GIMP und Grafiktablett

Dieses Thema im Forum "Hardware" wurde erstellt von Macci, 24. April 2002.

  1. Macci

    Macci ausgewandert.

    Habe also GIMP installiert, alles läuft und würde gern mein Grafiktablett mit dem Xfree86-Treiber verwenden. Nun habe ich in diesem Ordner mehrere Dateien (u.a. "Makefile", "Hyperpen.so", "xf86Hyperpen.so", "xf86Hyperpen.c" usw.)
    Die ReadMe sieht folgendermaßen aus:
    This is a driver for the Aiptek HyperPen 6000 / Tevion MD 9310
    ("Aldi Grafiktablett").

    REQUIREMENTS

    - XFree86 3.3.x or XFree86 4.0.x
    - Software which uses the XInput interface (for example GIMP 1.1).

    INSTALLATION

    XFree86 3.3.x
    =============

    Add these lines to your /etc/XF86Config

    --------- cut -------------------------

    Section "Module"
    Load "xf86HyperPen.so"
    EndSection

    Section "XInput"
    SubSection "HyperPen"
    Port "/dev/ttyS0"
    DeviceName "tablet"
    Mode Absolute
    ActiveArea 6 4.5
    Cursor Stylus
    AlwaysCore
    BaudRate 19200
    EndSubSection
    EndSection

    --------- cut -------------------------

    XFree86 4.0.x
    =============

    Add these lines to your XF86Config

    --------- cut -------------------------

    Section "Module"
    Load "HyperPen"
    EndSection

    Section "InputDevice"
    Identifier "tablet"
    Driver "HyperPen"
    Option "Device" "/dev/ttyS0"
    Option "Mode" "absolute"
    Option "Cursor" "Stylus"
    Option "XSize" "600"
    Option "YSize" "450"
    Option "AlwaysCore"
    Option "BaudRate" "19200"
    EndSection

    Section "ServerLayout"
    InputDevice "tablet"
    EndSection

    --------- cut -------------------------

    --
    Roland Jansen <Roland.Jansen@web.de>
    http://jansen.home.dhs.org

    Was mache ich nun? Kriege ich das irgendwie installiert? Die Datei XF86config gibts nämlich nirgends...
     
  2. Macci

    Macci ausgewandert.

    keiner ´ne Ahnung?
     
  3. Macci

    Macci ausgewandert.

    Habe also GIMP installiert, alles läuft und würde gern mein Grafiktablett mit dem Xfree86-Treiber verwenden. Nun habe ich in diesem Ordner mehrere Dateien (u.a. "Makefile", "Hyperpen.so", "xf86Hyperpen.so", "xf86Hyperpen.c" usw.)
    Die ReadMe sieht folgendermaßen aus:
    This is a driver for the Aiptek HyperPen 6000 / Tevion MD 9310
    ("Aldi Grafiktablett").

    REQUIREMENTS

    - XFree86 3.3.x or XFree86 4.0.x
    - Software which uses the XInput interface (for example GIMP 1.1).

    INSTALLATION

    XFree86 3.3.x
    =============

    Add these lines to your /etc/XF86Config

    --------- cut -------------------------

    Section "Module"
    Load "xf86HyperPen.so"
    EndSection

    Section "XInput"
    SubSection "HyperPen"
    Port "/dev/ttyS0"
    DeviceName "tablet"
    Mode Absolute
    ActiveArea 6 4.5
    Cursor Stylus
    AlwaysCore
    BaudRate 19200
    EndSubSection
    EndSection

    --------- cut -------------------------

    XFree86 4.0.x
    =============

    Add these lines to your XF86Config

    --------- cut -------------------------

    Section "Module"
    Load "HyperPen"
    EndSection

    Section "InputDevice"
    Identifier "tablet"
    Driver "HyperPen"
    Option "Device" "/dev/ttyS0"
    Option "Mode" "absolute"
    Option "Cursor" "Stylus"
    Option "XSize" "600"
    Option "YSize" "450"
    Option "AlwaysCore"
    Option "BaudRate" "19200"
    EndSection

    Section "ServerLayout"
    InputDevice "tablet"
    EndSection

    --------- cut -------------------------

    --
    Roland Jansen <Roland.Jansen@web.de>
    http://jansen.home.dhs.org

    Was mache ich nun? Kriege ich das irgendwie installiert? Die Datei XF86config gibts nämlich nirgends...
     
  4. Macci

    Macci ausgewandert.

    keiner ´ne Ahnung?
     

Diese Seite empfehlen