Gimp, X11 und Tiger

Dieses Thema im Forum "Software" wurde erstellt von lalle-rupp, 10. November 2005.

  1. lalle-rupp

    lalle-rupp New Member

    Jedes Mal wenn ich X11 installieren will, bekomme ich immer gesagt das bereits ein aktuellere Version installiert wurde. Wenn ich aber Gimp für Tiger starten möchte, dann kommt jedes Mal die Fehlermeldung Gimp.app requires Apple's X11. Aber tiger lässt mich es nicht installieren. Wie kann ich dieses Problem beheben?
     
  2. Mathias

    Mathias New Member

    Welches X11 versuchst Du zu installieren? Die 10.3-Version aus dem Internet? Die ist nicht Tigerkompatibel! Du musst X11 von der Tiger-DVD/CD aus installieren!
     
  3. lalle-rupp

    lalle-rupp New Member

    ach so, gibt es noch keine x11 version für tiger zum Download?
     
  4. Mamma-Mo

    Mamma-Mo New Member

    ...also ich hab die X11 Version von der CD installiert,..... selbe fehlermeldung auch bei mir.
     
  5. lalle-rupp

    lalle-rupp New Member

    Wo müsste den X11 auf der Installations-CD von Tiger sein? Ich finde es nicht? Kann ich nirgends die X11 Version für tiger runterladen???
     
  6. lalle-rupp

    lalle-rupp New Member

    Bei mir gibt es aber nur eine X11SDK.pkg und keine X11User.pkg?!
     
  7. lalle-rupp

    lalle-rupp New Member

    Hmmm, kriegt hier jeder Gimp unter Tiger zum laufen?
     
  8. Apple IIGS User

    Apple IIGS User Und Mac-Anwender ;-)

    Nö, wir nutzen GraphicConverter. ;)
     
  9. chuck_42

    chuck_42 New Member

    Läuft nun Gimp irgendwie unter Tiger oder nicht?
    Wenn ja dann blos wie!
     
  10. Mathias

    Mathias New Member

    Selbstverständlich läuft GIMP unter 10.4. Einfach X11 für 10.4 installieren, dann geht's. ;) :) :p
     

    Anhänge:

  11. maximus

    maximus New Member

    Ein Hallo den Mitgliedern,

    ich habe mir gestern auch die Software von Gimp geladen, 2.28 glaube ich und wie war es anders zu erwarten, X-11 fehlt, fehlte.
    X-11 ist ja von der CD zu laden, dort fand ich auch X-11..SDK, das ist nicht das was benötigt wird!
    X-11 vom Apple Server muss älter sein, das akzeptiert der Tiger nicht.
    Beim studieren von gewissen Foren habe ich dann gefunden was der Tiger braucht.
    Es ist die "Optional Install.mpkg", die installiert werden muss, dann findet man auch die korrekte X-11 Anwendung unter Programme - Dienstprogramme - X-11, startet man dann X-11 und dann Gimp...
    ...läuft alles, der Rest ist dann Formsache, bei mir auf jeden Fall, G4/400 und Tiger 10.4.3
     

Diese Seite empfehlen