Go Live spinnt

Dieses Thema im Forum "Software" wurde erstellt von Do, 16. Juli 2002.

  1. Do

    Do New Member

    Brauche schnellstens Eure Hilfe: Go Live braucht ewig um eine Seite aufzubauen oder vom Quellcode zurück in den Layoutcode zu wechseln. Auch beim Wechsel zwischen site-Fenster und Dokumentfenster zeigt mir der G4/500, Mac Os 9.1, 256 MB RAM oft über Minuten die Uhr.
    Was tun???
     
  2. MacGhost

    MacGhost Active Member

    Moin,
    hast Du GoLive auch mal ein wenig mehr Speicher zugewiesen falls Du unter Classic oder nativ im klassischen OS arbeitest ?

    Joern
     
  3. Do

    Do New Member

    Hi, Joern,

    hab sogar 'ne ganze Menge mehr Speicher zugewiesen.
    Nutzt aber auch nicht.

    Do
     
  4. Semmelberg

    Semmelberg New Member

    Ist das auch nach nem Neustart so?
    Welche Programme hast Du sonst noch auf?
    Welche GoLive-Version?
     
  5. Convenant

    Convenant Haarfestiger

    System 9.x.x:
    In solchen Fällen werfe ich zunächst die Preferences weg*, dann mach ich einen Neustart und lösche den P-RAM (apfel-alt-p-r beim Booten** und nach dem dritten Mal Startton loslassen) und lege meine Schreibtischdatei neu an (Apfel-Alt gedrückt halten beim Booten**).

    *Läßt sich auch einfach mal aus dem Preferences-Ordner auf den Schreibtisch legen, ohne gleich entsorgt werden zu müssen.

    **Aufstarten ;)
     
  6. Do

    Do New Member

    Go Live 6.0: Habe jetzt alle Eure Tips umgesetzt: PRAM gelöscht, Schreibtisch neu angelegt,Preferences weggeworfen (hatte ich gestern schon einmal gemacht), virtuellen Speicher aktiviert/deaktiviert Keine weiteren Programme laufen.
    Das Ding macht mich noch waaaahnsinnnig.
    Alle anderen Programme laufen in gewohnter Geschwindigkeit. Ist's vielleicht die Volumecache (steht bei mir auf automatisch) oder irgendeine Systemerweiterung, oder was?
     
  7. Do

    Do New Member

    Brauche schnellstens Eure Hilfe: Go Live braucht ewig um eine Seite aufzubauen oder vom Quellcode zurück in den Layoutcode zu wechseln. Auch beim Wechsel zwischen site-Fenster und Dokumentfenster zeigt mir der G4/500, Mac Os 9.1, 256 MB RAM oft über Minuten die Uhr.
    Was tun???
     
  8. MacGhost

    MacGhost Active Member

    Moin,
    hast Du GoLive auch mal ein wenig mehr Speicher zugewiesen falls Du unter Classic oder nativ im klassischen OS arbeitest ?

    Joern
     
  9. Do

    Do New Member

    Hi, Joern,

    hab sogar 'ne ganze Menge mehr Speicher zugewiesen.
    Nutzt aber auch nicht.

    Do
     
  10. Semmelberg

    Semmelberg New Member

    Ist das auch nach nem Neustart so?
    Welche Programme hast Du sonst noch auf?
    Welche GoLive-Version?
     
  11. Convenant

    Convenant Haarfestiger

    System 9.x.x:
    In solchen Fällen werfe ich zunächst die Preferences weg*, dann mach ich einen Neustart und lösche den P-RAM (apfel-alt-p-r beim Booten** und nach dem dritten Mal Startton loslassen) und lege meine Schreibtischdatei neu an (Apfel-Alt gedrückt halten beim Booten**).

    *Läßt sich auch einfach mal aus dem Preferences-Ordner auf den Schreibtisch legen, ohne gleich entsorgt werden zu müssen.

    **Aufstarten ;)
     
  12. Do

    Do New Member

    Go Live 6.0: Habe jetzt alle Eure Tips umgesetzt: PRAM gelöscht, Schreibtisch neu angelegt,Preferences weggeworfen (hatte ich gestern schon einmal gemacht), virtuellen Speicher aktiviert/deaktiviert Keine weiteren Programme laufen.
    Das Ding macht mich noch waaaahnsinnnig.
    Alle anderen Programme laufen in gewohnter Geschwindigkeit. Ist's vielleicht die Volumecache (steht bei mir auf automatisch) oder irgendeine Systemerweiterung, oder was?
     

Diese Seite empfehlen