GoLive 5.0 Trial unter Classic?

Dieses Thema im Forum "Software" wurde erstellt von Zebra, 26. April 2002.

  1. Zebra

    Zebra New Member

    Hi,

    hab mir gerade die Trialversion von GoLive 5.0 runtergeladen. Wenn ich die unter Classic starten will, kriege ich die Fehlermeldung, dass diese Version nicht mit MacOS X kompatibel ist. Wenn ich mein iBook unter MacOS 9.X starte läuft das Programm. Ich mag aber nicht ständig rebooten. Weiss jemand Rat?

    *ratlosguck*

    Zebra
     
  2. macmic

    macmic New Member

    wenn du es erst direkt unter 9 installierst, dann das Prog-Symbol ins Dock ziehst, sollte beim Anklicken Classic gestartet werden, so das es läuft.
     
  3. Zebra

    Zebra New Member

    Habs gerade ausprobiert. Das funzt auch nicht. Die Classic-Umgebung startet zwar, aber sofort kommt die Fehlermeldung. *soifz*
     
  4. Zebra

    Zebra New Member

    Hi,

    hab mir gerade die Trialversion von GoLive 5.0 runtergeladen. Wenn ich die unter Classic starten will, kriege ich die Fehlermeldung, dass diese Version nicht mit MacOS X kompatibel ist. Wenn ich mein iBook unter MacOS 9.X starte läuft das Programm. Ich mag aber nicht ständig rebooten. Weiss jemand Rat?

    *ratlosguck*

    Zebra
     
  5. macmic

    macmic New Member

    wenn du es erst direkt unter 9 installierst, dann das Prog-Symbol ins Dock ziehst, sollte beim Anklicken Classic gestartet werden, so das es läuft.
     
  6. Zebra

    Zebra New Member

    Habs gerade ausprobiert. Das funzt auch nicht. Die Classic-Umgebung startet zwar, aber sofort kommt die Fehlermeldung. *soifz*
     

Diese Seite empfehlen