Golive 5: "defekte" gespeicherte HTMLs

Dieses Thema im Forum "Software" wurde erstellt von sebb, 20. Oktober 2000.

  1. sebb

    sebb New Member

    Hallo,
    kennt jemand das Phänomen, das Golive 4 und mögl. auch 5 beim Speichern einer HTML-Datei irgendein Zeichen einfügt oder ein Bit verdreht, so daß nach dem Upload auf einen Web-Server (über FTP) bei enem Aufruf diese nicht richtig weitergeleitet werden können?
    Dies führt sogar soweit, daß bei Eingabe einer URL eine völlig andere URL angezeigt wird und eben nicht immer die richtige Seite bzw. Site angezeigt wird (anscheinend abhängig davon, über welche Webserver die einzelnen Datenpakete verschickt werden). z.B. bei www.rudi-rau.de (erstellt mit GoLive 5 auf Mac)...

    Danke
    Sebastian
     
  2. MUG-Master

    MUG-Master New Member

    Hallo

    Ich hab auch Golive 4.0 ich hab keine Probleme damit...
    Auf dieser Homepage, die du geschrieben hast, was soll da nicht gehn (bei mir hat sie keine Fehler)?

    gruss MUG-Master
    http://mug.de.st
     
  3. sebb

    sebb New Member

    Ich hab auch Golive 4.0 ich hab keine Probleme damit...
    Auf dieser Homepage, die du geschrieben hast, was soll da nicht gehn (bei mir hat sie keine Fehler)?

    www.rudi-rau.de und www.eulenloch.de wurden mit GoLive 4 auf Mac erstellt und auf FTP-Server überspielt. Doch wer diese beiden Seiten aufrief (jedoch nicht jeder und nicht immer), bekam bei der ersten www.mamapapakinder.de, bei der zweiten www.tronser.com zu Gesicht. All diese Sites werden auf dem selben Server gehostet. Doch nur rudi-rau und eulenloch wurden mit Golive erstellt, alle anderen mit Windoof-Software und von Windows aus überspielt und nur bei diesen beiden tritt das beschriebene Phänomen auf (wie gesagt, nicht immer und nicht überall, bei Dir ja z.B. nicht).
    Eine Agentur berichtete, die ebenfalls mit Giolive am Mac arbeitet, daß sie den HTML-Output nochmals außerhalb von Golive abspeichern mußten, bevor diese dann auf den Webserver übertragen wurden. Nur so war -- laut dieser Agentur -- gewährleistet, daß die Seiten dann auch richtig (oder überhaupt) angezeigt wurden.
    Dieses Spielchen machten wir dann über Dreamweaver unter Windows (alle Golive-Mac-HTMLs öffnen, neu speichern und auch mittels Dreamweaver übertragen) -- doch nach wie vor, der Kunde bekam statt www.rudi-rau.de die Site www.tronser.com zu Gesicht.
    Sind es also doch irgendwelche Webservereinstellungen (Apache unter Linux) oder DNS-Einstellungen, die den Domainnamen nicht die richtige IP-adresse zuordnet?

    Wirklich seltsam und nervtötend
    Sebastian
     
  4. Marcus

    Marcus New Member

    Folgende Vermutung:

    Der Fehler, dass du auf ene falsche Seite gelangst, liegt sicher nicht an GoLive, sonder entweder am Server oder an den DNS. Also: mal beim Provider nachfragen!

    Dass die Agentur GoLive Dokumente in anderen Programmen öffnen musste, bevor sie übertragen wurde, liegt wahrscheinlich daran, dass GoLive 4.0 noch eigenmächtig Änderungen am Quelltext vorgenommen hat und diesen so anpasste, wie es "ihm" gefällt. Dieses Problem gibt es bei GoLive 5.0 (laut Adobe) nicht mehr.

    Hoffentlich hilft das.
    Grüsse
     

Diese Seite empfehlen