GoLive 5, Frames und Explorer

Dieses Thema im Forum "Software" wurde erstellt von hsiegl, 4. April 2002.

  1. hsiegl

    hsiegl New Member

    Hallo allerseits!

    Habe folgendes Problem und das nervt gewaltig!!! Habe in GoLive 3 Frames erstellt und bei ALLEN Rand auf NULL (0) gesetzt, damit es später auf der Webside einen NAHTLOSEN übergang geben soll. Im Netscape klappt das einwandfrei, nur im scheiß Explorer werden die Frames durch Linien getrennt. Ich kann eingeben was ich will, der Explorer trennt IMMER durch Linien.

    Mir wärs ja egal weil ich eh nur über Netscape online gehe, aber der Großteil der Internetnutzer hat leider Gottes nen PC und überwiegens Explorer im Einsatz (mein Beileid!!!).

    Wer weis also Rat?
    Danke im voraus,
    Gruß, Heiko
     
  2. Buddha

    Buddha New Member

    hallo heiko!

    im inspektor musst du bei randkante nein angeben,dann sollten die
    linien verschwunden sein.(vorher auf die linien zwischen den einzelnen frames klicken)
    das mit dem explorer kann ich schon nachvollziehen.
    ich habe aber auch mit der netscape darstellung probleme
    bei rahmen,ebenen usw.

    gruss
    buddha
     
  3. hsiegl

    hsiegl New Member

    Hallo Budda,

    danke für den tipp aber auch das hab ich schon versucht, hilft auch nix ;-(((((((((((
     
  4. tazmandevil

    tazmandevil New Member

    Na, weiss denn jetzt niemand die Antwort?.... interessiert mich nämlich auch schon die längste Zeit. Weitere Angaben im GoLive kann ich beim besten Willen nicht finden... *schluchz*...
     
  5. schnabbel

    schnabbel New Member

    Die Antwort weiter oben stimmt eigentlich schon. Du kannst Dir mal http://www.udogs.de anschauen. Die Seite hat auch drei Frames und ist auch mit GoLive gemacht. Einfach im Explorer auf "Ansicht >> Quelltext" klicken.

    Grüsse
    Schnabbel
     

Diese Seite empfehlen