GoLive 6 installation-Zugriff Verweigert

Dieses Thema im Forum "Hardware" wurde erstellt von chsch, 18. April 2002.

  1. chsch

    chsch New Member

    Hallo
    Ich versuch das GoLive 6 (UpdateVersion) zu installieren.
    Nachdem der Installationsprozess begonnen hat kommt beim Prozent-Balken ca. im letzten Drittel die Fehlermeldung:

    Fehler beim Anlegen eines Ordners aufgetreten.
    1008:9,-5000
    Es ist ein Fehler aufgetreten: Zugriff Verweigert

    Ich drück OK und dann kommt die Meldung vom VISE-Installer

    Sie haben unzureichende zugriffsrechte für diese Installation.

    Ich hab' dann auf der Adobe Support Site herausgefunden dass ich mich als "Root" einloggen soll - Nur wie mach ich das? Ich bin mit meinem Account als Admin aufgenommen. Wie aber kann ich mich als Root aufnehmen.
    Oder kennt jemand obenstehendes Problem mit einer anderen Lösung?

    Vielen Dank für eine Antwort
    Gruss Christian
     
  2. macmic

    macmic New Member

    kannst du es nicht unter 9.xx installieren und dann unter X ausführen ?
     
  3. chsch

    chsch New Member

    habs versucht unter 9 alles i.O. - unter X hat er jetzt das Problem dass er keinen Bezug zur SerienNummer findet.
     
  4. TomPo

    TomPo Active Member

    Einige OS X-Programme legen Dateien an, in denen sich die Registrierungsdaten befinden. Diese werden meist in den Preferences Ordner gelegt, wobei einige Progs Probleme haben, sie zu erkennen (z.B. URL-Manager Pro, der seine Lizenzen auch nicht finden kann).

    Ich habe das Prob gelöst , in dem ich in meinem User-Ordner / Library einen neuen Ordner <SoftwareLicences> angelegt habe, und die Lizenzen hier hinein verschoben habe.
    Seither wurden sie anstandslos gefunden und erkannt.
    Vielleicht funktioniert es auch mit GoLive 6.
     
  5. chsch

    chsch New Member

    Danke für den Tipp aber ein erster Versuch war erfolglos.
    Allerdings das herumlopieren hat mich auf eine Idee gebracht.
    Ich habe unter /Library/ApplicationSupport/ den Ordner Adobe gefunden.
    Ich Installierte MacOS X auf einer anderen Partition neu - Installierte GoLive ohne Probleme - machte einen neustart mit OS 9 (wegen den Zugriffsrechten) und kopierte den Adobe Ordner auf mein "verschraubtes" X - startet wieder mit dem ursprungssystem (X) und siehe da es funktionierte.

    Vielen Dank nochmals auf deinen hinweis mit dem kopieren.
     
  6. chsch

    chsch New Member

    Hallo
    Ich versuch das GoLive 6 (UpdateVersion) zu installieren.
    Nachdem der Installationsprozess begonnen hat kommt beim Prozent-Balken ca. im letzten Drittel die Fehlermeldung:

    Fehler beim Anlegen eines Ordners aufgetreten.
    1008:9,-5000
    Es ist ein Fehler aufgetreten: Zugriff Verweigert

    Ich drück OK und dann kommt die Meldung vom VISE-Installer

    Sie haben unzureichende zugriffsrechte für diese Installation.

    Ich hab' dann auf der Adobe Support Site herausgefunden dass ich mich als "Root" einloggen soll - Nur wie mach ich das? Ich bin mit meinem Account als Admin aufgenommen. Wie aber kann ich mich als Root aufnehmen.
    Oder kennt jemand obenstehendes Problem mit einer anderen Lösung?

    Vielen Dank für eine Antwort
    Gruss Christian
     
  7. macmic

    macmic New Member

    kannst du es nicht unter 9.xx installieren und dann unter X ausführen ?
     
  8. chsch

    chsch New Member

    habs versucht unter 9 alles i.O. - unter X hat er jetzt das Problem dass er keinen Bezug zur SerienNummer findet.
     
  9. TomPo

    TomPo Active Member

    Einige OS X-Programme legen Dateien an, in denen sich die Registrierungsdaten befinden. Diese werden meist in den Preferences Ordner gelegt, wobei einige Progs Probleme haben, sie zu erkennen (z.B. URL-Manager Pro, der seine Lizenzen auch nicht finden kann).

    Ich habe das Prob gelöst , in dem ich in meinem User-Ordner / Library einen neuen Ordner <SoftwareLicences> angelegt habe, und die Lizenzen hier hinein verschoben habe.
    Seither wurden sie anstandslos gefunden und erkannt.
    Vielleicht funktioniert es auch mit GoLive 6.
     
  10. chsch

    chsch New Member

    Danke für den Tipp aber ein erster Versuch war erfolglos.
    Allerdings das herumlopieren hat mich auf eine Idee gebracht.
    Ich habe unter /Library/ApplicationSupport/ den Ordner Adobe gefunden.
    Ich Installierte MacOS X auf einer anderen Partition neu - Installierte GoLive ohne Probleme - machte einen neustart mit OS 9 (wegen den Zugriffsrechten) und kopierte den Adobe Ordner auf mein "verschraubtes" X - startet wieder mit dem ursprungssystem (X) und siehe da es funktionierte.

    Vielen Dank nochmals auf deinen hinweis mit dem kopieren.
     

Diese Seite empfehlen