GoLive 6 und Formular

Dieses Thema im Forum "Software" wurde erstellt von hsiegl, 20. Februar 2005.

  1. hsiegl

    hsiegl New Member

    Hallo!

    Habe folgendes Problem. Habe auf einigen WebSites Feedback-Formulare eingerichtet mit Prüffunktion ob einige Felder ausgefüllt sind usw. Das Pearl-Script ist vom Netz. Es funktioniert einwandfrei (dachte ich)! Also auf Macs ohne Probleme. Soeben hab ich mal wieder unter nem Windoooooof-Rechner ein Formular überprüft und siehe da, es kommt die Fehlermeldung:

    Error 403: Forbidden!
    Verboten!
    Es sind nur ungenügende Zugriffsrechte gesetzt. Bitte ändern Sie die Rechte in Ihrem FTP-Programm.

    Ich hab gesehen dass Norton Internet-Security aktiviert war und hab es deaktiviert. Jetzt funktionierts auch auf dem Windoof-Rechner einwandfrei. Bei mir am Mac ist aber auch der Internet-Security aktiviert und da gehts trotzdem!

    Bleibt mir nix anderes übrig als unten beim Formular einzufügen: „Das Formular ist nur mit deaktiviertem Norton zu benutzen???" Dann wird ja sicherlich gleich jeder Mißtrauisch, oder gibts ne andere Lösung.

    Was mich außerdem nervt ist, dass ich das Formular in GoLive mittig ausgerichtet habe und so zeigts der Mac auch an, aber im verdammten PC ist es wieder nicht genau mittig und leicht verschoben. Jetzt hab ich eh schon die Texte auf der Formularseite als JPGs und nicht als Text eingebaut und trotzdem gibts Darstellungsunterschiede.

    Also, jemand ne Lösung?
    Danke im voraus

    P.S. Ein Grund mehr NIEMALS nen Windoof-Rechner zu kaufen, eher wechsle ich meinen Beruf, PC ist für Office und Spiele, aber ansonsten für nix zu gebrauchen!
     
  2. MacBelwinds

    MacBelwinds New Member

    Nicht einmal für Office ist es gut. ;-) Nach dem Motto, "Unix for power, Linux for stability, Mac for creativity and Windows for Solitaire!"

    Aber zu Deinem Problem kann ich leider auch nur sagen, dass das eins der Grundprobleme jedes ambitionierten Webdesigners ist, dass Webseiten nur selten auf allen Plattformen identisch aussehen. Gestern habe ich auch herumgeflucht, weil (nur) der IE eine Seite nicht so anzeigen wollte, wie ich sie gestaltet hatte. Es stellte sich allerdings heraus, dass ich einen minimalen Fehler im Quellcode übersehen hatte, den zwar die meisten Browser (einschließlich Firefox für Win) überlesen haben, der IE aber zeigte an der Stelle eben nichts an. (Zum Nachvollziehen: die "Ampel" aus dem Aqua-Design von Lehrerzimmer.org, die sogar hovert, um noch echter auzusehen, war einfach weg, bei Firefox und Safari war sie da und funktionierte!)

    Meine Devise in solchen Fällen: am IE muss die Sache angesichts seiner noch großen Verbreitung einigermaßen gut aussehen, und zur Not vereinfache ich den Quelltext, bis es geht. Vielleicht ist ja der neue Maßstab bald schon Firefox, wer weiß...
     

Diese Seite empfehlen