GoLive und Quellcode

Dieses Thema im Forum "Software" wurde erstellt von schnabbel, 4. Juli 2002.

  1. schnabbel

    schnabbel New Member

    Gibt es in GoLive ne Voreinstellung um dem Quellcode diese Treppenstufendarstellung abzugewöhnen? Mir ist klar, dass das so eigentlich richtig ist aber ich habs halt gern linksbündig.

    schnabbel
     
  2. gremlin

    gremlin New Member

    in golive 4 gibt's unter bearbeiten/voreinstellungen/html/ die option automatisches einrücken. denke, das sollte dein problem lösen.

    gruss. gremlin
     
  3. schnabbel

    schnabbel New Member

    Ok, Danke. Man kann's zwar nicht ganz abstellen aber immerhin auf einen Tab reduzieren. Das reicht mir schon.

    Grüße
    Schnabbel
     
  4. gremlin

    gremlin New Member

    ich hab's nun doch auch noch schnell ausprobiert. wenn ich tabulatorschrittweite auf 0 stelle, wird gar nichts mehr eingezogen...
     
  5. schnabbel

    schnabbel New Member

    Gibt es in GoLive ne Voreinstellung um dem Quellcode diese Treppenstufendarstellung abzugewöhnen? Mir ist klar, dass das so eigentlich richtig ist aber ich habs halt gern linksbündig.

    schnabbel
     
  6. gremlin

    gremlin New Member

    in golive 4 gibt's unter bearbeiten/voreinstellungen/html/ die option automatisches einrücken. denke, das sollte dein problem lösen.

    gruss. gremlin
     
  7. schnabbel

    schnabbel New Member

    Ok, Danke. Man kann's zwar nicht ganz abstellen aber immerhin auf einen Tab reduzieren. Das reicht mir schon.

    Grüße
    Schnabbel
     
  8. gremlin

    gremlin New Member

    ich hab's nun doch auch noch schnell ausprobiert. wenn ich tabulatorschrittweite auf 0 stelle, wird gar nichts mehr eingezogen...
     
  9. schnabbel

    schnabbel New Member

    Gibt es in GoLive ne Voreinstellung um dem Quellcode diese Treppenstufendarstellung abzugewöhnen? Mir ist klar, dass das so eigentlich richtig ist aber ich habs halt gern linksbündig.

    schnabbel
     
  10. gremlin

    gremlin New Member

    in golive 4 gibt's unter bearbeiten/voreinstellungen/html/ die option automatisches einrücken. denke, das sollte dein problem lösen.

    gruss. gremlin
     
  11. schnabbel

    schnabbel New Member

    Ok, Danke. Man kann's zwar nicht ganz abstellen aber immerhin auf einen Tab reduzieren. Das reicht mir schon.

    Grüße
    Schnabbel
     
  12. gremlin

    gremlin New Member

    ich hab's nun doch auch noch schnell ausprobiert. wenn ich tabulatorschrittweite auf 0 stelle, wird gar nichts mehr eingezogen...
     

Diese Seite empfehlen