Good bye, Mac OS 9...

Dieses Thema im Forum "Software" wurde erstellt von quick, 24. November 2001.

  1. quick

    quick New Member

    INFO:

    "Was lediglich eine Frage der Zeit war, soll nun 2002 abgeschlossen sein: Ab März nächsten Jahres will Apple laut Marketing-Vize Phil Schiller alle neuen Macs mit Mac OS X als Standard-Betriebssystem ausliefern; damit wird der Systemhersteller aus Cupertino die Migration vom insgesamt dann 18 Jahre alten, klassischen Mac OS zu Mac OS X vollzogen haben. Seit Mai 2001 werden Macs mit installiertem Mac OS 9 und Mac OS X ausgeliefert; ab Werk booten Macs bislang noch in Mac OS 9.
    Es wird erwartet, dass spätestens bis zur Macworld 2002 in San Francisco sämtliche von Apple bei Macs mitgelieferten sowie separat vertriebenen Applikationen inklusive Final Cut Pro 2 und DVD Studio Pro in einer Mac OS X-Version angeboten werden. Bereits unter Mac OS X lauffähig sind die Consumer-Programme AppleWorks 6, iMovie 2, iTunes 2 und iDVD 2. Was weiterhin vermisst wird, ist ein Faxprogramm für Mac OS X; ein solches liegt traditionell allen Macs für das klassische Mac OS bei. Auch ein Abgleich mit Palm OS-Rechnern ist unter Mac OS X noch nicht möglich."

    © by macnews:

    http://www.macnews.de/index.shtml
     
  2. Tambo

    Tambo New Member

    das bezweifle ich, abgesehen müssen da noch alle user, die vor einem jahr die SW gekauft haben, auch umsteigen wollen, will heissen, SW neu kaufen.

    denke, dass die sowieso noch einige updates abwarten, oder wie iss das mit der Schrift im TFT ???, z.b.
     
  3. MacGhost

    MacGhost Active Member

    Moin,

    also bis die meißten Anwender komplett umgestiegen sind wird noch etwas länger dauern.
    Zum arbeiten ist das klassische OS im Moment die einzige Wahl oder die Classic, doch dort ist eines nicht so umwerfend und unstabiler als unter OS 9 selber.
    Dem kann sich auch Apple trotz aller Bemühungen nicht verschließen.
    Des weiteren ist der Treibermarkt noch unter aller S.. !
    Vorhin mal wieder den neuesten Agfa Treiber gezogen und das Ergebnis:
    DER LÄUFT NICHT AUF UFS FORMATIERTEN PLATTEN !
    Aber steht nichts von auf der Webseite.
    Und Canon schreibt auch mehr Classic als Native Treiber, HP Treiber lassen sich nicht installieren usw...... !
    Und nur wegen den iTools steigt kein Mensch um.
    Bin gerade unter X, läuft stabil aber kann ja auch nicht viel abstürzen bei den paar Programmen.
    Und für das klassische OS kann ich Programme aus der "Steinzeit" einsetzen und muß nicht alles neu kaufen.

    Joern
     
  4. Tambo

    Tambo New Member

    hast also keinen Scanner-treiber gefunden ???
     
  5. Tambo

    Tambo New Member

    hast also keinen Scanner-treiber gefunden ???
    "dort ist eines" eines ????

    Da Du gerade im Forum bist, ne nebenfrage: der Ether-Hub /level-one) zeigt mir beim Ether-drucker eben nicht das grüne(= ok)Lämpchen, sondern das orange (= grmpf)
    druckt jedoch aus allen partitionen und kisten problemlos........ Du hast ja den gleichen Hub, --> bei Dir auch so ???

    gruss, tAmbo

    na sowas, rama hat sich auf einen nick besonnen, dafür hab'ich nun doppelte postings ;-)
     
  6. MacGhost

    MacGhost Active Member

    Moin ,

    doch ich habe eine Alternative gefunden, VueScan.
    Kostet nur leider etwas und bei den Scannerpreisen, kann man sich im Prinzip gleich einen neuen aus der Entryklasse holen, anstatt dem Programm.
    Ich hatte aber die Hoffnung nicht aufgegeben das Agfa es auf die Reihe bekommt.
    Aber scheinbar nicht, bevor es noch peinlicher wird mit den miserablen Treibern, steigen die lieber ganz aus dem Scannermarkt aus.

    Zur LED:
    Meinst Du die 10col oder 100col ?
    Da wäre dann nicht weiter schlimm, diese Lampe geht immer an wenn ein Interface sendet und empfängt zur gleichen Zeit.
    Passiert das nur beim Drucken oder auch beim "normalen" Netzverkehr ?
    Wenn ja, dann steht eine Deiner Karten auf Fullduplex und das macht nur ein Switch, auch nur wenn es entsprechend konfiguriert ist.
    Solltest alle Karten auf Auto oder Halfduplex stellen.

    Joern
     
  7. Tambo

    Tambo New Member

    Hi joern
    ist nicht die Coll-LED, sondern wenn angeschlossen, der spezifische port-LED, eben des Ether-drucker....
    der bleibt immer orange, mit oder ohne Druckbefehl....sobald der Drucker eingeschaltet ist....
    der Rest des Netzverkehr funzt immergrün ;-) das mit der Karte probier ich mal.....

    Danke.....Drucken tut'a ja eh....
     
  8. MacGhost

    MacGhost Active Member

    Ach dann meinst Du die LED am Printer ?!
    Hmm, keine Ahnung, da mein Netzwerkdrucker an einer eNTe hängt in Ermangelung eines Steckplatzes für eine Jetdirect Karte.
    Und ein Printserver "in a box" kaufe ich nicht solange hier ein Rechner rumsteht der das übernehmen kann.

    Joern
     
  9. Tambo

    Tambo New Member

    hab mich wohl nicht ganz klar ausgedrückt:
    Nee ist die LED am Hub, die das Stöpseln des Ether-kabels bestätigt, die iß ja normalerweise eben grün, nur beim druckerport des Hubs ist sie vom ersten stöpseln an orange....
     
  10. MacGhost

    MacGhost Active Member

    Hi,

    dann besitzt Du also einen Hub mit eingebautem Printserver, oder ?
    Oder ein Drucker mit Ethernetschnittstelle der an den Hub kommt ?
    Laß Dir doch nicht jedes Wort einzeln herauskitzeln.
    Was sagt die Beschreibung vom Hub zum Thema ?

    Joern
     
  11. Tambo

    Tambo New Member

    sorry, bin heute so kitzelig

    ist ein Drucker mit Ethernet-Schnittstelle (Laserjet HP 2001) die Hub-Beschreibung meint eben nichts.....
    sonst 10/100-ethernet an den macs, die untereinander ohne probs laufen.....Hub ist logo auch 10/100, falls der Drucker nur auf dem 10er laufen würde, was ich mir eigentlich nicht vorstellen kann...... es steht auch im Drucker Manual nichts drin
    aber wie gesagt, drucken tut er aus allen partitionen und kisten, ohne probs, s'iss vielleicht nur ein ästhetisches prob....
     
  12. MacGhost

    MacGhost Active Member

    Ah nun kommen wir der Sache näher !
    Schau doch mal mit dem Jetdirect Tool nach auf was die Ethernetkarte im Drucker eingestellt ist.
    Full oder Half-Duplex !?
    Ansonsten vielleicht auch mal schauen ob der Drucker eine IP-Adresse hat ! Oder ob diese nicht doppelt existiert.
    Das er gelb und nicht grün leuchtet wird dann schon einen Sinn haben.
    Vielleicht auch zur Vorsicht mal ein anderes Kabel probieren.
    Diese JetDirect Karte ist im Prinzip wie ein Computer, zumindest bei der Netzverbindung.
    So was ja unser DigitalSender von HP gemacht als er keinen DCHP Server gefunden hat. Er hat das ganze Netz dabei blockiert.

    Joern
     
  13. Tambo

    Tambo New Member

    Jetdirect iss auf weder auf Platte noch HP-Cd drauf........
    s'iss wohl ne SW, die man downloaden muss.....TCP/IP-adressen sind natürlich nur 1 x vorhanden, aber ich glaube es liegt am fehlenden Jetdirect....... ja nu funzt auch ohne, und ich habe nun mal keine Böcke, bei einem Drucke, der in der Mac-version einige 100er mehr kostet, noch für SW was draufzulegen....... die können mich.....
     
  14. MacGhost

    MacGhost Active Member

    Solange alles bestens läuft würde ich dann lieber auch nichts ändern, zumindest wenn alle groben Fehler ausgeschlossen sind.
    Ich glaube das es am Mac anders heißt , das Win Programm heißt Jet Admin (so liegt es zumindest in der Arbeit im Startmenü).
    Von das aus verwalte ich den LJ5000 und den DigitalSender9100c.
    Klappt ganz gut, nun habe ich es gefunden, das Ding nennt sich beim Mac "Laserjet Dienstprogramme".
    Damit kann man am Mac den Drucker verwalten, nur leider hier nicht.
    Läßt den Mac einfrieren, weil er Probleme mit dem eNTe Server hat wo der LJIII angeschlossen ist.

    Joern
     
  15. Tambo

    Tambo New Member

    laut dem handbuch von HP soll das auch beim mac "JetAdmin" heissen, mit dem normalen Laserjet-Dienstprogramm lässt sich Full/Auto, etc Duplex nicht einstellen... na trotzdem Danke und Gruss

    tAmbo
     

Diese Seite empfehlen