GPGMail 1.1.2- 10.4 ODER NUR 10.4 ? ? ?

Dieses Thema im Forum "Software" wurde erstellt von Client, 28. April 2010.

  1. Client

    Client New Member

    Ich versuchs nochmal. Ich habe hier im Forum von zwei Leuten zwei verschiedene Tips bekommen, welches GPGMail für Mac OS X 10.4.11 ich mir runterladen und installieren soll. Da ich mir aber nur ein dmg runterladen und installieren kann und nicht alle beide, bin ich immer noch genauso schlau wie vorher. Also kann mir hier vielleicht jemand definitiv sagen und begründen, warum nur der eine Download in Frage kommt, und der andere nicht ? Und die Frage, wo genau ich die Prüfsumme für den jeweiligen Download finde, ist auch noch nicht beantwortet. Für Tips die meinen Horizont erweitern, bedanke ich mich wie bisher schon mal im Voraus. Auch den Beiden die versucht haben mir zu helfen möchte ich nochmal ausdrücklich danken, aber Ihr versteht bestimmt mein Dilemma in das mich Eure verschiedenen Antworten gebracht haben oder ?!
     
  2. TomPo

    TomPo Active Member

    zu: GPGMail 1.1.2

    What's new in this version:


    • Panther: fixed crashes
    • Tiger: built as Universal Binary
    • Now needs gpg >= 1.4.x
    • Tiger: temporarily disabled display of PGP elements in composer window when window is created via AppleScript, to avoid unsolvable bug - you can still change PGP settings via menu Message/PGP.
    • Mail no longer freezes when with using untrusted keys for encryption
    • Now fills in automatically PGP Key Download search field as soon as a key is missing (except when already performing search/import)
    • Fixed passphrase encryption when signature was toggled on
    • Fixed crash after message delivery failure
    • Dutch localization by Marc-Siebren Kwadijk
    • Added hidden user default, GPGOpenPGPExecutablePath
    • Fixed uncaught exceptions when gpg not configured correctly
    • Better error message when error related to specific key
    • Better key server-related error messages (not yet localized though)
    • Now accepts SHA-256, SHA-384 and SHA-512 hash algorithms
    • Fixed compatibility-problem with MailTags
    • Fixed sorting of keys in key chooser dialog
    • Fixed bug when "only if message is unread" prefs were followed (when checked) even when automatic decryption/authentication was unchecked
    • Fixed problem where encryption was not settable until signing had been set, in some cases.
    • No longer tries to decrypt text/plain attachments
    • Tries to decrypt/verify application/octet-stream attachments
    • Fixed alignments in new message window

    Operating System Requirements:

    This product is designed to run on the following operating systems:

    • Mac OS X 10.4 Intel
    • Mac OS X 10.4 PPC
    • Mac OS X 10.3.9
    • Mac OS X 10.3

    Additional Requirements:


    • Mac OS X 10.3 or higher
    • GnuPG (gpg) 1.4.0 or higher
    • Universal Binary

    zu: GPGMail 1.2

    What's new in this version:


    • Available for 10.5 Leopard only
    • Now under BSD license (more liberal than before)
    • Project now located on SourceForge.net
    • Better compatibility when decrypting messages from old mailers (e.g. handles encrypted attachments)
    • Added Swedish localization by Erik Hedlund
    • Added new keyserver to list (SKS)
    • For ASCII encrypted/signed messages, enforces use of quoted-printable - more robust - Thanks to Greg A. Woods
    • Fixed support for gpg2 (provided that you have a working agent - see FAQ)
    • Fixed problem with GPGOpenPGPExecutablePath (no longer necessary in most cases - see documentation)
    • Fixed bug when sending signed+encrypted (ASCII) message with untrusted recipient, and GPGMail set to trust no key: an exception was logged, instead of being displayed to user.
    • Fixed bug: was still signing when automatic signing but no matching account
    • Fixed bug with manual choice of encryption keys: message might be sent without encryption/signature
    • Fixed bug: draft additional headers were not removed when message was delivered
    • Fixed bug with manual choice of keys: choice was lost when displaying again key list
    • Fixed bug with AppleScript-generated messages, and redisplayed PGP buttons
    • Fixed dependency on /usr/local/bin/gpg
    • Fixed positioning of compose accessory view
    • Fixed bug with 'verbose' option in gpg.conf file
    • Fixed toggle triangle state (showing/hiding the extended signature info)
    • Fixed case where public key choice was still automatic even after user chose keys manually
    • Fixed initial automatic choice of key according to account
    • Fixed initial sign/encrypt settings, when they should be set by default
    • Fixed bug with disabled toolbar items on detached viewers
    • Fixed UI-compatibility problems with MailTags
    • Fixed bug with non-English locales
    • Fixed bug with 'Reply to All' button
    • No longer supports Tiger (10.4)
    • No longer supports Panther (10.3)

    Operating System Requirements:

    This product is designed to run on the following operating systems:

    • Mac OS X 10.5 Intel
    • Mac OS X 10.5 PPC
    alles klar ??

    [​IMG]
     
  3. Client

    Client New Member

    Trotz meiner grottenschlechten Englischkenntnisse hab ich jetzt kapiert: Für mein Betriebssystem OS X 10.4.11 kommt nur GPGMail 1.1.2 in Betracht, weil GPGMail 1.2 nur mit OS X 10.5 läuft. Aber nach GPGMail 1.2 hatte ich auch nicht gefragt (ich habe es auf der Downloadseite übrigens auch noch nie gesehen). Was ich aber auf der Downloadseite gesehen habe sind die Downloads: "GPGMail 1.1.2- 10.4 dmg" und "GPGMail 10.4 dmg" ! Zu beiden Downloads wurde mir witzigerweise geraten, was mich komplett verwirrt hat. Also der Unterschied 1.1.2 und 1.2 ist abgehakt, das ist mir inzwischen klar. Aber was hat es mit diesem 10.4 auf sich, das kapier ich nicht. In dem einen Download kommt das "ZEHN PUNKT VIER" nach 1.1.2 , und in dem anderen Download zu dem mir geraten wurde, kommt sogar ausschliesslich die Angabe "ZEHN PUNKT VIER" vor. WAS IST MIT "ZEHNPUNKTVIER" GEMEINT ???
     

Diese Seite empfehlen