1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Wir danken allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben.

Grafik wird langsamer

Dieses Thema im Forum "Hardware" wurde erstellt von zalf, 28. Januar 2003.

  1. zalf

    zalf New Member

    Hallo!

    Ich habe einen G4/400 (Sawtooth) 384MB, 9.2.2 und 10.2.3. Kürzlich habe ich als neue Grafikkarte eine ATI Raedon 8500 eingesetzt. Zunächst funktionierte alles prima, wenn auch kaum schneller als die originale ATI Rage Pro (3D-Anwendungen habe ich noch nicht probiert...). Dann installierte ich einen aktuellen Treiber von der ATI-Homepage und nach dem Programm XBench ist jetzt Open GL um Faktor 4 langsamer!. Daraufhin habe ich den mitgelieferten Treiber von der Original-CD nochmal installiert, um den alten Stand wiederzuhaben - leider ohne Erfolg. Der Rechner ist weiterhin langsamer. Der Bildschirmschoner "Flurry", der vorher flüssig lief, liefert nur noch stockende Einzelbilder.

    Weiß jemand Rat?
    Zalf
     

Diese Seite empfehlen