Grafikkartenproblem auf MBPro unter XP..

Dieses Thema im Forum "Hardware" wurde erstellt von gigared, 18. Juli 2006.

  1. gigared

    gigared New Member

    Hi; hab auf meinem MacBook Pro jetzt ein WinXP installiert und wollte mal einen shooter starten als die Fehlermeldung erscheint meine Grafikkarte ( ATI X 1600/128 MB) hätte nicht die neuesten Treiber und deswegen könnte das Spiel jetzt nicht starten..hab ÜBERHAUPT keinen Plan von Windows (nie ne DOSe besessen), aber wie bekomme ich jetzt die neuesten GraKarten-Treiber unter XP auf meinem MBPro zum installieren, bzw. laufen? Auffällig ist auch das die Fenster auf der XP-Oberfläche extrem langsam dargestellt werden, gerade so als hätte man unter OS 9 vergessen den Grafikkartentreiber in den Systemerweiterungsordner zu legen (hach, waren das noch Zeiten..) Liegt´s´überhaupt daran? Kann mir jemand nen Tipp geben?

    Danke und Gruß

    giga

    Ansonsten bin ich restlos begeistert von der Kiste - solide verarbeitet, edel und richtig schnell..
     
  2. gigared

    gigared New Member

    ..weiß wirklich niemand Rat? Dann muß ich wohl zu heise.de rübersurfen(WÜRG !) und da mal posten...;o)
     
  3. MacS

    MacS Active Member

    Ganz ehrlich, dies wird hoffentlich NIE ein Windows-Forum, sodern soll IMMER nur MacOS behandeln.

    Wer Windows nutzen will, soll es still und leise tun. Und wenn etwas nicht klappt, dann gibt's doch auch viele Win-Foren. OK, mag unangehem sein, dort Fragen zu stellen, aber genau DAS SOLL ES AUCH! Aber verschont uns mit Windows!

    Ehrlich gesagt, diese elendigen Windows-Fragen... Es gab Zeiten - und die sind noch nicht lange her - fielen die Macianer über die Übermacht der Windows-Jünger her! Da wurde z.B. im Heise-Forum gerne von beiden Seiten gestichelt und proviziert. Und jetzt??? Ich will zwar nicht alle alten Zeiten heraufbeschwören, aber sollte man nicht bei der Sache bleiben?
     
  4. robi666

    robi666 New Member

    Rechtsklick auf System
    Eigenschaften,
    Hardware,
    Gerätemanager
    dann die Grafikkarte auswählen
    und Treiber installieren wählen.
    Den passenden Treiber musst Du natürlich vorher runterladen.
     
  5. macwin

    macwin New Member

    Hallo,
    als "Ehemaliger" kann ich noch den Tipp geben.
    ATI liefert zwar den Treiber, aber es gibt fleißige Programmierer die den Standardtreiber auch für "Mobile" tauglich machen.
    Ein paar Frames mehr sind dann drin.

    ;)
     
  6. gigared

    gigared New Member

    Wollte das problem mal auflösen...hab vergessen nach der XP-Installation die Macintosh-Driver-CD die von BootCamp-Manager erstellt wurde erneut einzulegen. Nachdem ich das getan hatte wurden alle Treiber vollautomatisch aufgespielt und jetzt läuft´s SUPER!! ;o)

    Danke und Gruß

    giga
     

Diese Seite empfehlen