Grafikproblem

Dieses Thema im Forum "Software" wurde erstellt von joe, 16. August 2001.

  1. joe

    joe Member

    Hi, Leute,

    meine beiger G3/266 MT mit 6 MB Grafik war zur Reparaur bei einem Mac-Techniker wegen eines Festplattenproblems. Bei der Fehlersuche hat der Techniker u.a. auch den zusätzlichen 4-MB-Grafikchip aus- und wieder eingebaut. Ferner den Prozessor aus- und eingebaut, um dem Problem auf die Spur zu kommen. Jetzt kann ich die Auflösung nicht mehr verstellen, der Rechner fährt mit 640x480 hoch (mit Riesen-Icons und schwarzem Rand) und läßt sich mit dem Kontrollfeld "Monitore" auch nicht mehr umstellen, er bietet nur diese eine Einstellung an. Hat das mit dem aus- und Einbau des Grafikspeichers zu tun, oder ist etwas mit dem Monitor?

    PS: Zwischendurch ging es wieder, ohne irgendwas geändert zu haben, aber nur einmal.

    mfg Joe

    josef.winkler@freenet.de
     
  2. MACrama2

    MACrama2 New Member

    hmm...
    versuch mal pram löschen und monitor prefs killen, sowie die systemprefs...
    ist die 6mb GraKa die originale karte oder von nem dritthersteller? wenn 3hersteller -> treiber neu installieren...

    wenn alles nix hilft, zurück zum händler und zieh ihm eine über...aber net mit dem mac ;-)

    ra.ma.
     
  3. MartinaWeber

    MartinaWeber macpan

    Hi Joe,

    ich könnte mir vorstellen, falls deine Grafikkarte keine Macke hat, dann solltest du die Systemerweiterung für diese Karte neu installieren. Vielleicht genügt es ja auch, wenn du die Karte einmal rausnimmst und wieder einsetzt. Könnte ja sein, dass der Händler sie bei der Fehlersuche nicht richtig aufgesetzt hat.

    Gruß
    Tina
     

Diese Seite empfehlen