Graphikfehler G5 DualCore und Cinema 23'

Dieses Thema im Forum "Hardware" wurde erstellt von 6699, 30. Januar 2006.

  1. 6699

    6699 New Member

    Hallo,

    ich bin seit ca. 2 Monaten stolzer Besitzer eines DualCore 2 GHz mit Cinema-Display 23 Zoll. Das klappt(e) auch alles echt super, bis dann seit 2 Wochen gelegentlich Graphikfehler auftauchen:

    - Auf dem Bild, vor allem bei Filmen (z.B. in EyeTV) tauchen erst blaue Punkte ca. in Pixelgröße auf

    - dann werden größere Teile des Bildes (hässlich) blau oder auch grün; es sind meist die Flächen, die eigentlich schwarz sein sollten

    - teilweise fängt das Bild an zu laufen, ähnlich wie früher bei älteren Fernsehern (in vertikaler Richtung)

    Der Fehler ist nicht stabil, geht nach einigen Minuten meist von selber wieder weg. Ich habe den Monitor in den anderen Ausgang der Graphikkarte gesteckt, dann war für ca. 1 Woche Ruhe, jetzt geht der Kram schon wieder los.

    Nun würde ich ja die Garantie in Anspruch nehmen, weiß aber nicht sicher, ob es am Monitor oder an der Graphikkarte liegt. Der Hardware-Test ist auch schon durchgelaufen, der prüft leider nicht das VRam der GraKa, ansonsten ist die Hardware o.k.

    Den Monitor habe ich auch schon mal an den Mac mini angeschlossen. Da tritt zwar der Fehler nicht auf, ich kann das Cinema-Display aber auch nicht in voller Auflösung betreiben, das schafft der mini nicht.

    Was würdet ihr nun tun???

    P.S.: Die Bildfehler habe ich zur Dokumentation abfotographiert, man erkennt das Problem gut auf den Bildern. Aber damit kenne ich natürlich immer noch nicht Ursache und Lösung .....
     
  2. MacS

    MacS Active Member

    Du hast keine Chance, mal eine 2. GraKa auszuleihen und das Problem noch einmal zu testen? Händler mal fragen?! Sicher bin ich nicht, tippe mal auf ein thermisches Problem der GraKa. Vielleicht ist der Kühlkörper nicht korrekt auf der GPU montiert.
     
  3. 6699

    6699 New Member

    Ein eine 2. Graphikkarte werde ich wohl selber nicht ran kommen.

    Ich habe aber (die Nacht, geht einem ja doch nicht so ganz aus dem Kopf) auch überlegt, dass wohl eher die GraKa das Problem sein dürfte. Wenn es der Monitor wäre, würde ich einen Farbfehler oder irgend ein anderes "stabiles" Problem erwarten. Bei mir ist jedoch einmal die falsche Farbdarstellung der schwarzen Flächen aufgetreten, dann "läuft das Bild durch". Also 2 unterschiedliche Darstellungsfehler.

    Deine Idee mit dem thermischen Problem der GraKa könnte so ein Verhalten erklären. Ich werde heute einmal mit einem Händler reden und auch die abfotographierten Bilder mitnehmen.

    Vielen Dank für Deinen Tipp!
     
  4. Ghostuser

    Ghostuser Active Member

    Hallo 6699

    Was mich an deiner Beschreibung etwas verwirrt, ist das Durchlaufen des Bildes. Anhand deiner HW Beschreibung nehme ich einmal an, dass der Bildschirm via DVI-D Schnittstelle am G5 angeschlossen ist. Oder stimmt das nicht so?

    Falls der Display via DVI angeschlossen ist und das Durchlaufen nur bei Filmen an EyeTv auftritt, so könnt es auch ein Problem der SW sein.

    Falls du den Display via VGA Schnitstelle verbunden hast, so scheint mir das Problem als unschönes Verhalten der GraKa erkärbar zu sein. In diesem Fall würde ich einmal ein DVI-D Kabel beschaffen und sehen, ob das Problem immer noch auftaucht.

    Da du allem Anschein nach den G5 und den Display erst kürzlich erstanden hast, würde ich einmal mit beidem bei deinem Händler vorsprechen.


    Gruss GU
     
  5. 6699

    6699 New Member

    Absolut korrekt: Rechner und Monitor sind über DVI-D verbunden.

    Das "Durchlaufen" trat tatsächlich auf, als EyeTV aktiv war, allerdings lief nicht das Bild im Fernseh-Fenster durch. Ich hatte auch nicht den Vollbild-Modus aktiviert. Das Bild des Schreibtischs lief durch und die Ordner sausten immer vertikal von oben nach unten durch (oder umgekehrt von unten nach oben, das konnte ich nicht erkennen).

    Im Augenblick stehe ich auf der Stelle. Mein Händler sieht den Fehler ein (auf den Bilder auch eindeutig zu erkennen), weiß ab er nicht, ob es nun die GraKa oder der Monitor ist. Jetzt habe ich neben dem Cinema-Display einen Röhren-Monitor als Zweitmonitor aufgestellt und warte darauf, dass der Fehler wieder auftritt. Dann will ich den Zweitmonitor anschließen, ähnlich wie einen Beamer (ob das wohl so klappt?).
    Wenn dann eine Bildstörung an beiden Monitoren besteht, sollte es doch eigentlich die Graka sein, ist der Fehler nur am Cinema-Display wird es wohl der Monitor sein

    .... zumindest habe ich mir das als Strategie so gedacht.
     
  6. w8ing4xs

    w8ing4xs Insasse

    Gefickt eingeschädelt :D
     

Diese Seite empfehlen