Grosses Routerproblem

Dieses Thema im Forum "Software" wurde erstellt von Krikri, 6. Januar 2005.

  1. Krikri

    Krikri New Member

    *hach*

    ich frag mich, wo ich anfangen soll... ich glaube, am besten mal am anfang in der steinzeit...

    es war einmal vor ein paar jahren, da haben wir uns gesagt, wir machen DSL über die fernsehleitung (ist das n pleonasmus?).

    darauf folgten viele jahre der probleme... das problem: das modem stürzte immer wieder ab. letzthin haben wir ein neues bekommen, darauf ging es eine kurze zeit besser.
    jetzt haben wir aber das gleiche problem, mal schlimmer mal weniger schlimm: das internet hat immer wieder aussetzer, nur modemneustarts (strom raus/rein) helfen ab...
    nach einem weiteren anruf beim provider hiess es, es läge am wireless lan router, ein siemens gigaset...
    das konnte ich nun bestätigen, da wenn ich den router dazwischen nicht angehängt habe, ist es kein problem ins internet zu gehen.

    hingegen wenn der router drin ist, gibts wieder aussetzer... mein vater hat heute irgendwas von wegen IP und so erzählt, ich solle dafür schauen, dass die immer nach 90 min erneuert wird, keine ahnung, was er gemeint hat.

    wisst ihr, was das problem ist? bitte um eine schnelle antwort...

    sorry für meine sausprache, ich weiss, es tut den augen weh, aber ich hatte heute echt nen langen/harten tag und vergewaltige deshalb göthe, duden und alle anderen sprachlehrer und -schützer nur zu gerne...

    k.
     
  2. RSC

    RSC ahnungslose

    bin kein grosser kenner bei der sache, weiss nur das es von provider vergebene IPs entweder fest (ein für alle mal, z.b. standleitung) sein können oder werden jede 24 std neu vergeben. (das tun z.b. sehr gerne 1&1 und telekom), damit man keinen server von zuhause aus laufen lassen kann. so wie ich weiss, das kann man trozdem umgehen. was für ein trick das ist, kann ich leider nicht sagen. also, wenn IP jeder 24 std neu aktualisiert wird, wird auch die verbindung unterbrochen. dein rooter vergibt doch auch weitere IPs an deine rechner. vielleicht ergibt sich da ein konflikt? vielleicht stockt deswegen?

    nachtag:
    mein provider wechselt auch mein IP regelmäßig. vor allem es war von im nicht vorgesehen, dass da mehr als 1 rechner on-line geht. mein freund hat rooter angehängt (übrigens mit firewall , vielleicht macht firewall faxen?) und hat seinen rechner mit proxi laufen lassen, so das seine IP sich permanent geändert hat. das hat funktioniert. der rooter setzte sich schon ab und zu aus, aber es war nicht öfter, als ein mal in 3-4 tagen. einfaches stromabstöppseln und es ging wieder.
     
  3. Krikri

    Krikri New Member

    ja, das ist mir schon bekannt... ich geh mal schauen...

    auf jedenfall ist in den systemeinstellungen statische IP ausgeschaltet...
     
  4. petervogel

    petervogel Active Member

    wenn es ohne router geht, dann liegt es wohl nicht am provider oder der leitung, etc.
    wie wählst du dich denn ins netz ein? über den rechner oder wählt sich der router ins netz ein? hat der router kein eingebautes dsl-modem?
     
  5. Krikri

    Krikri New Member


    ja, das ist eine völlig korrekte schlussfolgerung:).
    wie ich mich ins netz einwähl? der emac (ohne wireless LAN) ist physisch am router, sowie auch mein PB, jenes aber mit WLAN. der router ist am modem, welches am netz ist...

    ich poste mal nen link von meinem router...
     
  6. Krikri

    Krikri New Member

  7. petervogel

    petervogel Active Member

    ok, aber wählt sich der rechner über PPPoE ins netz ein oder hast du deine zugangsdaten für das netz im router eingetragen und der wählt sich dann unabhängig von den rechnern ins netz ein?
     
  8. Krikri

    Krikri New Member

    zweiteres ist richtig, mein freund.
     
  9. Krikri

    Krikri New Member

    das schliesse ich daraus, dass PPPoE an den Computern nicht "verwendet" wird.
     
  10. petervogel

    petervogel Active Member

    wow, das teil kann ja richtig viel;)

    ich nehme mal an, dass es so eingestellt ist, dass der router sich automatisch ins netz einwählt.
    wie sieht denn deine einstellung auf dem rechner in netzwerk aus?
    sollte eigentlich nur bei TCP/IP unter IPv4 konfigurieren auf "DHCP" stehen.
    das teil hat ja auch eine firewall. habt ihr da die richtigen ports geöffnet?
     
  11. RSC

    RSC ahnungslose

    das habe ich auch schon geschrieben.

    da dies teil WLAN ist... jetzt so ne duffe frage von mir: wenn jemand sich mit ins w-netz einloggt, kann es zu störungen kommen? das netz überlasten, wenn jemand etwas orndlich runterzieht?
     
  12. Krikri

    Krikri New Member


    ja, es steht DHCP, Firewall deaktiviert.
     
  13. petervogel

    petervogel Active Member

    hmm....

    um das mal klar zu stellen: die firewall im router ist aus und die in den rechnern auch. und trotzdem gibt es die probleme?
    oder haben die rechner die interne firewall laufen?

    ich denke, dass am router was nicht richtig konfiguriert ist. könnte auch sein, dass das gerät einen hardwarefehler hat. kann man nie ausschliessen.
     
  14. Krikri

    Krikri New Member

    am router muss ich mal nachsehen... sie ist erst am rechner unten...

    ich melde mich wieder, versprecht ihr mir, dass ihr auch dann so nett zu mir seid...? :)
     

Diese Seite empfehlen