Grosses "ü"

Dieses Thema im Forum "Hardware" wurde erstellt von mkummer, 5. März 2007.

  1. mkummer

    mkummer New Member

    Mir fällt gerade auf, dass ich auf meiner BT Tastatur kein grosses "ü" mehr schreiben kann. Es geht nur wenn ich die Shift-Taste drücke und beim Drücken der ü-Taste gleichzeitig loslasse. Könnt Ihr das bitte einmal verifizieren, ob das bei Euch geht? Wäre ein sehr komischer plötzlicher Defekt der Tastatur...
     
  2. Tham

    Tham New Member

    Alle in Ürdnung, ich schenke dir ein Ü

    Bei meiner BT geht es
     
  3. Mactalus

    Mactalus New Member

    naja, klar geht das bei uns, wäre ja komisch wenn das auf einmal jeder hat, war ja auch bei dir nicht immer so ;)
    klingt mehr nach irgendeinem software bug, keine ahnung wie man den loswerden könnte :confused:
    reboot, disc utility die platte checken lassen, notfalls das system neu drüberinstallieren oder so; oder gibt es die BT tastaturtreiber irgendwo zum Download? dan würde ich schauen ob du die nicht einfach neu installieren kannst oder so; klingt auf jeden Fall in der tat etwas eigenartig, dürfte aber zu beheben sein (sofern deine ü und shift taste sonst ihre arbeit ohne probleme erledigen)

    val
     
  4. mkummer

    mkummer New Member

    Danke Leute - hat sich irgendwas verklemmt - habe die Tastatur ein paar mal aus und eingestellt - jetzt ist der Effekt wieder weg...
     
  5. fluchr

    fluchr New Member

    grosse Üs bringt man auch mit shift+! und anschliessendem grossem U hin. zumindest ich als schweizer muss das so machen, weil auf der ü-taste auch noch das französische è liegt...
     
  6. mkummer

    mkummer New Member

    Nicht auf der deutschen Tastatur - da geht das mit "option-u + U" (auch mit allen anderen Zeichen, die ein Trema ermöglichen wie "ë" oder "ï"...
     

Diese Seite empfehlen