Grrr. iMovie schmiert beim Start ab.

Dieses Thema im Forum "Software" wurde erstellt von hofmeyer, 3. November 2002.

  1. hofmeyer

    hofmeyer New Member

    "Das Programm iMovie wurde unerwartet beendet!"

    Preferences habe ich schon gelöscht, bringt aber nix.
    OS 10.2.1

    Friedhelm.
     
  2. TMT

    TMT New Member

    Hast Du das Toast-PlugIn installiert?
     
  3. AndreasG

    AndreasG Active Member

    VCD-Plugin von Toast entfernen. Im QuickTime-Ordner (usr/library/preferences/quicktime...) gibt es nochmals so ein VCD-Plugin, das Du auch mal entfernen solltest.

    Gruss
    andreas
     
  4. bsb-detti

    bsb-detti New Member

    Hallo!
    iMovie will beim Start immer den letzten Film laden. Wenn hier etwas nicht i. O. ist, schmiert iMovie ab. Deshalb Projekt in einen neuen Ordner kopieren. Jetzt fragt iMovie beim Start nach.
    Dann kann man die Clips neu importieren.
    Umständlich, aber so habe ich schon 3x Filmprojekte (aber nur die Clips) gerettet.
    Gruss
    Detti
     
  5. hofmeyer

    hofmeyer New Member

    Hmm. Mein letztes Projekt liegt auf einer externen FireWire Platte. Die war aber jetzt beim Start des Programms angeschlossen. Ich habe keinen Bock die ganzen Effekte und Schnitte noch mal zu machen 8(

    Friedhelm
     
  6. hofmeyer

    hofmeyer New Member

    Hmm. Mein letztes Projekt liegt auf einer externen FireWire Platte. Die war aber jetzt beim Start des Programms angeschlossen. Ich habe keinen Bock die ganzen Effekte und Schnitte noch mal zu machen 8(

    Friedhelm
     

Diese Seite empfehlen