hab da mal X fragen!

Dieses Thema im Forum "Software" wurde erstellt von lucfish, 17. Dezember 2001.

  1. lucfish

    lucfish New Member

    hab doch da letzte woche das X bei mir instaliert. nee nicht XP sondern unser OS-X. bin da schön nach bauanleitung vorgegangen. hab die platte formatiert und nun finde ich meine daten nicht mehr.
    entsetzen!!!

    haha, war ein scherz. das backup ist da!
    jedenfalls osX instaliert und danach vom backup mein system rüberkopiert. aber seit dem will das ganze nicht mehr so richtig. os 9.2 braucht deutlich länger zum starten (hab auch die p-rams zur sicherheit gelöscht) kennt jemand das? nein? auch gut. muss ich halt damit leben.
    oder ist der andere weg sinnvoller zuerst 9.2 dann das X oder gleich ne neuinstall von beiden. wenns sein muss dann mach ich das.

    und kommt mir nicht gleich mit erste hilfe, bin ja kein greenhorn am mac
    also die erste kluge antwort verdient ein BIER!!!
    macixus, ist wohl dein stichwort und ra.ma, akiem, quik, 2112,maiden, und, und, und..... dürfen auch mitbieten.

    1...2....start!

    gruss
    luc
     
  2. deumel

    deumel New Member

    9.2 neu installiert oder nur den Systemordner wieder umkopiert?
     
  3. lucfish

    lucfish New Member

    sys-ordner vom backup (externe HD) zurückkopiert.
     
  4. macixus

    macixus Hofrat & Traktorist

    Würde ein "jungfräuliches" 9.2.x aufspielen, die paar Nicht-Apple-Erweiterungen sind schnell rüberkopiert.

    Was Du nicht verraten hast: eine oder mehrere Partitionen?

    Immer erst 9.x, dann X installieren.
    Hoffentlich in HFS+formatiert und nicht in HFS oder UFS?

    Bisschen mehr Butter bei die Fische, maulfauler Eidgenosse ;-)
     
  5. macixus

    macixus Hofrat & Traktorist

    Wenn Du nur den SysOrdner kopierst, fehlen Dir die unsichtbaren Dateien. Deshalb "jungfrau-Lösung" oder komplette Hd, auf der der SysOrdner ist, kopieren. Dann geht alles mit.
     
  6. lucfish

    lucfish New Member

    is zwar nur eine HD aber du hast mein verdacht bestätigt. das bier ist dir (hast du das gehört?)
    werd mich dann bei gelegenheit mal ranmachen und das teil neu instalieren. neues os und ich bin bereits aufgeschmissen. :)

    luc

    ps: bin nicht maulfaul sondern fingerfaul :))
     
  7. macixus

    macixus Hofrat & Traktorist

    Aber nie trinkfaul :)
     
  8. MacELCH

    MacELCH New Member

    Noch ne andere Idee, mag vielleicht blöd klingen, aber hast Du auch das Startvolume explizit als solches ausgewählt oder bootet er nach dem Prinzip was ich zuerst finde nehme ich ?

    Gruß

    MacELCH
     
  9. 2112

    2112 Raucher

    Nochmal instalieren.
    Gruß 2112

    Das Bier bitte an meine privat Adresse.
     
  10. 2112

    2112 Raucher

    Im Ernst ich kann nicht Helfen, habe mich noch nicht mit X Vertraut gemacht.
    Gruß 2112
     
  11. mac_the_mighty

    mac_the_mighty New Member

    im Smartbook zu OS X wird empfohlen, X auf eine eigene Partition zu installieren und dazu für die Classic Umgebung ein eigenes OS 9 draufzuspielen. Generell ist es logischer, zuerst OS 9 zu installieren und erst dann OS X.
     
  12. henningberg

    henningberg New Member

    ich glaube, die Reihenfolge der Installationen ist ziemlich wurscht.
    Bei mir - PB G3 333 Mhz, 384 MB RAM, 20 GB FP - klappt´s wie folgt:
    Platte partioniert, auf erste Partition (17GB) OS X installiert.
    Auf zweite Partition das alte System 9 zurückkopiert (nicht installiert; wenn Du installieren willst, empfehle ich CleanInstaller, der sammelt systemfremde Systemerweiterungen raus und kopiert sie Dir hin, wo Du willst).
    Neustart von der 9er Partition.
    System 9 auf der ersten Partition installiert, der Ordner "Systemordner" mit 9 landet neben dem Ordner "System" mit X, die beiden kommen sich also nicht in´s Gehege. Dieses 9er System (Classic) lasse ich nackig, d.h. ohne fremde Erweiterungen. Mindestens so lange, bis ich wieder übermütig werde... ;-)
    (Streng genommen habe ich das X gar nicht installiert, sondern auch von der externen Platte zurückkopiert. Das wollte dann aber nicht laufen, weshalb ich einfach den Installer nochmal drübergejagt habe. Dadurch blieben meine Einstellungen erhalten, nur das neue iTunes wurde durch das alte ersetzt)
    Viel Spaß,
    Henning
     
  13. lucfish

    lucfish New Member

    hab doch da letzte woche das X bei mir instaliert. nee nicht XP sondern unser OS-X. bin da schön nach bauanleitung vorgegangen. hab die platte formatiert und nun finde ich meine daten nicht mehr.
    entsetzen!!!

    haha, war ein scherz. das backup ist da!
    jedenfalls osX instaliert und danach vom backup mein system rüberkopiert. aber seit dem will das ganze nicht mehr so richtig. os 9.2 braucht deutlich länger zum starten (hab auch die p-rams zur sicherheit gelöscht) kennt jemand das? nein? auch gut. muss ich halt damit leben.
    oder ist der andere weg sinnvoller zuerst 9.2 dann das X oder gleich ne neuinstall von beiden. wenns sein muss dann mach ich das.

    und kommt mir nicht gleich mit erste hilfe, bin ja kein greenhorn am mac
    also die erste kluge antwort verdient ein BIER!!!
    macixus, ist wohl dein stichwort und ra.ma, akiem, quik, 2112,maiden, und, und, und..... dürfen auch mitbieten.

    1...2....start!

    gruss
    luc
     
  14. deumel

    deumel New Member

    9.2 neu installiert oder nur den Systemordner wieder umkopiert?
     
  15. lucfish

    lucfish New Member

    sys-ordner vom backup (externe HD) zurückkopiert.
     
  16. macixus

    macixus Hofrat & Traktorist

    Würde ein "jungfräuliches" 9.2.x aufspielen, die paar Nicht-Apple-Erweiterungen sind schnell rüberkopiert.

    Was Du nicht verraten hast: eine oder mehrere Partitionen?

    Immer erst 9.x, dann X installieren.
    Hoffentlich in HFS+formatiert und nicht in HFS oder UFS?

    Bisschen mehr Butter bei die Fische, maulfauler Eidgenosse ;-)
     
  17. macixus

    macixus Hofrat & Traktorist

    Wenn Du nur den SysOrdner kopierst, fehlen Dir die unsichtbaren Dateien. Deshalb "jungfrau-Lösung" oder komplette Hd, auf der der SysOrdner ist, kopieren. Dann geht alles mit.
     
  18. lucfish

    lucfish New Member

    is zwar nur eine HD aber du hast mein verdacht bestätigt. das bier ist dir (hast du das gehört?)
    werd mich dann bei gelegenheit mal ranmachen und das teil neu instalieren. neues os und ich bin bereits aufgeschmissen. :)

    luc

    ps: bin nicht maulfaul sondern fingerfaul :))
     
  19. macixus

    macixus Hofrat & Traktorist

    Aber nie trinkfaul :)
     
  20. MacELCH

    MacELCH New Member

    Noch ne andere Idee, mag vielleicht blöd klingen, aber hast Du auch das Startvolume explizit als solches ausgewählt oder bootet er nach dem Prinzip was ich zuerst finde nehme ich ?

    Gruß

    MacELCH
     

Diese Seite empfehlen