Habe ein R I E S E N Problem

Dieses Thema im Forum "Software" wurde erstellt von PowerMacHerne, 8. Januar 2003.

  1. PowerMacHerne

    PowerMacHerne New Member

    Habe mir einen DSL Router geholt, und Hardware mäßig ist auch alles ok. Nur ich muss das Teil über den Internet Exporer einstellen und komme voll nicht klar. Ich wäre für Hilfe Dankbar!!!!

    PowerMac
     
  2. pbk_de

    pbk_de New Member

    Wo ist denn das Problem? Du gehst unter http://xxx.xxx.x.x (x=IP-Nummer des Routers) in Dein Router-Setup. Dort ist dann eigentlich alles selbsterklärend. Die IP-Nummer und das Passwort steht in Deiner beschreibung
     
  3. benjii

    benjii New Member

    Weißt du, ein paar Angaben mehr wären hilfreich: Welcher Router? Welches OS? Wo hängst du?
     
  4. PowerMacHerne

    PowerMacHerne New Member

    So ich bin X User (10.2), bin bei t-online und habe einen router von digitus.
    Was muss ich in den Systemeinstellungen einstellen. Was mus ich bei PPPoE oder bei TCP/IP einstellen???

    PowerMac
     
  5. Tambo

    Tambo New Member

    also
    wenn Du willat das man Dir hilft musst Du schon en paar angaben mehr machen...
    routertyp, etc
     
  6. Maccer

    Maccer Gast

    hallo.
    Ev. so:
    Stelle Anschluss auf "Ethernet", dann DHCP und dann wie gesagt die IP-Adresse des routers (z.B 192.168.1.1) im Browser eingeben.

    Grüsse
     
  7. PowerMacHerne

    PowerMacHerne New Member

    Also ich habe einen Digitus DN 11003 der mit dem 4 Port N Way Switch...
    Ins setup menu komme ich über den Internet Explorer und dann komme ich ne weiter...

    so mache für heute Schluss, Danke für euer Unterstüzung!!!
    *ganzmüde*
    PowerMac
     
  8. billy idol

    billy idol New Member

    etwas mehr einsatz bitte... ;-)
     
  9. Tambo

    Tambo New Member

    stimmt, wo käme man dann hin, ohne die schlaflosen Nächte ;-)
     
  10. MacGhost

    MacGhost Active Member

    Moin,

    wenn Du auf dem Router bist mußt Du zuerst das Kennwort ändern und dann bei Usernamen den Geraffel mit

    Username:
    AAAATTTT#MMMM
    AAAA = 12stellige Anschlusskennung
    TTTT = T-Online-Nr.
    # dieses Zeichen nur, wenn T-Online-Nr.
    weniger als 12 Stellen hat.
    MMMM = Mitbenutzernummer (=1 für der Hauptbenutzer, auch beim pro-Tarif und der Flat-Rate)

    Und natürlich Dein T-Online Kennwort.

    Zur Not einen Langenscheidt zur Hilfe nehmen, wenn Du des englisches nicht so wirklich mächtig bist.

    Beim 8port, ist das aber im Handbuch auf der CD erklärt, müßte die gleiche CD sein wie beim 4port.

    Joern
     
  11. PowerMacHerne

    PowerMacHerne New Member

    So ganz habe ich das noch nicht gecheck!?!?!?!
    Leider war keine CD bei Router dabei????
    Muß ich das unter General Setup einstellen????

    PowerMac
     
  12. MacGhost

    MacGhost Active Member

    Den ersten Teil des Handbuches bekommst Du auf der Herstellerseite, aber das erklärt nur die Windowseinrichtung.

    Wenn keine CD dabei war hast Du ihn wahrscheinlich gebraucht gekauft und leider am falschen Ende gespart, bei TKR gab oder gibt es den Zyxel Router für 99 Rubel.

    Wo das genau einzustellen ist weiß ich nicht mehr, habe den 8port mal für einen Kumpel eingerichtet und will das Ding nicht wieder sehen.
    Beim Schreiben der Einstellungen ist die Kiste abgeschmiert, mangels Resetknopf auf Werkseinstellung mußten wir erst mal einen PC organisieren und ein serielles 9poliges Nullmodemkabel.
    Um ihn dann mit HyperTerminal steinzeitlich zurück zu setzen.

    zur Not schreib doch mal den Hersteller an ob er nicht eine Anleitung hat oder versuche es mit dem Manual von SMC, angeblich soll der Router baugleich mit einem Modell von SMC sein.

    Joern
     

Diese Seite empfehlen