Habe Fertig nach Sonnet G4 800 upgrade

Dieses Thema im Forum "Software" wurde erstellt von hannes125, 14. September 2002.

  1. hannes125

    hannes125 New Member

    Hier ein erster Erfahrungsbericht:

    Karte ist im UMAX Pulsar unter 9.1 eingebaut. Alles ist zwar schön schnell-nur:
    der Bustakt bremst und Umbau ist sehr nervig (1,5 Tage rumprobieren).
    Manchmal geht es soweit (wenn er gecrasht), daß ich alles rausbauen muß (Karten, RAM) und step by step alles wieder rein.
    Jetzt läuft zwar alles-nur ist das alles noch im Versuchsstadium.

    Problem 1: um Altivec zu verstehenen patcht eine SW das PRRAM des Rechners.Löscht man P-R-Ram beim Starten...hat man die A-lochkarte gezogen. Häufig stecke ich die Originalkarte wieder rein, daß er überhaupt startet.

    Problem 2: die ATI-Radeon synct nicht mehr nach crash oder cuda reset (black is beautiful). Tausche ich sie gegen eine älter ATI aus, wird der Bildschirm wenigstens wieder grau. Dann kann ich die neue ATI wieder reinstecken. Schade dass Formac keine Grafikkarten mehr baut.

    Problem3: Meine UW-SCSI Platten an einer Formac-karte laufen sehr stabil-nur ist die Kapazität zu klein geworden.Deshalb habe ich einen ACARD Controller und eine 80 GIG MAxtor UDMA 133 eingebaut. Das verträgt sich aber nicht mit der UW-SCSI. Häufig Absturz durch Fehler -36 bzw. Schreib und Lesefehler. Schliesse ich die IDE Platte mit einem IDE zu SCSI Konverter (Acard) direkt an den SCSI Bus,
    bleiben die Fehler zwar aus-nur ist die Plattenperformance um 30% langsamer. Deshalb lieber eine (teuere) SCSI Platte kaufen.

    Meldet euch mal, wenn Ihr auch gerade am Einbau dieser Karte seid.
    Mein Meinung: bei einer schnell getakteten G3 Karte bleiben. Die sind besser für die alten Dinos.

    Hannes
     
  2. xl

    xl Pixelschubser

    tach hannes,

    also so wie das klingt, laß ich wohl lieber die finger von nem g4 upgrade. aber mal ne frage: wie hast du denn das 9.1er system auf deinen umax gekriegt? ich habe es bei meiner alten kiste (dual 200, ims tt 4mb, 270 mb, OS 8.5) sowohl mit 9.0 als auch 9.2.1 cd´s (vom g4) probiert habe es aber nie zum laufen gekriegt. braucht man da ne angepasste system cd oder gibts irgendein instalations-script?

    momentan benutze ich den pulsar nur noch zum drucken und scannen, mit nem 9er system könnte ich ihn aber auch noch zum mitrendern in after effects verwenden.
     
  3. hannes125

    hannes125 New Member

    moin,

    also eine g3 karte kann ich empfehlen. ich ärgere ich mich, weil ich meine alte verkauft habe. damit lief alles toll mit 8.6
    mit 9 weiß ich noch nicht so recht wie das so funzt...da eben alles sehr störanfällig im moment und muß erst mal alle fehlerquellen beseitigen

    9 hab ich folgendermassen installiert: platte in ein firewiregehäuse gepackt und von anderem mac aufgespielt.
    dann in den pulsar eingebaut.

    hannes
     
  4. petervogel

    petervogel Active Member

    hi,
    wie schnell ist denn schön schnell? im vergleich zu einer G3-400er karte vielleicht? weiss nicht, ob du da eine vergleichsmöglichkeit hast, denn das würde mich interessieren.
    habe auch schon mit dem gedanken gespielt mir diese karte zu holen und meine sonnet G3-400er zu verkaufen, weiss aber nicht, ob sich aufgrund des bustaktes so ein upgrade überhaupt lohnt? die G4 altives einheit nutzen meine proggies eh nicht.
    peter
     
  5. petervogel

    petervogel Active Member

    >>9 hab ich folgendermassen installiert: platte in ein firewiregehäuse gepackt und von anderem mac aufgespielt.>>
    ist nicht gerade die installation, die einem probleme aus dem weg schafft;-)
    wenn der host rechner ein G3 war, dann fehlen deinem system nämlich die ganzen G4 relevanten systemdateien(der altivec kram z.b.). die kannst du dir allerdings mit tome viewer von einer system cd holen und nachträglich in den systemordner kopieren.
    peter
     
  6. hannes125

    hannes125 New Member

    also bei norton system info liegt er in der cpu performance klar an erster stelle vorm g4 450.
    hab auch 1 gig ram drin, von daher ist das in photoshop sehr nett.

    aber der bustakt lahmt alles. wenn du an einem g4 400sitzt ist einfach optisch alles fixer: systemaufbau, ordner öffnen, kopieren...

    behalt die besser die g3 karte

    hannes

    meine probleme sind jetzt auch fast weg, nachdem ich die ide platte weg hab und nur noch über uw scsi boote.
     
  7. hannes125

    hannes125 New Member

    ach...hast du mal mit dem sonnet os x installer gedaddelt?
    oder mit x post facto?

    hannes
     
  8. Taipan

    Taipan New Member

    Hi!

    Systeme nach 9.1 laufen auf dem Umax nicht mehr, aber 9.0 und 9.1 sollten sich eigentlich ganz normal installieren lassen (geht bei mir auch mit 9.1 auf Pulsar mit XLR8 G3/440MHz ZIFF, ATI Radeon, 528 MB RAM).
     
  9. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    hallo, peter! Dieser Thread und die diversen Postings würden überhaupt nicht mein Interesse erweckt haben, wäre mir nicht in der letzten Macwelt folgende Annonce ins Auge gestochen: Attack of MacClones: Pulsar Dualprozessor Komplettsystem 379 ¬, Pulsar G4 400 MHz Komplettsystem 769¬ usw!
    Sind das denn richtige Macs? Nur eben nicht von Apple? Ist das etwa genau so wie mit Ersatzteilen in der Autozulieferer-Industrie? Dann würde ich mich sehr, sehr, sehr ärgern!!
    Für eine kurze Aufklärung dankend verbleibt mit besten Wünschen für die Woche R.
     
  10. Taipan

    Taipan New Member

    Hi!
    Es gab mal eine kurze Periode, in der Apple anderen Herstellern erlaubt hat, Mac-kompatible Rechner zu bauen. Der Pulsar entspricht ziemlich genau dem PowerMac 9500 (mit 6 PCI Slots). Etwa mit Erscheinen der ersten G3-Rechner hat Apple aber die Lizenzen wieder zurückgezogen.
     
  11. petervogel

    petervogel Active Member

    zuerst wollte ich mir den sonnet osx installer kaufen, aber dann bin ich (macwelt sei an dieser stelle gedankt) auf xpost facto gestossen und habe es damit gemacht. geht problemlos und sind wirklich nur zwei mausklicks extra.
    allerdings finde ich die arbeitsgeschwindigkeit von osx 10.1.5 einfach viel zu träge, um damit was anfangen zu können. daran hat eine radeon 7000 PCI mac edition auch nichts geändert. im moment ist osx bei mir eigentlich reine festplatten kapazität verschwendung, denn ich nutze es nicht, jaguar kaufe ich mir nicht, denn vom speed her scheint das eh nicht der megakiller zu sein, wie es angekündigt wurde.
    grüße
    peter
     
  12. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    Danke für die Antwort! ist zwar schade, daß es keinen iMac zum halben Preis gibt, aber sich nicht ärgern müssen bedeutet heutzutage ja auch schon etwas! ;-))
    Schönen Tag wünscht R.
     
  13. mark_quark

    mark_quark New Member

    Das stimmt nicht so ganz.OS X1.5 war tatsächlich sehr langsam. Es hat sich jedoch viel geändert mit OS X.2.
    Jaguar läuft bei mir auf einem alten Pulsar mit Radeon 7000 Grafikkarte und Sonnet G3 400 MHz sehr schön.
    Nach Installation musste ich nur Cache aktivieren, Radeon Treiber einbauen und die Quarz Extreme mit einem Hack aktivieren.
    Allerdings aus Zeitmangel ist das System nicht lange ausprobiert. Nur FreeHand 10 wurde unter Jaguar getestet und ist mMn.
    leicht schneller als 9 unter 9,1.

    Andreas Marko
     
  14. petervogel

    petervogel Active Member

    hi,
    ich habe die gleiche konfiguration, sonnet G3-400er karte und radeon 7000 pci.

    cache aktivieren ist klar, aber warum radeon treiber einbauen? auf der ati seite steht, dass bei osx 10.2 die radeon treiber für diese karte mit dabei sind?

    poste doch mal bitte den hack, um quartz extreme zu aktivieren, denn jetzt überlege ich mir doch noch, ob ich jaguar bestellen soll;-)
    grüße
    peter
     
  15. xl

    xl Pixelschubser

    danke für die antworten. eine frage noch: von was für einer system cd hast du installiert (es gibt da ja glaube ich immer verschiedene versionen für imacs, G3, G4 usw). mein problem ist momentan, daß ich die 9.0 version weder auf dem umax (zu alt?) noch auf ´nem G4 QS (zu neu?) installieren kann, da kommt immer eine fehlermeldung (kann auf diesem system nicht installiert werden...). somit scheidet die version mit der firewire platte wohl aus (vielleicht versuch ichs mal bei ´nem freund auf einem G3).

    grüße - axel
     
  16. mark_quark

    mark_quark New Member

  17. petervogel

    petervogel Active Member

    grazie!grüße
    peter
     
  18. Taipan

    Taipan New Member

    Hi!
    Ich habe neulich mal die Versionsnummern verglichen und dabei festgestellt, dass die Radeon-Treiber, die Jaguar installiert, neuer zu sein scheinen als die im letzten ATI-Update (allerdings hatten die von Jaguar die Versionsnummer 10.2, und es würde mich nicht wundern, wenn sie diese Versionsnummer nur bekommen haben, weil sie eben mit OS 10.2 geliefert werden, auch wenn sie älter sind).
    Es gibt ein Programm namens "PCI Extreme" (z.B. bei versiontracker zu finden), das den Hack automatisch ein-/ausschaltet.
     

Diese Seite empfehlen