Habe folgendes Problem:

Dieses Thema im Forum "Software" wurde erstellt von Dave77, 7. März 2002.

  1. Dave77

    Dave77 New Member

    Habe mein OsX 10.1 neu auf HFS+ Installier und möchte jetzt ein Update vornehmen, habe dabei MacOsXUpdate10.1.2 heruntergeladen und möchte es installieren, da kommt die meldung:
    Installer Update is requered for this update.
    Wer kann mir helfe, wäre um jede hilfe Dankbar.
    Gruss david
     
  2. Damon

    Damon New Member

  3. Pexx

    Pexx New Member

    Außerdem ist das "security update" erforderlich. Vorher läuft das update auf 10.1.2 nicht. Findest Du auch im Apple Download Bereich.
    Gruß
    Pexx
     
  4. mikezeff

    mikezeff New Member

    Hallo David,

    folgendes habe ich gefunden:
    "Bevor Du von 10.1 auf 10.1.2/10.1.3 mußt Du erst das Security-Update installieren. Anschließend das Installer-Update. Erst dann bitte auf 10.1.2 und dann auf 10.1.3 aktualisieren. Ziemlich umständlich, geht aber nicht anders."
    Zitat aus: http://62.96.227.71/cgi-bin/mac_forum/topic_show.pl?id=21384
    geschrieben von Nowonder (möcht mich ja nicht mit fremden Federn...)

    Gruß, Michi
     
  5. Dave77

    Dave77 New Member

    Ich danke euch allen för die guten Tips , probiers aus
    David
     
  6. henningl

    henningl Bei den Verwirrten

    Hi,

    schau auch mal auf der Apple Download Seite nach ob es ein sog. Combo Update gibt. Das ist allerdings sehr viel größer als das was Du gerade benutzen willst.
    Damit solltest Du ohne die Schritte über Software Aktualisieren auskommen.
    Ob das dann alles in allem schneller geht weis ich nicht.

    Gruß und viel Glück dabei
    henning
     
  7. petervogel

    petervogel Active Member

    warum benutzt du eigentlich nicht den software aktualisieren befehl von osx? dann wird alles in der richtigen reihenfolge installiert und es gibt keine probleme.
    ich habe alle meine osx updates so gemacht; null probleme.
    peter
     

Diese Seite empfehlen