Habs endlich geknackt - Problem mit Account-Passwort

Dieses Thema im Forum "Software" wurde erstellt von desopa, 8. Oktober 2003.

  1. desopa

    desopa New Member

    Hallo an alle die auch jedesmal entnervt ihre Account-Passwörter bei Mail eingeben müssen (Ich habe ganze 10).;(
    Heute abend stöbere ich so gelangweilt in meinem Dienstprogramm-Ordner und stolpere über das Programm "Schlüsselbund".
    Nach dem starten stellte ich fest, das mein aktueller Bund gesichert war, und keine Änderungen mehr zuließ. Kein Freigeben, keine Passworteingabe. Nur noch löschen ließ sich das Ding. Nachdem ich es gelöscht hatte, startete ich euforisch und voller Erwartungen "Mail" und gab ein neues Schlüsselbund frei und ein Passwort. Dann wieder alle Account-Passwörter eingeben. È voilá! :D
    Nun kann man Mail wieder starten ohne dass es nur einmal nach einem Account fragt.
    Dieses Problem wurde schon öfters hier besprochen, doch keiner wusste so Recht einen Rat. Falls ich dennoch diese Lösung in einem alten Thema verpennt haben sollte, so tut es mir leid eure Zeit in Anspruch genommen zu haben.
    Ansonsten habe ich vielleicht all denjenigen geholfen, die es genauso verpennt haben wie ich.
     
  2. morty

    morty New Member

    sorry, hatte ich aber auch schon mal probiert, aber bei MIR funzte es nicht.
    vielleicht hast DU aber Glück dabei, ICH drücke dir die Daumen

    grüße, morty

    der manche Acconts eben dann per hand abruft :-( weil mancher nur alle 15 min abgerufen werden darf und sonst eine Fehlermeldung abgibt
     
  3. Macci

    Macci ausgewandert.

    da hilft nur die Einstellung "aller 15 min abrufen" und eine Prozedur ala desopa...dann sollte es auch bei dir funktionieren...
     
  4. morty

    morty New Member

    aber alle 15 min ist mir bei den wichtigen Adressen , zB Forum, einfach zu lange ;-)
    also rufe ich die andere dann eben seltener ab ...
     
  5. desopa

    desopa New Member

    das tut mir leid, dass es bei dir nicht klappt.
    Bei wem hats funktioniert? Würde mich schon mal interessieren, ob es bei vielen nicht hinhaut.
     
  6. berni

    berni New Member

    Auch bei mir funktioniert das nicht. Der Schlüsselbund ist irgendwie unbrauchbar, was safari und entourage betrifft sowie die Interneteinstellungen, seit ich X2.8 installiert habe.
    Konkret kennt Schlüsselbund mein Kennwort nicht mehr.
    Alle Möglichkeiten wie Neuanmeldung, Start von CD, Festplattendienstprogramm lassen sich nicht benutzen, um das Kennwort, das ja dem Anmeldekennwort entspricht, wieder richtig einzustellen.
    Ich habe jetzt die Schlüsselbunddatei weggetan. Jetzt werden zwar die ständigen Schlüsselbundanfragen unterbleiben, aber trotzdem muss ich jedesmal wieder Kennwörter eingeben, da Schlüsselbund sich nun überhaupt nichts mehr merkt. Auch entourage ist nicht mehr in der Lage, sich mein Kennwort zu merken, das Häkchen verschwindet sofort wieder.

    Seit dem Update also nichts als Ärger.
    Der Umstieg auf Mozilla erspart mir allerdings den Ärger mit Safari.
     
  7. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    ... da ich nach dem 10.2.8 update mir mal wieder Apple Mail draufgepackt habe: ich finde immer noch keine Möglichkeit, unterschiedlichen Accounts verschiedene loop-Zeiten zu verpassen.
    Nutze Mail Vers. 1.2
    Habe ich da etwas verpennt? *aufentourageschwör*

    R.
     
  8. Napfekarl

    Napfekarl Napfkuchen-Erfinder

    Da liegt der Hund begraben. Das Schlüsselbundkennwort muss nicht dem Anmeldekennwort entsprechen! Es ist ein eigens Kennwort, das natürlich identisch zum Anmeldekennwort sein kann, aber eben nicht muss.

    Ciao
    Napfekarl
     
  9. Macci

    Macci ausgewandert.

    Du kannst auch ein neues Schlüsselbund anlegen und dir das neue Kennwort merken. Wenn du dann das andere Bund löschst, kannst du die Funktion auch wieder verwenden.
     
  10. morty

    morty New Member

    sorry, hatte ich aber auch schon mal probiert, aber bei MIR funzte es nicht.
    vielleicht hast DU aber Glück dabei, ICH drücke dir die Daumen

    grüße, morty

    der manche Acconts eben dann per hand abruft :-( weil mancher nur alle 15 min abgerufen werden darf und sonst eine Fehlermeldung abgibt
     
  11. Macci

    Macci ausgewandert.

    da hilft nur die Einstellung "aller 15 min abrufen" und eine Prozedur ala desopa...dann sollte es auch bei dir funktionieren...
     
  12. morty

    morty New Member

    aber alle 15 min ist mir bei den wichtigen Adressen , zB Forum, einfach zu lange ;-)
    also rufe ich die andere dann eben seltener ab ...
     
  13. desopa

    desopa New Member

    das tut mir leid, dass es bei dir nicht klappt.
    Bei wem hats funktioniert? Würde mich schon mal interessieren, ob es bei vielen nicht hinhaut.
     
  14. berni

    berni New Member

    Auch bei mir funktioniert das nicht. Der Schlüsselbund ist irgendwie unbrauchbar, was safari und entourage betrifft sowie die Interneteinstellungen, seit ich X2.8 installiert habe.
    Konkret kennt Schlüsselbund mein Kennwort nicht mehr.
    Alle Möglichkeiten wie Neuanmeldung, Start von CD, Festplattendienstprogramm lassen sich nicht benutzen, um das Kennwort, das ja dem Anmeldekennwort entspricht, wieder richtig einzustellen.
    Ich habe jetzt die Schlüsselbunddatei weggetan. Jetzt werden zwar die ständigen Schlüsselbundanfragen unterbleiben, aber trotzdem muss ich jedesmal wieder Kennwörter eingeben, da Schlüsselbund sich nun überhaupt nichts mehr merkt. Auch entourage ist nicht mehr in der Lage, sich mein Kennwort zu merken, das Häkchen verschwindet sofort wieder.

    Seit dem Update also nichts als Ärger.
    Der Umstieg auf Mozilla erspart mir allerdings den Ärger mit Safari.
     
  15. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    ... da ich nach dem 10.2.8 update mir mal wieder Apple Mail draufgepackt habe: ich finde immer noch keine Möglichkeit, unterschiedlichen Accounts verschiedene loop-Zeiten zu verpassen.
    Nutze Mail Vers. 1.2
    Habe ich da etwas verpennt? *aufentourageschwör*

    R.
     
  16. Napfekarl

    Napfekarl Napfkuchen-Erfinder

    Da liegt der Hund begraben. Das Schlüsselbundkennwort muss nicht dem Anmeldekennwort entsprechen! Es ist ein eigens Kennwort, das natürlich identisch zum Anmeldekennwort sein kann, aber eben nicht muss.

    Ciao
    Napfekarl
     
  17. Macci

    Macci ausgewandert.

    Du kannst auch ein neues Schlüsselbund anlegen und dir das neue Kennwort merken. Wenn du dann das andere Bund löschst, kannst du die Funktion auch wieder verwenden.
     

Diese Seite empfehlen