Hallo Experten!! Absturz, hilfe!

Dieses Thema im Forum "Software" wurde erstellt von maria, 23. Februar 2003.

  1. maria

    maria New Member

    Das ich überhaupt online bin, grenzt an ein Wunder, dachte schon, ich hätte einen Supervirus! Was haltet ihr davon? System hat einwandfrei gebootet.. ABER bei jedem Programm hatte ich sofort eine "freeze", egal was ich öffnete. Da ich gestern noch Norton-Antivirus mit den allerletzen Update versehen hatte, konnte ich mir die Virus-Theorie nicht so recht klarmachen, Norton Disk Doktor fand auch GARNICHTS kaputtes! Hmmm... hab dann PRAM's gelöscht, nicht weil ich weiss, was das ist, hat man aber empfohlen, wenn nix hilft. Dann hab ich gebootet mit den "Systemerweiterungen aus" und siehe da... es funktionieren wieder einige Programme, aber natürlich kein Explorer, weil das ja nicht mehr konfiguriert war.... nach einigem Gebastele.. bin ich nun online... froh, dass wenigstens a bisserl funktioniert, aber so rechte Freude kommt nicht auf.
    Hier meine Fragen:
    1.) Was glaubt ihr, hat mich hier erwischt?
    2.) ich habe noch Schwierigkeiten von der CD zu lesen, ich bekomme beim Start die Fehlermeldung "CD Datenformat nicht auf dem Systemordner, deshalb wurden die CD... Programm nicht gestartet.

    Ich sitze hier schon seit heut mittag um zwölf und wollte eigentlich mal raus, aber ich konnte mich einfach nicht entspannen wenn hier alles im Argen lag...

    Danke,
    Eure Maria
     
  2. TomPo

    TomPo Active Member

    welches System? OS 8/9/Classic oder Jaguar? oder etwa noch ein 7er?
    Hier kann keiner so weit sehen, welchen Rechner/OS Du hast.
     
  3. maria

    maria New Member

    Tut mir leid... ist klar.. war wohl im Eifer des Gefechtes... ist ein Cube mit OS 9.0.4 und 476 MB RAM, 20 Gigabit Festplatte... hmm... braucht ihr noch mehr info? TDSL.. ist aber unwichtig, glaub ich. Der Fehler trat "eigentlich" erst heute auf... die letzten Tage hatte ich allerdings schon öfters mal Abstürze bei Beenden von Programmen, davor lief es einwandfrei. Heute eben konnte ich kein einziges Programm mehr öffnen, wie gesagt, erst wieder ohne Systemerweiterungen...

    Wäre dankbar, wenn ich Info bekäme, auch bezüglich des konkreten Problems mit den CD's lesen...

    Danke,
    Maria
     
  4. TomPo

    TomPo Active Member

    Schreibtischdatei schon mal neu aufgebaut?

    >Heute eben konnte ich kein einziges Programm mehr öffnen, wie gesagt, erst wieder ohne Systemerweiterungen...

    am besten alle nicht-Apple-Erweiterungen ausschalten, und dann je nach Bedarf, nach und nach die nächsten wieder aktivieren und jeweils zwischendurch einen Neustart.
    So kann man eventuelle Störenfriede (zumindest nicht leicht) aufspüren und entfernen.
    RAM-Riegel in Ordnung?

    An einen Virus unter dem OS glaube ich kaum, was aber nicht unbedingt auszuschließen ist, aber eher unwahrscheinlich.
    Die Programmierer haben "Besseres" zu tun *g*
     
  5. maria

    maria New Member

    s dennoch nicht... ich installiere norton's mal neu... uff..

    Bin für jeden Tipp dankbar!

    Danke,
    Maria
     
  6. MacGhost

    MacGhost Active Member

    Hi,

    mit dem Cube hatte ich mit 9.0.4 auch gelegentlich Erfierungen, aber ab 9.1 ging das.

    Ansonnsten, schon mal die Erste Hilfe laufen lassen und/oder DiskWarrior oder zur Not Norton DiskDoctor ?
    Preferences mal aufgeräumt ?

    Joern
     
  7. Convenant

    Convenant Haarfestiger

    Da schließe ich mich gerne dem Geist an, auch ich würde dir das Update auf 9.1 oder 9.22 empfehlen. Doch auch hier scheiden sich wieder die Geister*, während ich gar keine Probleme mit 9.2.2 hatte (mit 9.0.4 deren gar viele) weinten Andere, dass 9.2.2 ganz das Böse wäre.

    *Hat der Ghost eigentlich 9.2.2 oder 9.1?
     
  8. maria

    maria New Member

    Hallo, Experten..

    erst mal vielen Dank für die Tipps. Ich konnte eindeutig Norton als Störenfried identifizieren.. Was nun bei Norton stört, weiss ich nicht.... hab es neu installiert und neue updates gezogen...
    leider war beim Herumdokotorn einiges auf der Strecke geblieben... aber ich hab was dazugelernt.. weiss, was ich beim nächsten Mal anders mache...:)
    Bei fast 300 Systemerweiterungen ist es aber auch ganz schön mühsam, den Störenfried zu finden... immer wieder Neustart...

    Ich hatte anfangs immer die neueste OS 9... version aufgesetzt, bis ich mir ne Sony Digitalkamera gekauft hatte... Die war komischerweise nicht mit den
    höheren 9'ern kompatibel... (war auch relativ schwer zu finden, das Problem, ist aber im Netz dokumentiert.. auf ner Digitalkamera-Seite). Damals musste ich "down-graden", was nicht so einfach ist wie updgraden... Seitdem belasse ich das OS so wie es ist..

    Wieso Norton aber vom einen Tag zum nächsten "spinnt" wiess ich auch nicht...
    hat jemand schon sowas gehabt hier?

    Danke nochmals, laufen tut jetzt wieder einiges... muss aber erst sehen, was ich alles nochmal neu installieren muss... Drucker hab ich schon, scanner noch nicht ausprobiert, cd-brenner auch noch nicht... das kann was geben...

    MfG
    Eure Maria
     
  9. heiki

    heiki New Member

    ...und ich dachte, Norton macht nur unter X Probleme...

    Mein herzliches Beileid!

    Heike
     
  10. typneun

    typneun New Member

  11. MacGhost

    MacGhost Active Member

    Der Geist hat auf dem B&W 9.2.2, auf dem PB3400 9.1 und auf dem Cube nichts mehr mit 9, aber war alles von 9.0.4 - 9.2.2 draufg und am Besten lief 9.1.
    Besonders bei der Verwendung alter Programme auf System7 Zeiten, denn da ist 9.2.2 zum widerlich störrisch.
    Auf dem imac meiner besseren Hälfte hatten wir auch keinerlei Sorgen mit 9.2.2.
    Auf den Cube kommt auch kein 9 mehr drauf und was nun noch an Obst gekauft wird auch Xonly.
     

Diese Seite empfehlen