Halteverbot beim CD booten

Dieses Thema im Forum "Software" wurde erstellt von Jonathan, 4. August 2004.

  1. Jonathan

    Jonathan New Member

    Folgendes - ich such das passende Dokument im Netz kann es aber nicht finden...

    Ein kollege von mir hat ein total neues Powerbook mit aktuellem OS (10.3.4) drauf. Jetzt will er es plattmachen, hat aber seine OriginalCD in Kapstadt rumfliegen... Da ich noch ein Original Panther-CD Set habe (10.3.0/1?), haben wir es damit versucht - Ergebnis: Halteverbotszeichen.

    meiner Meinung nach ist das aufgrund der Tatsache, dass sein Rechner zum Booten eine SystemCD mit mindestens der Versionsnummer der Erstinstallation / Auslieferung seines PowerBooks braucht, weil bei allem anderen ein Kernel-Konflikt zu Tage kommt. Das will er mir nicht so recht abnehmen. Kennt jemand von Euch das Problem und weiß wo das Dokument zu finden ist, dass dieses bestätigt / beschreibt?
     
  2. Macziege

    Macziege New Member

    Du kannst keinen niedrigeren Panther au einem höheren installieren, dazu müsstest du die Platte neu initialisieren.

    Gruß
    Klaus
     
  3. Delphin

    Delphin Weltverbesserer

    Hallo,

    Du meinst, Du hast das Zeichen, dass ich hier (http://forum.macwelt.de/forum/showthread.php?s=&threadid=79027) schon mal hatte?

    Mit plattmachen meinst Du was? Die Festplatte neu initialisieren oder einfach nur das alte System (10.3.4) mit dem neuen (10.3.1) ersetzen? Das muss natürlich sauber passieren, sonst kann es durchaus zu einem unbrauchbaren System kommen.

    Wenn Du installieren kannst sollte es ja auch möglich sein, damit zu starten. Ich kann nicht glauben, dass es installierbar ist und dann nicht startet. Ich vermute eher, es ging etwas bei der Installation schief.

    Viele Grüsse,
    Delphin
     
  4. Jonathan

    Jonathan New Member

    Der Rechner startet sonst normal, aber wenn man die Panther CD einlegt und von der bootet kommt das halteverbotszeichen.

    Bei meinem älteren Powerbook läuft das. Ich hatte das selbe Problem schon mal mit ner OS x.1 Version und einem JaguarRechner...
     

Diese Seite empfehlen