Handbrake

Dieses Thema im Forum "Software" wurde erstellt von Depp, 11. September 2011.

  1. Depp

    Depp New Member

    Guten Abend Miteinander

    Auf meinem Laptop habe ich unterdessen die Ländercode sperre. Zum Glück habe ich noch meinen iMac 10.6.8, habe ich gedacht.

    Handbrake runtergeladen und dann kommt:

    "Sie können das Programm "HandBrake" nicht öffnen, da es auf diesem Typ von Mac-Computer nicht unterstützt wird."

    Weiss jemand Rat?

    1.83 GHz Interl Core Duo, 1 GB 667 MHz DDR SDRAM

    Ach ja, und lion kann ich auch nicht runterladen. aber das ist nicht so wichtig.

    Gruss und hoffentlich bis Bald

    Depp
     
  2. Convenant

    Convenant Haarfestiger

  3. MACaerer

    MACaerer Active Member

    Der o. g. iMac hat noch die 32Bit-Yonah-CPU verbaut und die aktuelle HandBrake-Version ist eine 64Bit-Applikation. Daher läuft sie auch nicht auf dem iMac. Du müsstest dir wenn möglich eine ältere Version besorgen, z. B. die Version 0.9.4 i386. Aber warum HandBrake? Damit kannst du nichts ansehen sondern nur konvertieren. Wenn es nur ums Ansehen geht bist du mit dem (ebenfalls kostenlosen) VLC besser bedient. Aber auch bei dem musst du auf die ältere 32Bit-Version achten.

    MACaerer
     

Diese Seite empfehlen