Hardware oder Software-Problem mit externer Festplatte ?

Dieses Thema im Forum "Hardware" wurde erstellt von Altermac50, 20. April 2007.

  1. Altermac50

    Altermac50 New Member

    Hallo ,
    ich weiß nicht recht ob dies ein Hardware oder ein Softwareproblem ist.

    Nach dem Aufspielen des Securityupdates ( auf dem intel mac mini unter 10.4.9 funktioniert alles ! )habe ich zunächst die Rechte repariert ( war aber alles in Ordnung ) und dann die externe Festplatte ( 160 GB HD LMP Rayo Alu Line Kombi 3,5 ext , FW 400/ USB-2, 7200 ) über Firewire angehängt um das System auf die ext. Festplatte mit Festplattendienstprogramm zu klonen. Habe die( 10.4.9 ) Partition mit " o " überschrieben, danach Maintosh HD "wiederherstellen" - wie ich es schon oft gemacht hatte.
    Kurz vor Beendigung des Vorganges habe ich gehört, wie die externe Festplatte sich selbst ausgeschaltet hat - um sich sofort wieder anzuschalten. Der Kopiervorgang blieb hängen , und ich mußte den Computer zwangsweise abschalten - nichts ging mehr - auch der Auswurf der Plattensymbole ( 2 Partitionen - eine für OS 9.2.2 - die andere für 10.4.9 ) war nicht mehr möglich.
    Beim erneuten Einschalten des Computers erschien beim Einschalten der externen Festplatte unter der 10.4.9 Partition die Anzeige : Mountpoint nicht aktiviert , nach erneutem Start war die 10.4.9 Partition gänzlich verschwunden, nach erneutem Start war sie wieder vorhanden - aber nur Fragmente darauf zu finden - klar, ich hatte ja im laufenden Betrieb abschalten müssen was zu Datenverlust führen kann. Also habe ich sie nochmals mit "0" überschrieben und anschließend wieder "Macintosh HD wiederherstellen" - leider blieb sie am selben Punkt wieder hängen.

    Ich habe dann mal das Protokoll der Konsole angesehen :


    Mac OS X Version 10.4.9 (Build 8P2137)
    2007-04-20 16:32:43 +0200
    2007-04-20 16:32:47.623 SystemUIServer[88]
    MenuCracker
    see http://sourceforge.net/projects/menucracker
    MenuCracker is now loaded. Ready to accept new menus. Ignore the failure message that follow.
    2007-04-20 16:32:49.437 SystemUIServer[88] failed to load Menu Extra: NSBundle </Library/PreferencePanes/MenuMeters.prefPane/Contents/Resources/MenuCracker.menu> (loaded)
    2007-04-20 16:32:51.220 SystemUIServer[88] lang is:de
    2007-04-20 16:32:52.976 SystemUIServer[88] MenuCracker: Loading 'MenuMeterNetExtra'.
    2007-04-20 16:32:54.379 SystemUIServer[88] MenuMeterNet loaded.
    2007-04-20 16:32:54.381 SystemUIServer[88] MenuCracker: Loading 'MenuMeterCPUExtra'.
    2007-04-20 16:32:54.519 SystemUIServer[88] MenuMeterCPU loaded.
    2007-04-20 16:32:54.520 SystemUIServer[88] MenuCracker: Loading 'MenuMeterDiskExtra'.
    2007-04-20 16:32:54.831 SystemUIServer[88] MenuMeterDisk loaded.
    2007-04-20 16:32:54.834 SystemUIServer[88] MenuCracker: Loading 'MenuMeterMemExtra'.
    2007-04-20 16:32:55.017 SystemUIServer[88] MenuMeterMem loaded.
    2007-04-20 16:32:57.269 CoreDuoTemp[110] CFLog (0):
    CFPropertyListCreateFromXMLData(): plist parse failed; the data is not proper UTF-8. The file name for this data could be:
    /System/Library/PrivateFrameworks/AppleScript.framework/Resources/German.lproj/LocalizedDefaults.plist
    The parser will retry as in 10.2, but the problem should be corrected in the plist.
    Apr 20 16:33:49 ....................-computer pppd[79]: PPPoE connection failed, No route to host
    Apr 20 16:33:50 ....................-computer ntpdate[104]: can't find host time.euro.apple.com\n
    Apr 20 16:33:50 ....................-computer ntpdate[104]: no servers can be used, exiting

    Mit der Meldung über MenueCracker fange ich nicht sehr viel an - ich habe im Internet unter der angegebenen URL nachgesehen und gelesen, daß es um OS X 10.2 geht - das war hier nie drauf...habe das auch nirgends geladen - MenueMeter ist aber installiert.

    Ich frage mich, ob ich jetzt einfach mal die komplette externe Platte neu partitioniere und dann nochmals versuche aufzuspielen ?

    Oder hat jemand eine bessere Idee ?
     
  2. Kar98

    Kar98 New Member

    Da muss ich mal ganz blöd fragen: "Warum?" Warum dieser irre, umständliche Aufwand?

    Mein Intel mini startet von Haus aus von der externen Firewire-Platte. Irgendwann gestern meldete sich dann Software-Update und erzählte was von Security Update 2007-004. OK gedrückt, neugestartet, fertig, nahtlos weiter im Betrieb.
     
  3. Altermac50

    Altermac50 New Member

    Ich habe das securityupdate auf meinen intel mac mini aufgespielt und dort funktioniert auch alles. Es stand einfach die regelmäßige Aktuallisierung meiner Datensicherung auf der externen Festplatte an.
    Ich kann auch nicht sagen ob die Probleme mit der Festplatte etwas mit dem
    update zu tun hat oder einfach nur ein zeitlicher Zufall...
     
  4. Altermac50

    Altermac50 New Member

    Habe die Platte neu formatiert und System neu aufgespielt, es funktioniert wieder alles. Nochmals zu der Frage von Kar98 wegen des Aufwandes : auf der externen Festplatte sind Daten mit denen ich auf keinen Fall ins Internet will, deshalb der umständliche Aufwand.
     

Diese Seite empfehlen