hardware-reset ???

Dieses Thema im Forum "Hardware" wurde erstellt von ansgar72, 21. April 2004.

  1. ansgar72

    ansgar72 New Member

    Hallo!
    Einer der Macs (G4) bei uns in der Firma ließ sich absolut nicht mehr starten. Aufgetreten ist dieses Problem, nachdem Freehand einige male abstürzte, als nächstes der Rechner nach den Neustarts zwar hochfuhr, aber bei Bewegung der Maus wieder abstürzte bzw. die Maus sich gar nicht mehr bewegen ließ und schließlich der Rechner wie schon gesagt nicht mehr hochfuhr.
    Die Hotline bei Apple oder einem Mailorder (wo die Rechner her sind) empfahl uns bei einem ähnlichen Problem ein paar Monate vorher in diesem Fall den Hardware-Reset durchzuführen. (Kleiner Knopf auf dem Mainboard) Diesen aber nur eine zehntel Sekunde drücken und das ganze nicht zu oft durchführen!
    Ergebnis ist, das der Rechner wieder hochfährt, aber die Systemeinstellungen geändert werden. (z.B. Uhrzeit, Datum und was wirklich dumm ist auch die Erstellungsdaten der Daten)
    Kennt jemand das oben beschriebene Problem?
    Ist der Hardware-Reset unbedenklich oder kann es noch andere, unangenehme Folgen haben?
    Gibt es eventuell auch eine andere Lösung?
    Besten Dank!
     
  2. mac_the_mighty

    mac_the_mighty New Member

    manchmal übersieht man auch Dinge am Mac, beispielsweise kann es durchaus vorkommen, daß die tollen Pro-Mäuse einen Kabelbruch bekommen. Ergebnis: Wackelkontakt. Kann mir gut vorstellen, daß das Probleme gibt, denn der Rechner findet seine Maus nicht mehr und wirkt eingefroren. Vielleicht kontrolliert ihr das mal ab und zu, denn Kabelbrüche bekommen sehr viele von den Applemäusen.

    Ansonsten: Unter OS 9 kann man die üblichen Pflegemaßnahmen versuchen, wie z.B. die Schreibtischdatei neu aufbauen, oder das Parameter-Ram löschen (man nehme die Forumssuche...), aber auch beim Parameter-Ram-Löschen werden Dir einige Einstellungen flöten gehen.

    Denkbar ist auch, daß die Pufferbatterie im Rechner mal den Geist aufgibt. Auch das kann zu Problemen führen.
     
  3. ansgar72

    ansgar72 New Member

    Die Maus scheint OK zu sein, P-RAM löschen war auch erfolglos.
    Mal sehen, ob sich der Fehlerteufel noch findet!
    Vielen Dank aber schon mal!
     

Diese Seite empfehlen