Harte Nuß - Quicktime

Dieses Thema im Forum "Software" wurde erstellt von Napfekarl, 16. Februar 2004.

  1. Napfekarl

    Napfekarl Napfkuchen-Erfinder

    Hi,

    hier im Büro setzen wir Win 2000 PCs ein. Es ist auch Quicktime 6.2 installiert. Beim Starten des Players kommt leider mehrfach (4-8 mal!!) die Fehlermeldung mit dem Titel "QuickTimePlayer.exe - Kein Datenträger" und dem Text "Es befindet sich kein Datenträger im Laufwerk. Legen Sie einen Datenträger in Laufwerk \Device\Harddisk1\DR1 ein".

    Ziemlich lästig. Zumal ich die Kollegen von iTunes überzeugen möchte und Quicktime dafürVoraussetzung ist...

    Ciao
    Napfekarl
     
  2. AndreasG

    AndreasG Active Member

    Lustig...genau das gleiche machte meine DOSe hier im Geschäft auch. Und was noch viel lustiger ist: Erst jetzt, wo Du es erwähnst, erinnere ich mich wieder daran. Denn was am lustigsten ist: Jetzt kommt diese Meldung nämlich nicht mehr.

    Was ich getan habe? Rein gar nichts. Ich hatte völlig ge- (aber noch nicht ent-) nervt einfach nochmals QT installiert. Das hat aber nichts gebracht, danach sagte ich mir: Vergiss es.


    Gruss
    Andreas
     
  3. billy idol

    billy idol New Member

    kann am am pc keine prefs löschen oder sowas ähnliches?
     
  4. graphitto

    graphitto Wanderer

    Wie startest du den Player denn? Über eine Verknüpfung? Falls ja, kann es sein, das ein falscher Pfad hinterlegt ist. Mal die rechte Maustaste benutzen und in den Eigenschaften den Pfad prüfen. Standardmäßig heißt der: C:/Progamme/QuickTime

    Sollte hier alles stimmen, dann die Benutzerrechte prüfen.

    gruß
     
  5. Napfekarl

    Napfekarl Napfkuchen-Erfinder

    Der Player wird gestartet, nachdem ich ein .mpg-File doppelklicke. Wenn ich dann die o. g. Meldung 4-8 mal per "Abbrechen" wegklicke, wird der Film gespielt... Starte ich den Player direkt, taucht die Meldung nicht auf.

    Ciao
    Napfekarl
     
  6. Napfekarl

    Napfekarl Napfkuchen-Erfinder

    ... finde ich das nicht wirklich ;(
     
  7. kawi

    kawi Revolution 666

    "einfach" nochmal neu installieren, rgendwann raffst win schon :)
     
  8. SLAPPERonG4

    SLAPPERonG4 New Member

    irgendwo kannst unter Win2000 dem Dateityp .mpg zuweisen, mit welchem programm dieses immer geöffnet werden soll. - hab leider den namen vergessen;(

    weise dort mal das neu zu - scheint wirklich ein verknüpfungs-/pfadfehler zu sein
     
  9. graphitto

    graphitto Wanderer

    Hmm, klingt danach, als ob Pfad und Rechte i.O. wären.
    Als erstes prüfe bitte, ob die .mpg tatsächlich vorhanden oder nur eine Verknüpfung auf irgendeine CD oder dergleichen ist.
    Wenn das File vorhanden ist, könnte es also noch am Player liegen.
    Arbeite hier allerdings mit der 6.4 Version. Möglicherweise ist einiges vom Folgenden bei dir anders.
    Hast du das QT-Symbol im Systray? Falls ja, mit rechts anklicken und Preferences aufrufen. Hier als erstes mal die automatischen Updates abschalten.
    Falls das Systray-Icon nicht da ist, erreichst du die Einstellungen auch im Player über Bearbeiten/Voreinstellungen/QT Einstellungen.
    Es gibt noch mehr Einstellungen in den Preferences, z.B. auch die Option »Film beim Öffnen automatisch abspielen« Hier einfach testen was passiert.

    Wenn alles nicht hilft, aktuelle Version ziehen und drüberspielen.

    gruß
     
  10. graphitto

    graphitto Wanderer

    Es öffnet sich ja der QT-Player, nur halt mit Fehler. Woher also das Pfadproblem?

    gruß
     
  11. SLAPPERonG4

    SLAPPERonG4 New Member

    keine ahnung was fragst du mich das?:cool:
     
  12. hannibal

    hannibal New Member

    ich würde mal in den Voreinstellungen nachsehen, wenn es die bei XP für Quicktime gibt. Möglicherweise ist dort irgendetwas angegben, was auf das Laufwerk zugreifen will.

    Ansonstern würde ich Dir raten nix per Hand zu löschen oder so bei einer Dose. Das kann zu interessanten Nebeneffekten führen.

    Ich rede da aus eigener Erfahrung, weil ich mir nämlich auch so einen Highspeed-PC zum Spielen zugelegt habe und von Zeit zu Zeit auch mal Maclike ein paar Sachen gelöscht habe.
    Das war nicht schön....
     
  13. Napfekarl

    Napfekarl Napfkuchen-Erfinder

    Erstmal danke @ all.

    Ich habe Euch übrigens angelogen, es ist nicht QT 6.2 sondern die aktuelle 6.4....

    Und jetzt kommts: Auf meinem PC taucht die Meldung seit heute nicht mehr auf, genau wie Andreas oben beschrieben hat. Der PC des Kollegen (ihr wisst schon, jenerwelcher von iTunes überzeugt werden möchte...) bringt aber leider den Fehler 8 mal, bevor dann letztendlich ein Film abgespielt wird... Wir haben übrigens beide lokale Admin-Rechte.

    So'n Mist!

    Ciao
    Napfekarl
     
  14. Napfekarl

    Napfekarl Napfkuchen-Erfinder

    - Die .mpg ist tatsächlich vorhanden, sie wird ja nach der Fehlermeldungsorgie abgespielt.
    - Das QT-Icon ist da, die Preferences habe ich bereits überprüft. Es ist nichts "Verdächtiges" zu finden. Auch habe ich die Preferences auf meinem Rechner, der ja jetzt tadellos (okok, tadellos ist masslos übertrieben ;)) funktioniert, nicht verändert... :confused:

    Ciao
    Napfekarl
     
  15. graphitto

    graphitto Wanderer

    Tja, dann bleibt nur noch eine Lösung übrig. Du hast den versteckten Lernmodus von Windows aktiviert, so daß 2000 erstmal üben darf, bevor gleich so läuft wie es soll. ;-))
    Aber frag mich bitte nicht, wie man den abschaltet...
    :cool:

    gruß
     
  16. artes

    artes Gast

    Ich hätte ja jetzt darauf getippt, dass 2000 von einem Laufwerk installiert wurde, das jetzt nicht mehr vorhanden ist...

    Man kann das reparieren, ab wie :confused:

    An dieser Stelle verweise ich immer auf mein Liebings-PC-Forum, die eigentlich alles wissen:
    http://www.paules-pc-forum.de/
     

Diese Seite empfehlen