Hartnäckige Kennwortabfrage in Mail

Dieses Thema im Forum "Software" wurde erstellt von mice, 14. Dezember 2005.

  1. mice

    mice New Member

    Ab und zu gibt es sehr hartnäckige Kennwortabfragen in Mail, beim Empfangen von e-mails.
    Gibt man dieses Kennwort dann ein, fragt der Schlüsselbund wieder nach dem Kennwort, obwohl man es schon eingegeben hat.
    Dies zieht sich so hin. Dann beendet man Mail. Ach ca. 10 min funktioniert das dann endlich. Aber beim nächstem mal tritt das Problem wieder auf.

    Es handelt sich um Mail in OS X (Tiger)

    Wie kann ich das jetzt ändern ?

    Vielen Dank für Tipps

    Grüße
     
  2. Hellcat

    Hellcat New Member

    Manche (free-)mail anbieter erlauben nur alle 10-15 minuten den abruf der mails per pop3. Daran könnte es liegen.
     
  3. WoSoft

    WoSoft Debugger

    stimmt, aber passiert auch ab und zu bei "normalen" Accounts.
    Ich gebe dann aber nicht mein Kennwort ein, sondern breche den Dialog ab und rufe dann "Empfangen" nochmal auf.
     
  4. schuetzenbaer

    schuetzenbaer New Member

    da ich meinen rechner nur allein und in der eigenen wohnung benuetze,
    habe ich mit sherlock die ganze festplatte nach dem begriff schluesselbund, kennworte und aehnliches abgefragt.
    danach alle dateien und ordner geloescht und den papierkorb geleert.
    (ausser passwortmanager und ein paar andere drumherum)

    ich habe meinen computer gebraucht gekauft
    und nie einen schluesselbund oder kennworte eingegeben.
    auf einmal (nach langer nutzung) frug mich das ding nach passwoertern
    und schwupps
    wurde ich auf meinem eigenen blechtrottel nur mehr als gast akzeptiert.

    laengst funktioniert das meiste wieder

    nun das neueste:
    remote access frag mich nach einem passwort?

    auch da habe ich nie irgendwas eingegeben.
    ok - ich drueck ok - alles ok
    aber die hartnaeckige nachfrage nervt doch.

    wo ist denn nur dieser einstellknopf
     
  5. benqt

    benqt New Member

    @schuetzenbaer

    Schau mal in den Systemeinstellungen unter "Sharing", ob du irgendwo "Apple Remote Desktop" aktiviert hast. Falls ja, deaktivieren (würde die Passworteingabe allerdings nur schwer erklären, da man hier die Server- und nicht die Clientseite konfiguriert).

    Unwahrscheinlich bis sehr unwahrscheinlich: ein Remote-Programm eines Drittanbieters (VNC, MS Remote Desktop for Mac etc.), welches in den Startobjekten liegt und im Hintergrund läuft (Systemeinstellungen -> Benutzer -> Startobjekte). Ggf. dort rausnehmen.

    Gruß
    benqt
     
  6. 55DSL

    55DSL New Member

    oftmals hilft es auf Abbrechen zu klicken und unter Mail/Einstellungen/Accounts/Kennwort dort dieses nochmal einzugeben.
     
  7. schuetzenbaer

    schuetzenbaer New Member

    vielen dank fuer den tip,
    habe danach gesucht, aber nix gefunden

    (uebrigens bin ich noch mit os9.02 zugange)
    ausserdem ist die kennwortabfrage heute noch nicht aufgetaucht;
    raetsel, raetsel

    gruss
    mike
     
  8. goaconmactor

    goaconmactor New Member

    ich kenne diese "passwort-vergess-problematik" ebenso. witzig bei mir ist, dass ich ausschließlich eigene adressen verwende … keine freeaccounts. im büro muss ich immer beim starten von mail mindestens ein passwort eingeben, bei mir daheim, wo ich dieselben adressen verwalte, muss ich das nicht. '(die problematik, dass sich mail zwischendrinne mal das passwort wieder erfragt, hat sich seit einiger zeit von selbst behoben!) auf beiden rechnern ist bei mail die automatische abrufung auf 5 minuten eingestellt. beim einen gehts reibungslos, beim anderen nicht. warum, hab ich schon oft genug verscuht zu ergründen und bin nicht weitergekommen.

    was aber sicher ist, ist , dass mail einfach n scheiss ist. auf diese aussage kann man es reduzieren. wenn du glück hast, dann funktioniert es einwandfrei, wenn du pech hast, macht es andauernd zicken, die oft nicht erklärbar sind.

    mein tipp:wenn es zu lange unergründliche zicken macht, einfach wegschmeissen und einen anderen client benutzen – der stress lohnt sich nicht!

    meine probleme mit mail aktuell:

    1bei manchen absendern wird der text in einer völlig bescheuerten schrift angezeigt. wie gesagt, nur bei manchen absendern. gestern war mal ne variation dabei: es war ein absender betroffen, der normal nicht betroffen ist und die schrift war eine extreme serifenschrift (courir oder so)

    2die passwortabfragproblematik

    3manche emailadressen muss ich von hand mit dem internet verbinden – automatisch geht es nicht

    4 … ergänz ich vielleiicht noch, wenn es mir einfällt.


    ich habe mich damit arrangiert, weil ich bisher zu faul war, einen anderen client zu installen. ich kann mit diesen problememn leben, sollte es aber heftiger werden, suche ich bei diesem programm nicht mehr nach ursachen, sonder schmeiss es sofort resolut in den müll.
     
  9. apple-byte

    apple-byte Depeche Mode Fan

    hab diese Passwortabfrage bei meinem Arcor Account auch an manchen Tagen - an manchen nicht

    welche guten Alternativen gibt es denn zu Mail ?
     
  10. mice

    mice New Member

    Ja, das ist richtig. Einige Absender können meine Mail auch gar nicht lesen.
    Einige können nur den "Reinen Text" und andere nur den "Formatierten Text" lesen. Das hat wohl auch was mit dem E-mail Programm des Empfängers zu tun.
    Aber so wie Hellcat es schon sagt, bemerke ich, das mein Freemail-Anbieter tatsächlich einen Abruf von emails nur alle 15 min erlaubt.
    Somit akzeptiert er noch nicht einmal mein Kennwort, wenn ich es dann eingebe. Aber nach 15 min. läuft das alles wieder.
     
  11. goaconmactor

    goaconmactor New Member

Diese Seite empfehlen