Hat Apple ein Problem mit USB und MIDI?

Dieses Thema im Forum "Hardware" wurde erstellt von Digi Audio, 28. Juli 2005.

?

Funktioniert Midi über USB

  1. Kein Problem

    3 Stimme(n)
    75,0%
  2. Manchmal

    1 Stimme(n)
    25,0%
  3. Offt

    0 Stimme(n)
    0,0%
  1. Digi Audio

    Digi Audio New Member

    Hat Apple ein Problem mit USB und MIDI?

    Wir Spielen live (3 songs a 40min) mit dem iBook. Die zwei MIDI-Spuren gehen über USB raus.
    Getestet mit Midi-Interface Emagic AMT8/MT4 und M-Audio ONE.

    das USB hängt sich bei allen 3 Interface Typen alle paar Stunden/Minuten auf,
    es kommt nixmer am midi-interface an!! was live echt scheisse ist da man stop/starten muss
    oder sogar der fehlende note-off weiter tutet! Dies mit Logic Pro 6.4.3.

    Ein Kolega hat das gleiche Problem bei seinem G5 OSX 10.3.9 mit Logic Pro 6.4.3!!
    komischerweise habe ich auf unserem studio Rechner MDD G4 dual 1.25 dieses Problem nicht.

    Festplattenrechte wurden repariert. audio-midi-setup resetiert. Midi-Treiber neu installiert.

    Live-Equipment:
    iBook 1.25GHz 768MB RAM
    Logic Pro 6.4.3
    OSX 10.3.9
    MIDI: Emagic AMT8/MT4 und M-Audio ONE.
    AUDIO: Motu 828

    bin gespannt ob ich der einzige auf erden bin mit diesem Problem. Noch besser brauche ich eine Lösung! Danke.
     
  2. hkraack

    hkraack New Member

    Ich benutze eine andere Kombination.

    PB G4 1,5 GHz 15"
    Roland Soundcanvas 8820 angeschlossen über USB.
    MacOS 10.4.2
    Steinberg Cubase SE (nicht wirklich mein Lieblingsprogramm :frown: )

    An sich problemlos, auch wenn ich lieber auf meinem PC mit Cakewalk Pro Audio 9 arbeite... gefällt mir besser, da übersichtlicher
     
  3. rudkowski

    rudkowski New Member

    unter panther hatte ich auch ständig midi-hänger mit meinem usb-keyboard von evolution. dies betraf alle musikprogramme (cubase sx, logic 7, garageband).

    nach dem update auf os 10.4.2 ist mir bislang nichts negatives mehr aufgefallen.

    schätze, apple hat bei der core midi schnittstelle im system nachgebessert...

    gruß martin
     
  4. Digi Audio

    Digi Audio New Member

    hallo rurkowski

    das beruhigt mich ungemein. werde gleich den tiger kaufen. mal schauen :rolleyes:

    wir hatten eben früher auf dem iBook G3 466 unter os9.2 das gleiche problem.
    und deswegen einen neuen iBook 1.25 gekauft.

    dank mit gruss
     
  5. Apple IIGS User

    Apple IIGS User Und Mac-Anwender ;-)

    Ich arbeite derzeit noch mit MacOS 9.2 auf'm Pismo (aber nicht mehr lange, dann gibt's 'n neues PowerBook). Die MIDI-Verbindung zwischen diesem und dem USB-MIDI-Sport 4x4 von MIDIMAN macht keine Probleme.

    Bis vor kurzem habe ich noch mit 'nem G4-aufgerüsteten Gravis-Klon mit nachgerüsteter USB-Karte gearbeitet, darunter waren auch keine MIDI-Probleme zu verzeichnen, wohl aber USB-Laufwerke machten solche.
     

Diese Seite empfehlen