hat hier jemand eine nikon D100 .. ??

Dieses Thema im Forum "Hardware" wurde erstellt von aoxomoxoa, 27. Juli 2004.

  1. aoxomoxoa

    aoxomoxoa New Member

    falls ja. bei meiner ist sind farbdarstellung und belichtung dermaßen misserabel. ich hab sie schon beim nikon service getauscht .... aber bei der neuen ist es genau das gleiche. keine brillianz, ziemlich flau, schlechter kontrast, usw. die liste lässt sich beliebig fortsetzten. ich hab vorher im analogen mit der F5 und im digitalen mit der E10 gearbeitet - da liegen welten dazwischen... und nikon weiss auch keinen rat.

    ;( ;( ;(
     
  2. nanoloop

    nanoloop Active Member

    Z.B AppleMac und Macmacfriend haben so ein Dings.

    Vielleicht trauen die sich ja zu schreiben wie schlecht eine DSRL sein kann.



    :party:
     
  3. zwanzigtausend

    zwanzigtausend Hell froze over

    Zitat aus der Signatur: aoxomoxoa ist jetzt am atlantik


    Wo biste denn? Am Bassin d´Arcachon? In Jane de Boy? In Claouey?

    Grüß schön!:D
     
  4. aoxomoxoa

    aoxomoxoa New Member


    wwwwoooohhhhh ... woher kennst du das alles ????
    gegoogelt oder kennst du's wirklich ???
    aber ich muss dich enttäuschen ... ich kenne cap feret zwar wie meine hosentasche bin aber knapp 80km weiter nordwestlich... :D :D
     
  5. Macziege

    Macziege New Member

    Gut dass ich das lese, hätte mir doch beinahe ein gekauft. Welche ist denn zu empfehlen?

    Gruß
    Klaus
     
  6. aoxomoxoa

    aoxomoxoa New Member

    ..... schieb !!!!!!!!!!!!!!!!!!!!!!!!!!!!
     
  7. aoxomoxoa

    aoxomoxoa New Member

    ...nochmal schieb !!!!!
     
  8. Macmacfriend

    Macmacfriend Active Member

    Hast du die aktuelle Firmware drauf? Müsste meines Wissens 2.0 sein - ansonsten mal updaten.

    Kontrast und Brillanz kannst du in den Menü-Einstellungen verändern.

    Alles andere kannst du im Photoshop korrigieren.
     
  9. aoxomoxoa

    aoxomoxoa New Member

    ...firmware ist 2.0
    ...einstellung ist klar - ich hab schon so ziemlich alles durchprobiert, aber die fotos ind eine zumutung.
    ...photoshop - das kanns aber doch nicht sein.

    ich versuch mal zwei fotos hochzuladen. das eine ist original und mit der automatik ohne jegliche verschiebung aufgenommen und das zweite ist NUR in iphoto mit verbessern bearbeitet.
    photo 1
     
  10. aoxomoxoa

    aoxomoxoa New Member

  11. Macmacfriend

    Macmacfriend Active Member

    In diesem Fall kann auch die helle Unterlage die Belichtungsmessung getäuscht haben, ähnlich einem unterbelichteten Motiv vor einem korrekt belichteten Himmel. Durch Aufblenden (bei gedrücktem +/- - Knopf hinteres Einstellrad mal testweise auf + 1 stellen) lässt sich das ausgleichen.
     
  12. Tambo

    Tambo New Member

    haste schon mal mit RAW probiert?
    da kannste ja alles noch einstellen...
     
  13. aoxomoxoa

    aoxomoxoa New Member

    leider ist es nicht so. ich habe in den letzten sechs tagen knapp 500 testfotos gemacht. egal wie egal wann egal was ... die fotos sind generell zu dunkel und die farbdarstellung ist einfach schlecht und extrem dumpf. die darstellung bei der doch eher simplen und veralteten E10 ist um ein vielfaches besser.

    du bist mit deiner zufrieden oder hast du dich an den zustand gewöhnt. was hast du für einen farbraum eingestellt ?? sRGB1 oder Adobe RGB. ich habe alle drei ausprobiert und kann bei "normalen " aufnahmen kaum einen unterschied erkennen. als auflösung habe ich jpeg fine und L, hab aber auch die anderen alle aussprobiert.

    trotzdem schon mal vielen dank...:)
     
  14. aoxomoxoa

    aoxomoxoa New Member

    hab ich .... aber es muss doch auch schon beim aufnehmen möglich sein die qualität des fotos festzulegen. sonst wird es doch zum glücksspiel.

     
  15. Macmacfriend

    Macmacfriend Active Member

    Mein Farbraum ist Adobe RGB. JPG, Fine, L habe ich auch häufig eingestellt.

    Wenn die 500 Testaufnahmen durchgängig zu dunkel sind, scheint die Belichtungsmessung der Kamera nicht so zu funktionieren, wie sie das sollte.

    Ich würde sie entweder, falls möglich, ein weiteres Mal umtauschen, zurückgeben oder, falls dich der Verlust einer Blende nicht stört, permanent mit der Aufblenden-Funktion fotografieren. Wäre aber keine echte Lösung.
     
  16. Tambo

    Tambo New Member

    Bin kein Nikonianer, stimme Dir jedoch zu. Kannst Du alle Einstellungen an der Cam zurücksetzen?
    Muss irgendwo im manual stehen....

    iPhoto ist nicht unbedingt das richtige tool für Bildbearbeitungen, hol Dir doch mindestens PS Elements....
    PS 6 wird in ebay für eine Butterbrot verscherbelt....

    Mit dem RAWtipp wollte ich Dir nen Hinweis auf die bestmögliche qualität geben....
     
  17. aoxomoxoa

    aoxomoxoa New Member

    ... danke. ich benutze photoshop cs. nur für die auswertung und die tests habe ich der einfachheithalber iphoto benutzt. ansonsten hast du schon recht. die werkseinstellungen habe ich auch schon komplett resetet. es schein die fehlende blende zu sein. raw ist natürlich optimal aber trotzdem sollten die aufnahmen auch in jpeg mit einer sehr hohen auflösung schon einigermaßen akzeptabel sein.
     
  18. Macmacfriend

    Macmacfriend Active Member

    @ a-ochsi ;)

    Hier kann man sich einige Tonwertkurven herunter- und mit Nikon Capture auf die Kamera laden. Vielleicht lindert dies das Problem.

    http://fotogenetic.dearingfilm.com/
     
  19. Borbarad

    Borbarad New Member

    De E10 ist doch die Oly, oder? Was die Natürlichkeit der Farben angeht sind Oly die Besten...
    Also etwas runter mit den ansprüchen ;)

    B
     

Diese Seite empfehlen