Hat keiner Ahnung!?

Dieses Thema im Forum "Software" wurde erstellt von Der Theoretiker, 8. Januar 2002.

  1. Der Theoretiker

    Der Theoretiker New Member

    Ich hab ein G4 400 Mhz mit einem internen zip 100 Laufwerk. Immer beim kopieren auf zip kann man weiteres arbeiten vergessen, da die Maussteuerung jenseits von gut und böse liegt. Gibt es irgendeine Möglichkeit das Problem zu beheben.
    Und dann gibt es noch ein Problem mit Mac OS X. Nachdem ich es ganz normal installiert hab, fährt es nicht hoch. Ich konnt in erfahrung bringen, das es an der SCSI Karte von Adaptec liegt. Als ich sie rausnahm bootete er Problemlos hoch. Das war alles unter 10.1. Seitdem habe ich das Betriebssystem nicht wieder angefasst. Man riet mir auch davon ab das Treiberupdate von Adaptec zu nehmen, da es sonst zu einem Totalabsturz kommt.
    So, und nun meine Frage: Da es circa 4 Monate her ist seit dem letzten Versuch, wollt ich wissen ob das Problem mit einer neueren 10 er Version schon behoben ist, oder ob man nun gefahrenlos die Adaptec Treiber updates verwenden kann?
    Bin dankbar für jede Hilfe
     
  2. Tambo

    Tambo New Member

    probiers mal mit einem update der zip-software
     
  3. Der Theoretiker

    Der Theoretiker New Member

    Schon versucht.
    Hatt aber keine Besserung gebracht. Ich hab jetzt einmal zu hören bekommen, das es einfach ein Hardwareproblem ist und man nichts dagegen tun kann. Aber das kann ich mir eigentlich nicht vorstellen!
     
  4. df

    df New Member

    Unter MacOSX sollte es nicht merh aufterten, aber egen Karte habe ich keine Ahnung, schon unter Adaptec nachgeschaut ?

    Gruss

    df
     
  5. Der Theoretiker

    Der Theoretiker New Member

    ja,
    bei Adaptec haben die auch ein update der Treiber jedoch wurde mir unbedingt davon abgeraten(wg Systemabsturz). Aber das war so circa vor 4-5 Monaten, deshalb wollte ich wissen, ob jemand auch Probleme mit seiner SCSI card hat unter OS X.
     
  6. df

    df New Member

    Apple has released it's highly anticipated main stream version of the Mac OS X operating system. In response to the new Mac OS X 10.1, Adaptec would like to announce full support under Mac OS X 10.1 and Mac OS X Server 10.1 for the following products:

    PowerDomain 29160 Version 1.0.2 (Updated 10/8/01)
    PowerDomain 29160N Version 1.0.2 (Updated 10/8/01)
    PowerDomain 39160 Version 1.0.2 (Updated 10/8/01)
    SCSI Card 2906 Version 1.0.2 (Updated 10/8/01)
    PowerDomain 2930U Version 1.0.2 (Updated 10/8/01)
    FireConnect 4300 *
    FireConnect for Notebooks *
    DuoConnect 3121 *
    USB2Connect 3100LP *
    USB2Connect 5100 *

    * This card is OHCI compatible, drivers that Apple includes with Mac OS X 10.1 will work with this product. Note: On cards with USB ports, these ports will function at USB 1.1 speeds.

    With the release of Mac OS X 10.1 we can also begin development on the only currently shipping SCSI adapter not supported under Mac OS X. Moving forward Adaptec plans to provide in the future Mac OS X compatible drivers for existing Adaptec customers who own the following Adaptec SCSI card:

    PowerDomain SlimSCSI 1480

    The following products have been discontinued and a software upgrade path for these products will not be provided. With the release of Mac OS X compatible drivers for all currently shipping PCI cards we are now in a position to update all of our SCSI PCI card product kits, when this process is complete we will then be able to begin offering an upgrade program for the following unsupported cards. Please check back for details.

    PowerDomain 2940UW
    PowerDomain 2940U2W
    PowerDomain 3940UW
    PowerDomain 3944UWD
    PowerDomain 2940W

    If you purchased your Adaptec SCSI cards through Apple, please contact Apple for compliance information.
    General Support
    Downloads
    Support Options
    ASK Knowledgebase
    Register My Product
    Glossary

    Gruss

    df
     
  7. Der Theoretiker

    Der Theoretiker New Member

    Hey cool,
    danke,
    damit habt ihr mir sehr geholfen.
     
  8. airwalk

    airwalk New Member

    ists nicht ein internes zip 250 laufwerk? ist mir bekannt dass es solche probs gibt, wenn ein 100 mb medium im internen zip 250 laufwerk ist. sonst weiss ich nix :)
     
  9. Tambo

    Tambo New Member

    welche Maus isses denn ???
    ne logitech hatte bei mir mit nem USB-zip auch Macken gemacht, sonst lief die ganz locker....mit der geupdateten Mouseware liefs dann...zip und Mousetreiber hatten wohl ne konflikt auf dem USB-Bus.....
    was bei Dir ja nicht passieren kann, da Mouse und zip auf verschiedenen Bussen sind.....(SCSI/USB)

    tAmbo
     
  10. pyranya

    pyranya New Member

    soweit ich weiss, ist das Ruckeln wirklich hardwarebedingt

    Gruß

    pyranya
     
  11. Der Theoretiker

    Der Theoretiker New Member

    Also, die Maus ist die optische USB Maus.
    Ich hab nun gestern abend, iomegaware treiber installiert... neueste Version von iomega website, seitdem bekriegen sich mein DVD laufwerk und zip drive. (Die liegen ja am selben ATAPI strang)
    Dauernd versucht mein DVD auf die innenliegende CD zuzugreifen auch wenn ich nur auf das zip zugreife. Für die Zeit des Zugriffs ist mein Rechner lahmgelegt. Juhu. Ich liebe updates.
     
  12. haedbaengae

    haedbaengae New Member

    hatte das update von adaptec aufgespielt und es hat funktioniert! nur Mut!
     
  13. Der Theoretiker

    Der Theoretiker New Member

    Hi headbanger.
    welche scsi card von adaptec hast du? 2906?
     

Diese Seite empfehlen