hatwerebayiBookakku?

Dieses Thema im Forum "Hardware" wurde erstellt von robgo, 20. Oktober 2004.

  1. robgo

    robgo New Member

    Hi,
    hier gabs mal ne Diskussion über die bei ebay angebotenen akkus fürs iBook. Hat da zwischenzeitlich jemand Erfahrung? Ich glaube Kaesman hatte einen gekauft ??
     
  2. timmra

    timmra New Member

    Habe gerade für 'ne Freundin ein Akku für das 12" iBook über Ebay erworben - 83 € - 4h Leistung nach dem ersten Laden, sollte also bei korrekter Pflege demnächst 5h erreichen - passen farblich bestens zu den G3 - der Verkäufer sitzt sogar in Berlin > www.ebatt.de !

    Gruß
    Ralph
     
  3. robgo

    robgo New Member

    Schönen Dank,
    leider ist die ebatt.de Seite defekt. Um welches iBook gings denn?
     
  4. timmra

    timmra New Member

    G3! Wo soll die Seite defekt sein? Ich habe mit Safari keine Probleme.

    Gruß
    Ralph
     
  5. robgo

    robgo New Member

    Wenn Du mit appel-f nach Apple suchst, wird im oberen Frame der Link auf die Apple-Akkus angezeigt. Der Link führt aber wieder ins Home-Verzeichnis.
    Sonst kann ich die Apple Akkus nirgends finden.
     
  6. robgo

    robgo New Member

    Ok jetzt hab ich den link gefunden.
     
  7. mausbiber

    mausbiber New Member

    Ich hab so einen Akku im 366er - läuft seit ca. 1/4 Jahr problemlos - ich hoffe das bleibt auch so!
     
  8. Amigoivo

    Amigoivo 1 QUADianer

    Moin Moin,

    ich habe einen von den 4700mAh Akkus für 105,- € erstanden, die können aber im Moment nicht liefern, also kann ich erst später einen Bericht abgeben.

    MfG Ivo
     
  9. robgo

    robgo New Member

    na den werd ich mal mein Netzteil-Problem lösen und mir son Teil zulegen. Hätt mich natürlich interessiert, ob der 4700 die Mahraufwendung lohnt.
    Grüße,
     
  10. Amigoivo

    Amigoivo 1 QUADianer

    Tach auch,

    die Akkus die Apple verkauft haben auch 4700mAh, also sollte das die einzige Möglichkeit sein 5h Akkulaufzeit zu erreichen.

    Übrigens halten bei allen G3 iBoks die Akkus ungefähr gleich lang, da der Prozessor auf 400MHz reduziert wird, war jedenfalls bei meinem 900er der Fall.
    (Voraussgesetzt man stellt bei Energie sparen nicht "automatisch" ein).

    MfG Ivo
     
  11. robgo

    robgo New Member

    Habe aber noch ein altes g3 / 600. Das hat meines Wissens noch einen mit 4000 ah.
    Einen richtigen Eindruck konnte ich von der Laufleistung nie gewinnen, da offenbar von Angang an mein Netzteil kaputt war (Wackler / Kabelbruch?), was mir aber niemand geglaubt hat, worauhin ich nicht genug insistiert habe. Daher hatt ich schon nach einem halben Jahr eine Laufleistung von nur einer knappen Stunde.
     
  12. Amigoivo

    Amigoivo 1 QUADianer

    Moin Moin,

    der Akku den ich zu meinem 500MHz iBook 2001 dazubekommen hatte, hat immernoch eine Laufleistung von 2,5h mit OS X. :eek: :rolleyes:

    Ich habe allerdings wenig mobil gearbeitet (ca. 40%).
    Den Akku habe ich aber auch nie "gepflegt".

    MfG Ivo
     
  13. robgo

    robgo New Member

    Habe mir die Hintergründe erspart:
    Mein Netzteil hat offenbar einen anfänglichen Schaden, so daß wahrscheinlich wegen einem Wackler immer mal für fünf Minuten die Stromzufuhr ausblieb. Laut Auskunft eines Profis hier ist es dem Akku aber egal ob er voll lädt, oder nur einen geringen Teil. Es wird jedesmal eine Ladung "vermerkt". Die Laufleistung bestimmt sich aber nach der Häufigkeit der Ladevorgänge, nicht nach der tatsächlichen Nutzung.
    Grüße,
    rob
     
  14. Amigoivo

    Amigoivo 1 QUADianer

    Danke für die Aufklärung.
    Deinem vorigen Thread hatte ich schon entnommen das das Netzteil kaputt war. ;)
    Aber es ist auch mal interessant wie sich das auf die Dauer auswirkt.

    MfG Ivo
     
  15. Amigoivo

    Amigoivo 1 QUADianer

    Tach robgo,

    ich habe heute(!) ersst meinen Akku bekommen.

    Er ist gerade am Laden.

    Von der Optik passt er nicht so richtig zum iBook, die habe scheinbar die weiße Plastikabdeckung vergessen.
    Ich werde wohl die von meinem kaputten Akku nachrüsten.

    Sonst ist er sehr passgenau.

    Wenn ich mir das Bild bei eBatt (83,- €, 4000mAh) angucke, dann siehts so aus als ob dort die Blende mit dran ist. :rolleyes:

    Ich melde mich mal wegen der Akkulaufzeit.

    MfG Ivo
     
  16. robgo

    robgo New Member

    Hi,

    wann hattest Du denn bestellt?

    Das mit der Blende kann ich mir jetzt nicht richtig vorstellen.
    Gibt´s da Unterschiede zum G 3? Doch wohl nicht. M.W. ist das derselbe Akku.
    Ich habe jetzt erstmal ein (gebrauchtes) neues Netzteil gekauft, weil da ganz offensichtlich mein Problem lag.

    Bin gespannt, wie die Leistung auf Dauer tatsächlich ist.

    MfG,
    rob
     
  17. Amigoivo

    Amigoivo 1 QUADianer

    Tach rob,

    es gibt keine Unterschiede zwischen den Akkus, aber scheinbar hat der Lieferant die weiße Abdeckung "vergessen". :crazy:
    Wenn du deinen Akku von unten ansiehst, dann ist er weiß und der Schalter ist mit der Oberfläche bündig, außerdem ist noch ein kleiner Gummifuß dran.

    Bei meinem Akku fehlt diese weiße Plastikplatte, der Schalter steht ein Stück über und es ist auch kein Fuß dran.

    Ich habe aber von einem kaputten Akku noch diese weiße Abdeckung und sie mal rangehalten, weil ich erst dachte das die Firma einfach nur mit grauem Plastik gearbeitet hat.
    Aber als ich die Abdeckung raufgelegt hatte, paste auch der Akku Top.
    Also werde ich diese an dem neuen Akku ankleben und das Füßchen auch vom alten Akku übernehmen.

    Die Leistung zeigt mir iBatt mit 4640 mAh an.
    Akkulaufzeit wurde nach dem Laden 5:35 h angezeigt.
    Prozessorleistung auf minimal.
    Mit 60GB 5400 U/min HD, 512MB Ram und AirPort.

    MfG Ivo
     
  18. robgo

    robgo New Member

    Besten Dank für die Info.
    Werd ich mir wohl auch holen müssen, wenn im neuen Jahr noch was übrig ist.
    Aber die fehlende Blende ist ganz schön mies. Da muß ich erst mal sehen, ob ich die schadlos lösen kann. Ist der Fuß geschraubt oder geklebt?
    Grüße,
    rob
     
  19. Amigoivo

    Amigoivo 1 QUADianer

    Hallo Rob,

    die Blende geht relativ einfach ab.
    Sie ist mit zweiseitigem Klebeband an dem Akku befestigt.

    Das Klebeband ist ca. 4mm breit und verläuft an den Kanten der Blende entlang.
    Da du eines der älteren schönen iBooks hast, kann es passieren das ein wenig der weißen Farbe am Klebeband haften bleibt, da das aber nur von unten zu sehen ist, sollte das nicht so schlimm sein.
    Das Füßchen ist ebenfalls nur angeklebt und läßt sich sehr einfach abhebeln und ohne neuen Kleber auf dem neuen Akku befestigen.

    Der eBay Händler hat sich zu der Problematik mit der fehlenden Blende garnicht geäußert. :(
    Und ich habe meine Frage schon einfach formuliert, da da scheinbar nur ahnungslose Frauen mit dem Mailverkehr betraut sind. :rolleyes:

    MfG Ivo
     
  20. robgo

    robgo New Member

    So jetzt hab ich den Akk (4000mA) auch bestellt - und nach zwei Tagen geliefert bekommen. Alles sehr schön, auch die Abdeckungen waren dabei und die Fabre stimmt auch.
    Der einzige sichtbare Unterschied sind die Leuctdioden, die den Ladezustand anzeigen.
    Die Leistung ist ok. Nach den ersten zwei Ladegängen hab ich 3 1/2 bis 4 h.
    Aber es gibt ein Problem. Der Akku entlädt sich vollkommen, so daß ich, wenn ich nicht aufpasse, jedesmal die Uhr neu stellen muß. Das gefällt mir nun eigentlich gar nicht, weil es mich vermuten läßt, daß dann was mit dem Powermanagment nicht stimmt.

    Weiß da wer was zu?
    Mit vorweihnachtlichen Grüßen,
    rob
     

Diese Seite empfehlen