Hausaufgabe:OS9 auf neue G4

Dieses Thema im Forum "Hardware" wurde erstellt von ConSte, 19. Februar 2003.

  1. ConSte

    ConSte New Member

    Hat jemand schon probiert mit einer alte OS 9 CD hochzustarten ?
    Oder hat jemand ein HD mit bereits installiertem OS 9 ausprobiert ?

    Stelle diese Fragen nur der Vollständigkeit halber .. (sonst kann ich heute nicht einschlafen)

    LG,ConSte
     
  2. morty

    morty New Member

    kann nicht gehen, benötigt anderes Boot Rom

    wenn man das ersetzt, und der rechner noch 9 startfähigist, dann kann man sich so eine start Cd selber zusammenbauen, wenn man diese datei austauscht

    die ganz neuen sind gegen 9 starten gesperrt

    gruß
     
  3. immi666

    immi666 New Member

    finde ich im übrigen scheisse von APPLE........
    ;-(=
     
  4. ConSte

    ConSte New Member

    Die halb-neuen G4 waren watscheneinfach zu überlisten. Man hat einfach nur eine OS 9 Installations CD gebraucht ...
    Das war noch gut ...
     
  5. iMac2002

    iMac2002 New Member

    & Apple möchte halt, dass alle User auf OS X umsteigen; kann ich auch gut nachvollziehen.
     
  6. ConSte

    ConSte New Member

    An irgendeinem Nachmittag war kurzfristig ein Artikel bei macwelt.de online (news) wie man die Computer überlistet. Nur jetzt wo ich ihn brauche, kann ich ihn nicht mehr finden...
    muß irgendwann im Februar gewesen sein ...
    Oder war das einer über die "alten" ?!
     
  7. mikropu

    mikropu New Member

    ich war gestern im neuen gravis-laden zu stuttengarten und der mann da meinte daß er schon patches im netz sah, um die neuen g4´s in os9 zu starten.

    der mann sprach "jaja, bei dem thema bin ich auch sehr hellhörig" ...

    also - wir müssen mehr darüber erfahren. meine googlesuchen haben bisher immer nur diese berichte von ende 2001 gefunden.
    (das finde ich eh seltsam...hrmpf)

    hausaufgaben hiermit erteilt ..hrhr :p

    putte
     
  8. mikropu

    mikropu New Member

    das fand ich gerade bei http://www.macosrumors.com/.

    vom 8 februar, die neuen imac´s betreffend:

    "In response to numerous questions by readers, we have been able to confirm that although Apple is officially downplaying this fact, the new iMacs released this week do in fact have the ability to boot OS 9. The primary determining factor in this appears to be Firewire 800, which the new iMacs lack."

    hmmm .... Feuerzaun800
    putte
     
  9. ConSte

    ConSte New Member

    Es wäre eigentlich allerhöchste Zeit für eine Unterschriftenaktion ...
     
  10. ConSte

    ConSte New Member

    s knowledge base, here's how to do that:
    Open System Preferences and click on Startup Disk.
    Choose the OS 9 System Folder.
    Click on Show All in the upper left corner of the window. When it asks if you want to change, select Change.
    Click on Startup Disk and repeat the procedure a second time.
    At this point, I could boot my new iBook into either OS 9 or OS X from the firmware by holding down the Option key."

    Dürfte sich aber um die alten G4s handeln. Hat das schon jemand ausprobiert !?
     
  11. mikropu

    mikropu New Member

    "Mon, Oct 14 '02 at 08:48AM ? from: Air Mapster "

    das meinte ich weiter unten; die berichte sind alle uralt.
    hmm...
     
  12. mikropu

    mikropu New Member

    ich habe mich nun weiter umgesehen, und mal einen blick in mehrere mac-foren geworfen - kaum informationen oder austausch diesbezüglich.

    putte
     
  13. mac_the_mighty

    mac_the_mighty New Member

    ach, in ein paar monaten schmeisst apple classic ganz raus, dann geht nix mehr.

    finde ich aber für die nachvollziehbar und os x ist für mich schon lange die bessere wahl.
     
  14. colonel panic

    colonel panic New Member

    >>allerhöchste Zeit für eine Unterschriftenaktion ... <<

    Die Situation wird langsam absurd. Betroffen von diesem "Nachteil" sind doch diejenigen, die sich einen neuen Rechner kaufen möchten. Ein Unterschriftenaktion bedeutet also, dass ich darum kämpfen muss, dass sich die technische Sachlage dahingehend ändert, dass ich mir einen Apple-Rechner kaufen kann. ;-)
    Bei mir ist dies der Fall: Ich habe Kohle und den Willen einen neuen Mac zu kaufen. Aber unter diesen Umständen werde ich es nicht tun, da ich zur Zeit keine Lust habe auch noch alle Progs neu zu erwerben und alles erst neu einschleifen zu müssen. Vorerst warte ich, bis es eventuell einen todsicheren Patch gibt. Es ist schon traurig genug, dass man künstlich vom Erwerb abgehalten wird. Aber noch trauriger ist, wie das Büro reagiert, in dem ich gerade arbeite, nach dem Motto, wenn wir schon umstellen müssen, dann holen wir uns eben DELLs.
    (Bestellt sind sie schon) :-(
     
  15. axim

    axim New Member

    wie schön für Dich, Du schlauberger
    nur.... immer noch gibts ne menge programme, für die es keine X-versionen gibt...
    und!!- ich könnte Dir aus dem stand mindestens 10 gründe nennen, die einem das arbeiten mit X verleidet, das fängt schon mit der lollipop-oberfläche für vorschüler an und hört bei dem als krankhaft zu bezeichnenden file-sharing noch lange nicht auf
     
  16. morty

    morty New Member

    was ist OS 9 ???

    wenn ich 9 noch nutzen möchte, dann habe ich genau dafür eben einen alten Rechner hier, ansonsten eben only X und wenn mein Scanner auch mal noich nen Treiber sieht, dann wars das mit 9 gewesen

    wobei noch lange nicht alle leute umstellen können, siehe grufti uä, die werden noch Jahre unter 9 arbeiten müssen, weil es für vieles niemals Treiber für X geben wird :-(
    armer grufti, eiei

    gruß nach Kölle... Helau ;-)
     
  17. mac_the_mighty

    mac_the_mighty New Member

    die beweggründe anderer leute sind persönlicher geschmack.
    sorry, aber wenn dir os x nicht passt und du nicht nachvollziehen kannst, wieso apple jahre nach der vorstellung von os x so langsam keine os 9 unterstützung mehr bringt, dann musst du entweder bei os 9 bleiben oder du kaufst dir ein system mit dem du besser klarkommst. - ganz einfach.
     
  18. Uliuli

    Uliuli New Member

    Schön, OS X ist für mich privat auch die bessere Wahl. Aber hier in der Firma machen wir Fernsehgrafiken und hier betreue ich 30 Macs. Wenn jetzt neue gekauft werden, müssen die für mich unter OS 9 booten können, da Stand der Dinge hier noch 9.2.2 ist. Wir können und wollen noch nicht auf OS X umsteigen. Das zieht eine riesigen Rattenschwanz an Softwareupdates und Schulungen hinter sich her...
     
  19. morty

    morty New Member

    dann müßt ihr jetzt ganz schnell noch die letzten Auslaufmodelle kaufen, ansonsten wird das wohl nix mehr werden.

    wenn es so weitergeht, dann steigt der Preis der alten noch 9 bootbaren Duals dann noch sehr kräftig an, ... vielleicht sollte ich mir noch einige kaufen ? *g*
     
  20. mikrokokkus

    mikrokokkus New Member

    Watch your language, kid!
     

Diese Seite empfehlen