HD-Einbau G3 > Busfehler, Teil 2

Dieses Thema im Forum "Hardware" wurde erstellt von simsalabim, 23. Dezember 2004.

  1. simsalabim

    simsalabim Gast

    Moin

    Hatte Probleme mit HD-Einbau. So funzt mein G3 Desktop:
    1. HD an ATA 0 als Slave, Startvolume und gleichzeitig
    2. HD an ATA 1 als Master (anstelle Zip IDE).

    Ich brauche aber mein Ziplaufwerk. Beim Abstöpseln gerät der Systemstart meiner 1. HD (40-GB-IMB-Platte) wieder ins Stocken. *Haare rauf*

    Ich komme mit der Jumper-Grafik nicht klar (Anlage). Kann mir jemand helfen, damit der Systemstart mit der 1. HD (ATA 0) wieder funzt? Vielen Dank.

    Simsalabim

    [​IMG]
     
  2. thosiw

    thosiw New Member

    1. HD an ATA 0 als Master, Startvolume und gleichzeitig
    2. HD an ATA 1 als Slave (anstelle Zip IDE), das CD-Rom ist Master.
    Weiter kann ich dir leider nicht helfen, ich muss jetzt los und endlich Geschenke besorgen.:crazy:

    Thosi
     
  3. simsalabim

    simsalabim Gast

    ich auch :crazy:, sogar :crazy: :crazy:...
    Achso, CD- und Zip-Laufwerke habe ja auch Jumpers. Danke!
    Simsalabimelbimelbimel

    Edit: CD als Master, Zip als Slave... et voilà! Funzt!
    HD, CD-Laufwerk, DVD-Laufwerk rein – raus... gibts halt!
    Kann mir vorstellen, dass jede Menge alter Macs eigentlich noch im Einsatz wären, würde diese Informationen ganz gross – aufm Kleber abgedruckt. Aber wahrscheinlich ist die Beschäftigung mit so Jumper-Dingerles normale PC-Logik.

    Bis denne, :)
    S.
     
  4. simsalabim

    simsalabim Gast

    G3 Desktop, Gehäuse zu: Systemstart stockt. Gehäuse offen: Systemstart funzt.
    Eni Ideazzzzz?
    S.

    Prefs: Simsalabim ist äusserst hartäckig... aber irgendwann ist Schluss mit :party: ...achja, meinen MacPlus habe ich noch zusammengeprügelt, mitm Lötkolben.
     
  5. maiden

    maiden Lever duat us slav

    Die zweite Pladde bekommst Du in der Kiste nicht zum Laufen, es sei denn, Du baust eine zusätzliche ATA-Karte ein, an die Du bis zu vier Platten hängen kannst. Im G3 BW ist mit zweiter Platte nur Kacke, wenn es sich um einen der Rev.1 handelt. Erst die Rev.2 hatten keine Probleme mehr mit einer zweiten Platte.

    Klappe auf, Kiste läuft, Klappe zu Kiste bleibt hängen deutet auf einen Wackelkontakt im Datenkabel zwischen Platte und Hauptplatine. Das hatte ich auch in der Kiste. Mußt ein bissel am Kabel rumnöddeln, dann kanns funktionieren. Ansonsten ein neues Kabel kaufen.
     
  6. simsalabim

    simsalabim Gast

    Hi, wollte eben zu Bett...
    Kabel isschon ausgewechseld, hatte nochn noies *heulfreu* Null Verbesserung, leider. Stabil ist der G3 Desktop 300MhZ jetzt nur mit 2 HDs. Ich werd' ein externes Zip dranhängen.
    Schönen Abend, Simsalabim
     

Diese Seite empfehlen