HD futsch??

Dieses Thema im Forum "Hardware" wurde erstellt von Hans.J, 9. Mai 2002.

  1. Hans.J

    Hans.J Active Member

    Hallo ,
    ich habe da seit neuestem ein Problem mit meiner zweiten HD (Fujitsu-Siemens Picobird 40 GB) in meinem G3. Nach einigen Startschwierigkeiten lief das ganze etwa ein Jahr lang perfekt mit beiden HD. Seit etwa einer Woche häuften sich unter OSX die Abstürze und plötzlich erschien meine zweite HD nicht mehr am Schreibtisch. Da ich mich bei OSX nicht besonders auskenne, wechselte ich sofort auf 9.2.2 und wollte damit beginnen, die Daten von der HD zu sichern. Wollte darum, weil sich die HD immer weniger am Desktop zeigte und der Rechner jeweils einfrohr wenn ich zu brennen begann. Reperaturversuche mit Erste Hilfe (von OSX und 9.2.29 sowie NDD brachten kein Ergebniss. Am Kabel kann es nicht liegen, denn die alte HD läuft auch mit den Steckern der neuen. Wenn ich nur die neue eingesteckt habe, zeigt sich die HD beim Start ab System-CD sozusagen nie mehr. Sie erscheint jeweils auch nicht im Apple System Profiler. Hochlaufen tut sie, das höhre ich beim starten des Mac.

    So, was meint Ihr, gibt es eine Chance dass ich die HD nochmals sehe und wenn ja, kann ich sie dann initialisieren und weiterbenutzen?? Die Daten (ca 2500 MP3, zum Teil ab LP) sind dann zwar futsch, aber das werde ich wohl überleben.
    Oder gibt es sogar Hoffnung auf eine Reperatur der HD? Mit Norton Version 5.03 kam ich nicht weiter und was anderes, ausser dem Lötkolben, habe ich nicht.
    Da bin ich mal gespannt was Ihr mir so ratet.
    Gruss Hans
     
  2. macixus

    macixus Hofrat & Traktorist

    Vermutlich hat die veraltete Norton-Version die Platte endgültig "kaputtrepariert". Für 9 und X ist die Version 6 das mindeste, wobei 6 bei X auch mehr verbiegt als es geradezieht.

    Disk Utility bei X von der X-CD gestartet? Sonst repariert sich da nichts.

    Mir fällt noch Disk Warrior 2.1 von Alsoft ein. Ist downloadbar, kostet aber. Aber weniger als eine neue HD.
     
  3. Hans.J

    Hans.J Active Member

    Hallo macixus,

    >Disk Utility bei X von der X-CD gestartet? Sonst repariert sich da nichts

    Ja, so gemacht, hat aber nichts genutzt. Komisch ist ja nur, dass sie mittlerweile gar nicht mehr am Schreibtisch kommt!?!? Das mit Disc Warrior probier ich mal noch, ansonsten warte ich noch bis ich das Update vom Norton bekomme, dann probier ich es nochmals.
    Besten Dank für die schnelle Reaktion.
    Hans
     
  4. macixus

    macixus Hofrat & Traktorist

    Eins fällt mir noch ein.

    Mit 9 starten, Laufwerke konfigurieren aufrufen und dort im Menü findest du "Festplattentreiber aktualisieren". Einen Versuch ist es wert...

    Aufpassen: Nur Menü, nicht auf "initialisieren" klicken, sonst...aber das weißt du sicher ;-)
     
  5. Hans.J

    Hans.J Active Member

    Schon probiert, da sie aber für den Mac im Moment gar nicht mehr existiert gibt es leider auch nichts zu aktualisieren :-(
    Ich glaub ich hänge sie einfach mal ab und warte auf das Update vom Norton, vielleicht gelingt es mir dann ja wieder mal sie anzusprechen, denn zur Zeit ist sie für den Mac nicht mehr ansprechbar.
    Und auch wenn ich sie dann wieder mal habe ind initialisiere, ist sie dann wieder voll verwendbar oder soll ich sie so oder so ersetzen?
    Gruss Hans
     
  6. macixus

    macixus Hofrat & Traktorist

    So wie ich das sehe, liegt ja kein Hardwareschaden vor (das hört man), sondern ein Softwareproblem. Mit dem Initialisieren sollte sie wieder laufen, sicherheitshalber kannst du sie mit Leerdaten überschreiben (macht m.W. Norton auch), auch wenn das ein paar Stündchen dauern kann.

    Viel Erfolg!
     
  7. Hans.J

    Hans.J Active Member

    Hallo macixus,
    Das mit dem "Viel Erfolg" scheint genützt zu haben. Auf jeden Fall war die HD nach einem Neustart plötzlich wieder da und ich konnte problemlos MP3 retten.
    Gruss Hans
     
  8. tas

    tas New Member

    Hatte mal ein aehnliches Problem und musste schliesslich alles loeschen und neuinitialisieren, seitdem laeuft's. Daher ein Tip: FINGER WEG VON NORTON!!!! Warte nicht auf ein Update, sondern tritt das Teil in die Tonne! Der Disk Doctor findet immer Probleme, roedelt lange rum, und zum Schluss hat er dir die ganz Verzeichnisstruktur durcheinander geworfen. Such mal im OS X Forum von www.macosx.com nach Eintraegen ueber Norton, und du erlebst dein balues Wunder.
     
  9. Hans.J

    Hans.J Active Member

    Komisch, vorhin war sie mal wieder eine Stunde da und ich konnte wieder einige MP3 sichern. Wie geht denn das?? Mal ist sie da und dann wieder die längste Zeit nicht?
    Ach, war das schön als ich noch keinen Compi hatte, da hatte man so Sachen noch nicht, andernseits ist es ja gut, hat man Mac, da läuft es über alles gesehen halt doch besser als mit einer DOSe :)
    Gruss Hans
     
  10. macmiguel

    macmiguel New Member

    Verbindungskabel schon überprüft?
    Nur ne Idee!
    m
     
  11. Hans.J

    Hans.J Active Member

    Ja, schon auf alle Arten durchgeprüft. Mit dem Stecker welcher mit der System-HD einwandfrei funktioniert geht bei der andern auch nichts. Ebenso die Speisung, alles schon gekehrt, kein Erfolg :-(
    Aber ich gebe nicht auf, irgendwann habe ich alles gesichert und dann wird neu initialisiert!
    Gruss Hans
     
  12. xth

    xth New Member

    Hallo Hans J.,
    ich hatte so ziemlich das gleiche Problem vor ein paar Wochen. Bei mir ging es um eine externe Platte, die ich an den iMac gehängt hatte. 40 MB per Firewire. Ich bekam diegleichen Schwierigkeiten, daß das Harddiks Icon aus unerfindlichen Gründen plötzlich nicht mehr auftauchte, dann wieder doch, und dann endgültig nicht mehr. Ich habe mir dann das allerneuste Norton Systemworks geholt und den Disk Doctor darauf angewendet. Mitten in der Harddisk Reparatur brach Disk Doctor mit einer Fehlermeldung (Fehler im Katalogbaum "B" oder so) ab, und danach war das Harddisk Icon für immer weg. Auch im Systemprofiler könte ich die Externe nicht mehr finden. Im Apple Shop konnten sie das auch nicht retten, und mussten neu initialisieren. Seitdem habe ich für mich die Entscheidung getroffen, mit NDD keine wichtigen Volumes mehr zu "reparieren".
    Jetzt ist bei mir wieder alles auf dem alten Stand, die externe Platte wird manchmal erkannt und manchmal nicht. Ich habe allerdings die Erfahrung gemacht, daß mir ein Hot Plug&Play oft weiterhilft, daß heißt ich ziehe bei laufendem Computer und laufender Festplatte das Firewire Kabel ab und stecke es erneut rein, und plötzlich erkennt der iMac die Platte. Es scheint darauf hinzudeiten, daß ein Problem mit dem Firewire Port ist, allerdings eher auf Seite der externen Festplatte, weil das gleiche auch mit meinem iBook passiert.
    Ich kann mit dieser Lösung nun einigermaßen arbeiten. Vielleicht haben andere aber auch noch weitergehende Erfahrungen, so daß man den Fehler weiter einkreisen kann.
     
  13. xth

    xth New Member

    Nochwas: Bevor du deine Platte neu initialisierst, versuch erst mal bei deinem Rechner den Parameter-Ram zu löschen, das wirkt manchmal Wunder auch für das Erkennen von Peripherie. Einfach beim Rechner Start "Apfel" - "Alt" - "P" und "R" gleichzeitig drücken, viermal den Startton erklingen lassen, danach den Rechner hochfahren lassen. Dann sind die Parameter auf Werkseinstellung zurückgesetzt.
     
  14. tallturtle

    tallturtle New Member

    Hallo, hast du noch mehr Erfahrungen mit Norton? Neuerdings (Version 7/OSX 10.1.4) sagt der wirres Zeug, wie Katalog nicht in Ordnung, nicht genug Speicher und so weiter. Symantec meint aber, das sei mit 10.1.4 kompatibel...
     

Diese Seite empfehlen