HD in Tibook defekt ??? geräusche ???

Dieses Thema im Forum "Hardware" wurde erstellt von joerch, 30. Januar 2003.

  1. joerch

    joerch New Member

    Hallo,
    also - meine festplatte (FUJITSU MHN2300AT )3o GB macht seltsame geräusche... lacht jetzt nicht aber so ca alle 15 bis 2o sekunden macht es irgendwie "trrrrrrr-tssssssss" - das sind nicht die geräusche die sie sonst auch macht wenn sie auf irgendetwas zugreift, ich habe auch das gefühl, das wenn diese geräusch ist - das system für einen moment extrem gelähmt ist,
    falls mir jemand sagen kann was das ist - ich habe die geräusche übrigens als Mp3 (124 kb)hier vorliegen - nur falls sich das mal jemand anhören möchte // und oder mir sagen kann was das ist ???
    keiner diese probleme ?
     
  2. joerch

    joerch New Member

    trallallalla...
     
  3. D_A_N

    D_A_N New Member

    Da helfen eigentlich immer nur 3 Dinge...

    1. Backup
    2. Backup
    3. Backup

    ;-))
     
  4. spock

    spock New Member

  5. remus

    remus New Member

  6. joerch

    joerch New Member

    Um dies auszuschalten muss man eine Systemdatei modifizieren.
    Melden Sie sich als root auf Ihrem Rechner an und öffnen Sie die Datei SkipFolders mit einem Texteditor. Die Datei befindet sich im Ordner /System/Library/Find.
    In der Datei muss als erste Buchstabe ein / eingegeben werden und schon hat man die ganze Festplatte von der Indexierung ausgenommen und so Plattenzugriffe und Rechenleistung eingespart.
    Außerdem ist ein wesentlich leiseres Arbeiten am PowerBook möglich da nicht ständig die Festplatte läuft.

    aber wie melde ich mich als root an ???
     
  7. remus

    remus New Member

    ...im NetInfo Manager unter >Sicherheit den root aktivieren, Passwort erneut eingeben, neu anmelden (als root). Dann sollte es gehen.

    remus
     
  8. joerch

    joerch New Member

    bin
    cores
    dev
    etc
    lib
    local
    lost+found
    mach
    mach_kernel
    Net
    private
    root
    sbin
    tmp
    usr
    var
    Network
    Library
    System

    so sieht das in dem ordner bei mir aus - wo muss jetzt der slash gemacht werden - genau vor dem "bin" also: /bin - oder das b weg und dafür nen / oder nen umbruch und den slash über das bin
    /
    bin
    och mensch...
    find ich ja irgendwie nich so dolle
     
  9. remus

    remus New Member

    bin' gesetzt, also ohne Leerzeichen danach. Funktioniert bestens.
    Ich will nur eben darauf hinweisen, dass ich ein absoluter Dilettant auf der Eben von Unix etc. bin. Insofern alles auf eigene Gefahr.
    Aber der Leidensdruck war eben so gr0ß, dass ich mal !!ausnahmsweise!! eine Systemdatei manipuliert habe.

    remus
     
  10. joerch

    joerch New Member

    muss ich das aus dem netinfo anmelde fenster heraus machen - bin echt ein bißchen verwirrt...
    weil mit dem normalen text edit kann ich die datei ja nicht ändern - und wenn ich als root angemeldet bin, komme ich auch nicht so richtig weiter...
    *vordenkopfhau*
     
  11. remus

    remus New Member

    Du musst Dich komischer Weise richtig ausloggen, dann im Anmeldefenster root und Passwort eingeben, dann die Datei öffnen, speichern. Danach wieder abmelden, als nomaler User anmelden. That's it.
    remus
     
  12. joerch

    joerch New Member

    ich kriegs nicht hin / bin zu blöd...

    scheisse
     

Diese Seite empfehlen