HD-Recording mit Powerbooks

Dieses Thema im Forum "Hardware" wurde erstellt von Jab, 19. September 2003.

  1. Jab

    Jab New Member

    Hallo!

    Nach langer Abwesenheit wage ich doch wieder mal einen Schritt in das (nicht mehr ganz so) neue Forum.

    Ich überlege mir nämlich, mir das neue 15" Powerbook zuzulegen.
    Ich bin zwar ganz zufrieden mit meinem TiBook 550, aber für manche Sachen ist es nicht mehr aktuell genug.
    Primär würde mich interessieren, ob die HDs signifikant schneller geworden sind.
    Bei Cubase gibt es bei mir öfter Aussetzer, wenn ich mehrere Audiospuren laufen habe. Das ist ziemlich ärgerlich. Ich hab zwar auch ne externe FiWi-Platte (IceCube, IBM, 7200 RPM), aber wenn ich darauf aufnehme, ist es noch schlimmer. Da kann ich keine einzige Audiospur ohne Aussetzer aufnehmen.

    Dann würde mich auch mal interessieren, ob die neuen Teile wirklich so verdammt heiß werden, und wie oft der Lüfter anspringt. Meins ist nämlich meistens flüsterleise :)

    jab
     
  2. rudkowski

    rudkowski New Member

    hallo!

    also dann stimmt da etwas nicht bei deinem tibook!

    ich bin mit einem tibook 400 mhz unterwegs und habe mit cubase unter os 9 und auch mit cubase sx unter os 10.2.6 keinerlei probleme, weder mit der internen hd noch mit der dsp-icecube (ist auch eine 7200er ibm drin).

    die interne hd schafft locker 10 spuren (es geht wohl noch mehr, aber das habe ich nie ausprobiert), die externe disk ist so schnell, da habe ich quasi überhaupt keine limetierung der kanäle.

    das einzige problem bei meinem book ist halt die reine proz-geschwindigkeit, sobald ich ein paar effekte dazu nehme, bricht alles zusammen.

    so kannst du die performance hochschrauben:

    1) nicht benötigte eingänge deaktivieren (gilt nur für externe asio-hardware)

    2) bei cubase sx auf jeden fall nicht diesen eingangseffekt (irgendwas mit 32-bit bla bla alles super effekt) einschalten. der schluckt rechnepower ohne ende.

    3) in den audioeinstellungen die puffergrößen erhöhen. ist nicht toll für virtuelle instrumente, weil sich dann die latenz erhöht, aber dafür läuft das ganze programm erheblich entspannter.

    gruß martin

    p.s.: ich nehme das tibook musikmäßig nur für die liverecordings auf max. 16 spuren mit. das klappt sogar auf meinem alten tibook mit os x und cubase sx ganz hervorragend. abgemischt und gemastert wird dann aber am dell-pc.
     
  3. Jab

    Jab New Member

    Unter OS 9 lief noch alles ganz gut.
    Unter X habe ich dann auf der IceCube eine eigene Partition reserviert, und da tat es überhaupt nicht.
    Aber vielleicht liegt es auch an was anderem, denn selbst der MIDI-Klick hatte bei Aufnahmen Aussetzer.

    Ich hab mir gedacht, vielleicht liegt es am Treiber für mein edirol SC-D70 MIDI-und-Audio-Interface, der für OS X nichts taugt. Deshalb hab ich mal wieder OS 9 gestartet, aber als Cubase jedes Mal beim Versuch einer Aufnahme abgekackt ist, hab ich das nicht weiter verfolgt.
    Ich habs dann nochmal unter X und der eingebauten HD versucht (die ist allerdings schon ziemlich voll)
    Da hat das mit dem MIDI einwandfrei geklappt, und Audio waren 2-3 Spuren auch ok.

    Ich muss aber auch sagen, ich hab keinen blassen Schimmer, was ich an den Einstellungen machen muss, damit das besser läuft. Viellicht hab ich da mal irgendwo rumgespielt und was verstellt.
    Unter OS 9 fand ich die Eintellungen übersichtlicher.

    Naja, aber wenn du mit deinem 400er keine Probleme mit 10 Spuren hast, wird das neue 1,25GHz Powerbook das wohl auch schaffen :)

    jab
     
  4. rudkowski

    rudkowski New Member

    "..., wird das neue 1,25GHz Powerbook das wohl auch schaffen"

    da gehe ich von aus, im januar (neues steuerjahr) wird bestellt!

    gruß martin
     
  5. Jab

    Jab New Member

    Hallo!

    Nach langer Abwesenheit wage ich doch wieder mal einen Schritt in das (nicht mehr ganz so) neue Forum.

    Ich überlege mir nämlich, mir das neue 15" Powerbook zuzulegen.
    Ich bin zwar ganz zufrieden mit meinem TiBook 550, aber für manche Sachen ist es nicht mehr aktuell genug.
    Primär würde mich interessieren, ob die HDs signifikant schneller geworden sind.
    Bei Cubase gibt es bei mir öfter Aussetzer, wenn ich mehrere Audiospuren laufen habe. Das ist ziemlich ärgerlich. Ich hab zwar auch ne externe FiWi-Platte (IceCube, IBM, 7200 RPM), aber wenn ich darauf aufnehme, ist es noch schlimmer. Da kann ich keine einzige Audiospur ohne Aussetzer aufnehmen.

    Dann würde mich auch mal interessieren, ob die neuen Teile wirklich so verdammt heiß werden, und wie oft der Lüfter anspringt. Meins ist nämlich meistens flüsterleise :)

    jab
     
  6. rudkowski

    rudkowski New Member

    hallo!

    also dann stimmt da etwas nicht bei deinem tibook!

    ich bin mit einem tibook 400 mhz unterwegs und habe mit cubase unter os 9 und auch mit cubase sx unter os 10.2.6 keinerlei probleme, weder mit der internen hd noch mit der dsp-icecube (ist auch eine 7200er ibm drin).

    die interne hd schafft locker 10 spuren (es geht wohl noch mehr, aber das habe ich nie ausprobiert), die externe disk ist so schnell, da habe ich quasi überhaupt keine limetierung der kanäle.

    das einzige problem bei meinem book ist halt die reine proz-geschwindigkeit, sobald ich ein paar effekte dazu nehme, bricht alles zusammen.

    so kannst du die performance hochschrauben:

    1) nicht benötigte eingänge deaktivieren (gilt nur für externe asio-hardware)

    2) bei cubase sx auf jeden fall nicht diesen eingangseffekt (irgendwas mit 32-bit bla bla alles super effekt) einschalten. der schluckt rechnepower ohne ende.

    3) in den audioeinstellungen die puffergrößen erhöhen. ist nicht toll für virtuelle instrumente, weil sich dann die latenz erhöht, aber dafür läuft das ganze programm erheblich entspannter.

    gruß martin

    p.s.: ich nehme das tibook musikmäßig nur für die liverecordings auf max. 16 spuren mit. das klappt sogar auf meinem alten tibook mit os x und cubase sx ganz hervorragend. abgemischt und gemastert wird dann aber am dell-pc.
     
  7. Jab

    Jab New Member

    Unter OS 9 lief noch alles ganz gut.
    Unter X habe ich dann auf der IceCube eine eigene Partition reserviert, und da tat es überhaupt nicht.
    Aber vielleicht liegt es auch an was anderem, denn selbst der MIDI-Klick hatte bei Aufnahmen Aussetzer.

    Ich hab mir gedacht, vielleicht liegt es am Treiber für mein edirol SC-D70 MIDI-und-Audio-Interface, der für OS X nichts taugt. Deshalb hab ich mal wieder OS 9 gestartet, aber als Cubase jedes Mal beim Versuch einer Aufnahme abgekackt ist, hab ich das nicht weiter verfolgt.
    Ich habs dann nochmal unter X und der eingebauten HD versucht (die ist allerdings schon ziemlich voll)
    Da hat das mit dem MIDI einwandfrei geklappt, und Audio waren 2-3 Spuren auch ok.

    Ich muss aber auch sagen, ich hab keinen blassen Schimmer, was ich an den Einstellungen machen muss, damit das besser läuft. Viellicht hab ich da mal irgendwo rumgespielt und was verstellt.
    Unter OS 9 fand ich die Eintellungen übersichtlicher.

    Naja, aber wenn du mit deinem 400er keine Probleme mit 10 Spuren hast, wird das neue 1,25GHz Powerbook das wohl auch schaffen :)

    jab
     
  8. rudkowski

    rudkowski New Member

    "..., wird das neue 1,25GHz Powerbook das wohl auch schaffen"

    da gehe ich von aus, im januar (neues steuerjahr) wird bestellt!

    gruß martin
     

Diese Seite empfehlen