Hei potz lustig, mein Mac wird zur Dose!

Dieses Thema im Forum "Hardware" wurde erstellt von mats, 18. Dezember 2001.

  1. mats

    mats New Member

    Jetzt habe ich gerade folgende intelligente Fehlermeldung erhalten:

    "Der Treiber für das Tablett wurde nicht geladen, da bereits ein anderer Treiberfehler geladen ist."

    Dachte, sowas gibt's nur auf Dosen ;-)
    mats
     
  2. ricoh

    ricoh New Member

    Meinst Du, dass es da so tolle Fehlermeldungen gibt?!?
     
  3. deumel

    deumel New Member

    Just heute hatte ich folgende Fehlermeldung auf dem schönen Win 2000 PC den ich auf der Arbeit nutzen muss :
    Fehler: Sie haben ein Programm gestartet. Unerwarteter Benutzerzugriff. Das System wird angehalten.
    Dann die Buttons OK und Abbrechen. Bei Abbrechen kam sofort die gleiche Meldung wieder, bei OK passierte...nix, alles lief so wie es sollte weiter und auch die meckernde Anwendung läuft einwandfrei. Ähh????
     
  4. apoc7

    apoc7 New Member

    Am betsen unter X finde ich, wenn man ein Programm startet, das nach dem hüpfen einfach wieder verschwindet, und die Fehlermeldung bringt:
    "Das Programm wurde unerwartet beendet".

    Und jetzt?!?!
     
  5. henningberg

    henningberg New Member

    Das passiert mir nur bei einem Classic-Programm, das eine bestimmte Systemerweiterung benötigt, die ich in Classic nicht installiert habe.
     
  6. apoc7

    apoc7 New Member

    Wie kommst Du auf diese Idee?!

    Passiert bei mir auch bei Cocoa-Anwendungen sowie auch bei Carbon-Programmen.
    Classic läuft bei mir so gut wie nimmer.
    (Somit habe ich weniger Probleme mit meinem Epson Drucker)
     
  7. henningberg

    henningberg New Member

    Auf die Idee komme ich, weils bei mir so ist. (??)
    Es handelt sich dabei aber um ein Classic-Programm (nicht Carbon, nicht Cocoa), das erst Classic startet, dann aber selbst wieder aus dem Dock verschwindet.
    Ist also nicht die Lösung Deines Problems.
    Grüße,
    Henning
     
  8. RaMa

    RaMa New Member

    nimm die wacom treiber aus der classic oder die osx treiber weg, dann kommt die meldung nimma...

    ra.ma.
     
  9. mats

    mats New Member

    Ja, das habe ich schon lange gemacht, war auch nicht das Problem. Ich fand einfach die Fehlermeldung lustig.
    Hatte sie übrigens erst nach dem Update auf 9.2.2.
     
  10. mats

    mats New Member

    Jetzt habe ich gerade folgende intelligente Fehlermeldung erhalten:

    "Der Treiber für das Tablett wurde nicht geladen, da bereits ein anderer Treiberfehler geladen ist."

    Dachte, sowas gibt's nur auf Dosen ;-)
    mats
     
  11. ricoh

    ricoh New Member

    Meinst Du, dass es da so tolle Fehlermeldungen gibt?!?
     
  12. deumel

    deumel New Member

    Just heute hatte ich folgende Fehlermeldung auf dem schönen Win 2000 PC den ich auf der Arbeit nutzen muss :
    Fehler: Sie haben ein Programm gestartet. Unerwarteter Benutzerzugriff. Das System wird angehalten.
    Dann die Buttons OK und Abbrechen. Bei Abbrechen kam sofort die gleiche Meldung wieder, bei OK passierte...nix, alles lief so wie es sollte weiter und auch die meckernde Anwendung läuft einwandfrei. Ähh????
     
  13. apoc7

    apoc7 New Member

    Am betsen unter X finde ich, wenn man ein Programm startet, das nach dem hüpfen einfach wieder verschwindet, und die Fehlermeldung bringt:
    "Das Programm wurde unerwartet beendet".

    Und jetzt?!?!
     
  14. henningberg

    henningberg New Member

    Das passiert mir nur bei einem Classic-Programm, das eine bestimmte Systemerweiterung benötigt, die ich in Classic nicht installiert habe.
     
  15. apoc7

    apoc7 New Member

    Wie kommst Du auf diese Idee?!

    Passiert bei mir auch bei Cocoa-Anwendungen sowie auch bei Carbon-Programmen.
    Classic läuft bei mir so gut wie nimmer.
    (Somit habe ich weniger Probleme mit meinem Epson Drucker)
     
  16. henningberg

    henningberg New Member

    Auf die Idee komme ich, weils bei mir so ist. (??)
    Es handelt sich dabei aber um ein Classic-Programm (nicht Carbon, nicht Cocoa), das erst Classic startet, dann aber selbst wieder aus dem Dock verschwindet.
    Ist also nicht die Lösung Deines Problems.
    Grüße,
    Henning
     
  17. RaMa

    RaMa New Member

    nimm die wacom treiber aus der classic oder die osx treiber weg, dann kommt die meldung nimma...

    ra.ma.
     
  18. mats

    mats New Member

    Ja, das habe ich schon lange gemacht, war auch nicht das Problem. Ich fand einfach die Fehlermeldung lustig.
    Hatte sie übrigens erst nach dem Update auf 9.2.2.
     
  19. mats

    mats New Member

    Jetzt habe ich gerade folgende intelligente Fehlermeldung erhalten:

    "Der Treiber für das Tablett wurde nicht geladen, da bereits ein anderer Treiberfehler geladen ist."

    Dachte, sowas gibt's nur auf Dosen ;-)
    mats
     
  20. mats

    mats New Member

    Jetzt habe ich gerade folgende intelligente Fehlermeldung erhalten:

    "Der Treiber für das Tablett wurde nicht geladen, da bereits ein anderer Treiberfehler geladen ist."

    Dachte, sowas gibt's nur auf Dosen ;-)
    mats
     

Diese Seite empfehlen