HELP!!! Frage zu iMovie 2.1.1

Dieses Thema im Forum "Software" wurde erstellt von MartinSKo, 24. Mai 2002.

  1. MartinSKo

    MartinSKo New Member

    Hi, hab heut mal iMovie unter 9.2.2 getestet und als ich mir dann den Film anschauen wollte kam die Fehlermeldung: "Die länderspezifische Resourcedatei wurde nicht gefunden. Bitte installieren Sie die Software neu". Das hab ich dann auch gemacht. Aber die Meldung kommt immer noch. Wer weiß Rat? Wäre für jeden Tipp dankbar...
    Gruß, Martin :)
     
  2. rudkowski

    rudkowski New Member

    hallo!


    ...und als ich mir dann den Film anschauen wollte

    den film?

    was war das denn für ein filmformat?

    etwas mehr infos, bitte

    gruß martin
     
  3. MartinSKo

    MartinSKo New Member

    Hi Martin, vielleicht stell ich mich auch nur zu doof an. Bei mir sind auf dem Desktop zwei Icons nach dem Schliessen von iMovie erschienen. Ein graues mit nem grossen Stern in der Mitte und dann noch eins das wie ein Ordner aussieht. Wenn ich das Graue doppelklicke, kommt die o.g. Fehlermeldung. Dachte, das ist der Film denn in dem Ordner ist nix drin. Was ist denn das normale Filmformat bei iMovie. Hab in den Beispielfilmen Quicktime "DV" gesehen. Kann man da keinen "avi" oder "mpg" draus machen?
    Dank Dir schon im voraus!
    Gruß, Martin :)
     
  4. rudkowski

    rudkowski New Member

    hallo martin!

    in dem ordner müssten die video-clips liegen. ist er leer, kann imovie auch nichts abspielen.

    das dokument mit dem stern ist die imovie-datei, dort wird also nur gespeichert, welche clips zum film gehören und wie sie angeordnet sind.

    im programmordner von imovie gibt es den ressourcen-ordner, dort liegt bei mir nur eine datei namens germany.

    gruß martin
     

Diese Seite empfehlen