Help OS 9.04 auf 9.1 update klappt nicht

Dieses Thema im Forum "Software" wurde erstellt von conehead, 8. April 2002.

  1. conehead

    conehead New Member

    Hallo, wer kann mir helfen? Auf meinem 9500er Power-Mac mit mactell Processorkarte G3/400
    mhz
    habe ich erfolgreich nun System 99.04 aufgespielt,
    und beim Versuch auf 9.1 upzudaten friert mir die kiste grundsaetzlich ein - bei
    Programmabbruch laeuft cleanupp und restzeit der Installation 6 minuten. Hab auch schon
    probiert aufzuspielen ohne
    treiberaktualisierung - ergebnis dasselbe...
    Mir gehts hauptsaechlich um Firewire 2.7 was ich brauche... wer hilft einem verzweifelnden....
    Thanxx im voraus,

    Conehead
     
  2. Uliuli

    Uliuli New Member

    Hallo Conehead,

    ich hatte das Problem auch schon mehrfach! Hast Du nur eine Partition?
    Das Problem löst sich wenn Du vorher die Disk mit "Laufwerke konfigurieren" partitionierst. Danach funktioniert auch das Update einwandfrei!

    Frage mich aber nicht warum es dann geht...

    Uli
     
  3. conehead

    conehead New Member

    Hallo, wer kann mir helfen? Auf meinem 9500er Power-Mac mit mactell Processorkarte G3/400
    mhz
    habe ich erfolgreich nun System 99.04 aufgespielt,
    und beim Versuch auf 9.1 upzudaten friert mir die kiste grundsaetzlich ein - bei
    Programmabbruch laeuft cleanupp und restzeit der Installation 6 minuten. Hab auch schon
    probiert aufzuspielen ohne
    treiberaktualisierung - ergebnis dasselbe...
    Mir gehts hauptsaechlich um Firewire 2.7 was ich brauche... wer hilft einem verzweifelnden....
    Thanxx im voraus,

    Conehead
     
  4. Uliuli

    Uliuli New Member

    Hallo Conehead,

    ich hatte das Problem auch schon mehrfach! Hast Du nur eine Partition?
    Das Problem löst sich wenn Du vorher die Disk mit "Laufwerke konfigurieren" partitionierst. Danach funktioniert auch das Update einwandfrei!

    Frage mich aber nicht warum es dann geht...

    Uli
     

Diese Seite empfehlen