help please!!!!!!!

Dieses Thema im Forum "Hardware" wurde erstellt von Macpit, 24. Juli 2001.

  1. Macpit

    Macpit New Member

    Joopdalla
    habe meinen Cube mit OS X (natürlich schon releast 10.04)
    an meinen W2K Server ohne Zusätze ( dave und son schrott)
    vernetzt. Und jetzt kommt´S Drucker OKI600ex und Canon 250 drucken nich.!!!!
    Und das obwohl diese in beiden systemen eingetragen sind sprich Apple talk
    findet und Initialiesiert sie auch auch W2K Server initialiesiert diese.
    Aber es gibt mir beim Drucken einefehlermeldung aus ( Am Drucker an error usw)
    weis jemand ob man die Druckertreiber bei OS X extra instalieren muß wenn ich nur die Serverdrucker nützen will?
    Habe nen Cube GEILES TEIL
    währe dankbar für ne helpmesage
    Mfg Macpitt
    PS
    Also OS X ja das hatt schon was und wenns mal wieder länger dauert
    hol ich mir halt ein Snickers besser als Mars
    Vergleichende werbun is Erlaubt :)
     
  2. MacGhost

    MacGhost Active Member

    Hallöle ,

    das Problem ist , das OS X.0.4 das Apple Talk via TCP/IP macht und der WinServer nur reines Apple Talk.
    Daher keine Chance bis 10.1 , dort soll das Problem behoben sein !
    Entweder warten oder die gratis Version von Dave nutzen oder via Samba.

    Joern
     
  3. Macpit

    Macpit New Member

    Joopdalla
    habe meinen Cube mit OS X (natürlich schon releast 10.04)
    an meinen W2K Server ohne Zusätze ( dave und son schrott)
    vernetzt. Und jetzt kommt´S Drucker OKI600ex und Canon 250 drucken nich.!!!!
    Und das obwohl diese in beiden systemen eingetragen sind sprich Apple talk
    findet und Initialiesiert sie auch auch W2K Server initialiesiert diese.
    Aber es gibt mir beim Drucken einefehlermeldung aus ( Am Drucker an error usw)
    weis jemand ob man die Druckertreiber bei OS X extra instalieren muß wenn ich nur die Serverdrucker nützen will?
    Habe nen Cube GEILES TEIL
    währe dankbar für ne helpmesage
    Mfg Macpitt
    PS
    Also OS X ja das hatt schon was und wenns mal wieder länger dauert
    hol ich mir halt ein Snickers besser als Mars
    Vergleichende werbun is Erlaubt :)
     
  4. MacGhost

    MacGhost Active Member

    Hallöle ,

    das Problem ist , das OS X.0.4 das Apple Talk via TCP/IP macht und der WinServer nur reines Apple Talk.
    Daher keine Chance bis 10.1 , dort soll das Problem behoben sein !
    Entweder warten oder die gratis Version von Dave nutzen oder via Samba.

    Joern
     
  5. Macpit

    Macpit New Member

    Joopdalla
    habe meinen Cube mit OS X (natürlich schon releast 10.04)
    an meinen W2K Server ohne Zusätze ( dave und son schrott)
    vernetzt. Und jetzt kommt´S Drucker OKI600ex und Canon 250 drucken nich.!!!!
    Und das obwohl diese in beiden systemen eingetragen sind sprich Apple talk
    findet und Initialiesiert sie auch auch W2K Server initialiesiert diese.
    Aber es gibt mir beim Drucken einefehlermeldung aus ( Am Drucker an error usw)
    weis jemand ob man die Druckertreiber bei OS X extra instalieren muß wenn ich nur die Serverdrucker nützen will?
    Habe nen Cube GEILES TEIL
    währe dankbar für ne helpmesage
    Mfg Macpitt
    PS
    Also OS X ja das hatt schon was und wenns mal wieder länger dauert
    hol ich mir halt ein Snickers besser als Mars
    Vergleichende werbun is Erlaubt :)
     
  6. MacGhost

    MacGhost Active Member

    Hallöle ,

    das Problem ist , das OS X.0.4 das Apple Talk via TCP/IP macht und der WinServer nur reines Apple Talk.
    Daher keine Chance bis 10.1 , dort soll das Problem behoben sein !
    Entweder warten oder die gratis Version von Dave nutzen oder via Samba.

    Joern
     

Diese Seite empfehlen