Help !!! Probleme mit den Maustasten

Dieses Thema im Forum "Hardware" wurde erstellt von Mephy84, 29. November 2006.

  1. Mephy84

    Mephy84 New Member

    Hallo,
    ich habe ein MacBook und bei mir funktionieren die Vor- und Zurücktasten an meinen Mäusen nicht, (Logitech MX518 und MX610) das LCC sagt nur das ich keine Maus angeschlossen hätte gibt es sonst eine Möglichkeit die Tasten zum laufen zu bekommen ??

    Gruß Mephy
     
  2. Hans.J

    Hans.J Active Member

    Hallo Mephy,
    Ist denn das LCC, respektive der LCCDaemon, auch wirklich gestartet? Der muss jedem User separat zugewiesen werden. Probier doch mal das LCC zu entfernen (mit dem Installer) und installier es dann neu. Neustart und dann mal in den Systemeinstellungen=>Benutzer=>Dein Name=>Startobjekte nachschauen ob da der LCCDaemon aufgeführt ist. Wenn nicht, musst Du ihn allenfalls von Hand hinzufügen. Abgelegt ist der auf der Systemdisc=>Library=>ApplicationSupport=>Logitech (siehe auch das Bild). Der Dämon muss bei jedem installierten User von Hand zu den Startobjekten hinzugefügt werden.
    Ansonsten wäre noch USB Overdrive zu empfehlen. Kostet zwar etwas, aber wenn es Dein Problem löst??
    Anzumerken wäre auch noch, dass ich bei allen mir bekannten und von mir verwalteten Mac eine Logitech-Maus dran habe und bei keinem macht der Treiber Probleme. Es muss also irgendwie bei Dir liegen.
    Gruss Hans
     

    Anhänge:

  3. Hans.J

    Hans.J Active Member

    Bitte, danke oder LMAA. Eine kurze Rückmeldung ob der Tipp gehülft hat wär was. Immerhin geht es ja auch darum ob man mit so was auch einem andern mal raten kann oder ob der Tipp nichts wert war, oder?
    So macht helfen Spass.
    Hans
     
  4. Wolfgang1956

    Wolfgang1956 New Member

    Hast du schon mal einem Grasfresser ins Horn gepetzt? Wer nichts antwortet, war zufrieden. :nicken: :nicken:
     

Diese Seite empfehlen