Help, Titanium findet kein Startvolume auch CD mehr

Dieses Thema im Forum "Software" wurde erstellt von UObkatgmxde, 25. Juli 2003.

  1. UObkatgmxde

    UObkatgmxde New Member

    Hi,
    ich wollte in mein Titanium 550MHz, GBit-Ethernet die Originalplatte 20GB wieder einbauen, jetzt findet er nichts mehr, einmal ging nochmals die aktuelle wiedereingebaute Platte, aber auch die findet er nicht mehr.
    Start ohne etwas kommt nur ein Fragezeichen und das Plattenicon,
    wenn man die ALT-Taste drückt gibt es ein großes Schloss, eine Eingabezeile und der Pfeil für weiter.
    Ich hab den Rechner selbst eingerichtet, hab alle Passworte durchprobiert, auch C drücken nützt nichts, den Parameterram habe ich zurückgesetzt, wer hat ne Idee.
    Es nutzt auch nicht zu starten mit apfel, ctr,O und F oder apfel alt O und F

    Ich hab auch die 20-er mit dem anderen Rechner und Firewire gelöscht, nichts geht.

    Danke für Tipps RD
     
  2. bnative

    bnative New Member

    1) Apple Knowledge Base: Flashing Question Mark at Startup (http://docs.info.apple.com/article....mous|17768857&kbhost=kbase.info.apple.com:80/)

    Hast du diese Möglichkeiten alle durchprobiert?

    2) Du hast jetzt deine "aktuelle" HD eingebaut auf der ein vorher lauffähiges System aufgespielt ist, wenn ja welches System?

    3) Meiner derzeitigen Einschätzung nach erkennt dein Rechner zwar die eingebaute Platte, findet jedoch kein lauffähiges System.
     
  3. UObkatgmxde

    UObkatgmxde New Member

    Einmal hat er das alte System ja wiedererkannt, als ich dann die 20-er wiedereingesetzt habe, wars wieder nichts.
    Bei Drücken von alt beim Start will er partout ein Kennwort, das ich nicht habe, da ich es nie gesetzt habe.
    Bei Wechsel auf die andere Platte scheint die open Firmware ein Kennwort gesetzt zu haben, das alles unterbindet. Open Firmware startet, will auch das Kennwort.
    Kann man alles ausser Strom setzten, dass der Rechner alles vergisst? Gibt es eine Stützbatterie?

    RD
     
  4. Macci

    Macci ausgewandert.

  5. bnative

    bnative New Member

    Wer oder was könnte den ein OF-Kennwort gesetzt haben?
     
  6. UObkatgmxde

    UObkatgmxde New Member

    Zitat: beim Open Firmware Passwort kann nichtmal Apple helfen...

    Apple nicht, aber google, Suche "Firmware Mac" einer der ersten Einträge:
    http://www.securemac.com/openfirmwarepasswordprotection.php

    Es dauerte, immer wieder frisch starten, Strom weg, die Ramgröße ändern, Starten mit Parameterreset, statt der empfohlenen 3 Töne 5 abwarten, und dann:)

    Jetzt läuft der 550-er wieder, meine Platte als Firewire, die neue alte 20-er im Titanium.

    Die Ursache kann nur der Plattenwechsel gewesen sein, eine unglückliche Kombination und plötzlich erfand der Rechner ein absolutes Passwort, das niemand je kennen wird, es ist jetzt im ewigen Transistorhimmel, so es ihn gibt.

    Gut und schlecht zugleich: einen absoluten Schutz für Programme gibt es nicht.


    Danke für Eure Mithilfe und Euer Mitgefühl!

    RD
     
  7. Macci

    Macci ausgewandert.

    Sh*t, nicht mal auf Apple und OF ist mehr Verlass

    ;)
     

Diese Seite empfehlen