heute geht empfangen wieder

Dieses Thema im Forum "Hardware" wurde erstellt von maiden, 24. Dezember 2002.

  1. maiden

    maiden Lever duat us slav

    dafür senden nicht.
    Gestern wars umgekehrt.

    Drecksverfluchtes Scheiß-Mail.
     
  2. joerch

    joerch New Member

    *ruhig-brauner*

    geht mir aber genauso... watt hat hape kerkeling schon gesagt - das ganze leben ist ein quiz; und lustichkeit kennt keine grenzen

    neenee - ich wünsch dir keine frohe w.nacht ;-)
     
  3. sandretto

    sandretto Gast

    >Drecksverfluchtes Scheiß-Mail.

    Habt ihr euch schon mal überlegt, dass eure (deine) Probleme überhaupt nichts mit dem Programm "Mail" zu tun haben könnten !?!

    Niemand behauptet "Mail" sei perfekt, ich auch nicht. Ich kenne aber kein Programm von Apple, auf dem VÖLLIG UNBEGRÜNDET soviel "rumgehakt" wird, wie auf "Mail".

    Der bekannte, und von Apple zugegebene Bug,

    http://www.macwelt.de/_news/200211/id14392.shtml

    "schüren" und provozieren ein schnelles, negatives Urteil über "Mail". Vor allem kommt dann aber noch das so genannte Gruppen-Denken und Gruppen-Verhalten dazu. Bei dem sich die meisten Leser/User in einem Forum, sich mehr oder weniger kritiklos, unter die allgemein vorherrschende Meinung "unterwerfen", und sich bei dem kleinsten Problem mit "Mail", sich voll und ganz bei der "kanonade" dagegen beteiligen.

    Wenn man sich jedoch die einzelnen Threads zu "Mail" aber einmal genauer anschaut, so stellt man oft fest, dass die aufgetretenen Probleme überhaupt nix mit "Mail" zu tun haben. Sehr viele Probleme sind "hausgemacht". Falsche Einstellungen/Konfigurationen im eigenen Netzwerk, Bedienungsfehler, und vor allem auch Probleme bei den Mailservern des Providers und was sonst noch so dazwischen ist. Proxis, Hubs, Routers, Switchs, DSL und Kabelmodems, Airport und Backbord, sind alles mögliche Fehlerquellen.

    Man kann nicht ausschliessen, dass bei gewissen Konstellationen, "Mail" fehlerhaft arbeitet. Aber "Mail" ist DEFINITIV niemals so schlecht, wie in diversen Foren (hier auch), sugeriert wird. Ich komme übrigens sehr gut damit zurecht, und ein "einarbeiten" entfällt praktisch, da man sich schon nach kurzer Zeit "heimisch" fühlt.

    Ich hoffe ich habe damit etwas mehr Transparenz in diese Geschichte gebracht. Ergänzungen und Meinungen dazu sind erwünscht.

    Gruss sandretto
     
  4. Napfekarl

    Napfekarl Napfkuchen-Erfinder

    >> lustichkeit kennt keine grenzen

    *klugscheiss*
    Witzischkeid
     
  5. Eduard

    Eduard New Member

    Genau meine Worte!
    Gestern Abend oder Nacht war der Server der Post wohl platt, jedenfalls konnte ich mich nicht einloggen, da kann man schlecht auf MAIL schimpfen!
    Bei mir funktioniert es prima!

    Frohe Weihnachten!
     
  6. MacGhost

    MacGhost Active Member

    Moin,

    ich denke eher das Deine Probleme nichts mit Mail zu tun haben sondern eher mit Deinem ISP, den Mailkonten oder Deiner Konfiguration.
    Bei mir laeuft Apple Mail seit X.0.3 und kaum Sorgen, bis auf die Uhrzeitgeschichte und das Mail alles als gelesen markiert was in der Vorschau angezeigt wird.
    Die einzigen Mailkonten was oefter zickt ist Epost und T-Online, waehrend GMX, Macnews, Strato und Web.de einwandfrei laufen, es sei denn dort haben die Probleme mit den Server, dann geht auch unter Eudora, Outlook Express oder PowerMail nichts.

    Joern
     
  7. maiden

    maiden Lever duat us slav

    Leute - nochmal und nochmal für ein besseres Verständnis:

    die Probleme habe ich nur und NUR mit Mail.

    Nicht mit NetscapeMail mit gleichen Einstellungen beim gleichen Provider auf dem gleichen Server und unter OS 9.

    Wenn Mail mal nicht senden und am anderen Tag mal nicht empfangen kann, wird es wohl kaum an den Einstellungen oder der Konfiguration liegen, denn die sind und waren IMMER die GLEICHEN.

    Wenn Mail nicht funktioniert und ich SOFORT über NetscapeMail meine Post abrufe oder sende, funktioniert es IMMER !!! UND OHNE PROBLEME. Der gleiche Versuch SOFORT danach mit Mail schlägt fehl.
    An den Einstellungen habe ich NICHTS GEÄNDERT!!! und an einem anderen Tag funktioniert es plötzlich.

    Diese Probleme hatte ich bis zum vorletzten SystemUpdate NICHT.
    An den Einstellungen habe ich SEIT HER NICHTS GEÄNDERT!!!

    ALLES NEU EINSTELLEN BRINGT AUCH NICHTS!!!

    ANDERE HABEN DIESES PROBLEM AUCH!!!
    Und da wurde auch nichts an den Einstellungen geändert.

    Fazit: ES KANN NUR AN MAIL LIEGEN.

    Noch mal: MIT ANDEREN MAIL-PROGS FUNKTIONIERT ES!!!
     
  8. MacGhost

    MacGhost Active Member

    Dann bin ich ja mal wieder eine Ausnahme, das es bei mir von Anfang an klappt. Und nur Providerspezifische Probleme gibt.
    Gehst Du ueber einen Proxy raus oder hast Du eine Firewall laufen ?

    Joern
     
  9. maiden

    maiden Lever duat us slav

    ne, nix dergleichen. Seltsam ist halt, daß es manchmal funzt und manchmal wieder nicht.
     

Diese Seite empfehlen