Hiiiiiiiiiiilfeeeeeeeeeeeeeeeeeeeeeeeeeeee!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!OFFICE v.X

Dieses Thema im Forum "Software" wurde erstellt von manaslu, 5. März 2004.

  1. manaslu

    manaslu New Member

    Hallo!

    Nach der Installation von Mac OS X Panther hab ich Office v.X (Originalversion) installiert. Hat alles super funktioniert bis ich versucht habe Word, Powerpoint,... zu starten.
    Es wird angezeigt, dass zu wenig Arbeitsspeicher vorhanden ist. Hab aber 1GB und sonst null Anwendungen offen. Office hat unter Jag super funktioniert, drum kann ich mir keinen Reim draus machen. Vielleicht ist irgend eine Datei korrupiert?!? Deinstaller funktioniert auch nicht mehr. Hab den Hauptordner gelöscht und alles neu installiert. Hat nichts genützt. Hat wer ähnliches erlebt.

    Bin für alle Postings dankbar

    Grüße
    manaslu;(
     
  2. manaslu

    manaslu New Member

    Na Ja! Mehr oder weniger!

    Dann such ich eben wen der mich tröstet. *ggggggggg*;)
     
  3. manaslu

    manaslu New Member

    Ergänzend wollte ich nur noch sagen, dass im Prozessmanager angezeigt wird, dass das Programm 1,04GB des virt. Speichers benutzt!!!!!!!
     
  4. mmetz

    mmetz New Member

    Hast Du mal ein Office update drüber gebügelt?
     
  5. manaslu

    manaslu New Member

    Ich habs vorher normal probiert. Hat nicht funktioniert. Dann hab ich nach der Reihe die Updates drüberlaufen lassen hat leider auch nichts gebracht
     
  6. Schwarzleser

    Schwarzleser New Member

    Vielleicht hilft es, in deinem User-Home-Ordner in Library/Preferences/Microsoft alles zu löschen (oder erstmal auszulagern), was zu Office:X gehört, und dann das Programm neu zu starten. Manchmal sind "nur" die Voreinstellungen kaputt.

    Gruß,

    Schwarzleser
     
  7. manaslu

    manaslu New Member

    Gute Idee! Danke werds mal probieren!
     
  8. Amigoivo

    Amigoivo 1 QUADianer

    N'Abend,

    also mein "legales" Office X funzt nach der Installation unter Jaguar, auch inter Panther noch ohne Probleme.
    Das Problem mit "zu wenig Speicher" hatte ich allerdings auch schon, war nach einem Neustart allerdings wieder weg. :rolleyes:

    Da ich dir nun nicht wirklich helfen kann werde ich dich trösten.
    ALLES WIRD BESSER!!

    Ansonsten einfach ne Mail an bill@microsoft.com , oder bill_gates@microsoft.com oder billiyboy@mirgatesgut.com oder......
    :D

    MfG Amigoivo
     
  9. manaslu

    manaslu New Member

    Hallöchen!

    Wiedereinmal me! Hab in den Pref. den Microsoft-Ordner gelöscht. Office (welches auch legal erworben ist) funktioniert jetzt wieder. Einzige Fehlermeldung die ich bekommen habe, war "Fehler beim Laden von Framework X...". Geht aber trotzdem. War wohl eine Datei die nicht bei der Installation von Office installiert wird. Aber kein Problem. Ich versuch einfach mal die Datei durch Panther reparieren zu lassen oder zieh sie von einem anderen Mac rüber.

    Danke für die Tipps
     
  10. manaslu

    manaslu New Member

    Hallo!

    Nach der Installation von Mac OS X Panther hab ich Office v.X (Originalversion) installiert. Hat alles super funktioniert bis ich versucht habe Word, Powerpoint,... zu starten.
    Es wird angezeigt, dass zu wenig Arbeitsspeicher vorhanden ist. Hab aber 1GB und sonst null Anwendungen offen. Office hat unter Jag super funktioniert, drum kann ich mir keinen Reim draus machen. Vielleicht ist irgend eine Datei korrupiert?!? Deinstaller funktioniert auch nicht mehr. Hab den Hauptordner gelöscht und alles neu installiert. Hat nichts genützt. Hat wer ähnliches erlebt.

    Bin für alle Postings dankbar

    Grüße
    manaslu;(
     
  11. manaslu

    manaslu New Member

    Na Ja! Mehr oder weniger!

    Dann such ich eben wen der mich tröstet. *ggggggggg*;)
     
  12. manaslu

    manaslu New Member

    Ergänzend wollte ich nur noch sagen, dass im Prozessmanager angezeigt wird, dass das Programm 1,04GB des virt. Speichers benutzt!!!!!!!
     
  13. mmetz

    mmetz New Member

    Hast Du mal ein Office update drüber gebügelt?
     
  14. manaslu

    manaslu New Member

    Ich habs vorher normal probiert. Hat nicht funktioniert. Dann hab ich nach der Reihe die Updates drüberlaufen lassen hat leider auch nichts gebracht
     
  15. Schwarzleser

    Schwarzleser New Member

    Vielleicht hilft es, in deinem User-Home-Ordner in Library/Preferences/Microsoft alles zu löschen (oder erstmal auszulagern), was zu Office:X gehört, und dann das Programm neu zu starten. Manchmal sind "nur" die Voreinstellungen kaputt.

    Gruß,

    Schwarzleser
     
  16. manaslu

    manaslu New Member

    Gute Idee! Danke werds mal probieren!
     
  17. Amigoivo

    Amigoivo 1 QUADianer

    N'Abend,

    also mein "legales" Office X funzt nach der Installation unter Jaguar, auch inter Panther noch ohne Probleme.
    Das Problem mit "zu wenig Speicher" hatte ich allerdings auch schon, war nach einem Neustart allerdings wieder weg. :rolleyes:

    Da ich dir nun nicht wirklich helfen kann werde ich dich trösten.
    ALLES WIRD BESSER!!

    Ansonsten einfach ne Mail an bill@microsoft.com , oder bill_gates@microsoft.com oder billiyboy@mirgatesgut.com oder......
    :D

    MfG Amigoivo
     
  18. manaslu

    manaslu New Member

    Hallöchen!

    Wiedereinmal me! Hab in den Pref. den Microsoft-Ordner gelöscht. Office (welches auch legal erworben ist) funktioniert jetzt wieder. Einzige Fehlermeldung die ich bekommen habe, war "Fehler beim Laden von Framework X...". Geht aber trotzdem. War wohl eine Datei die nicht bei der Installation von Office installiert wird. Aber kein Problem. Ich versuch einfach mal die Datei durch Panther reparieren zu lassen oder zieh sie von einem anderen Mac rüber.

    Danke für die Tipps
     
  19. manaslu

    manaslu New Member

    Hallo!

    Nach der Installation von Mac OS X Panther hab ich Office v.X (Originalversion) installiert. Hat alles super funktioniert bis ich versucht habe Word, Powerpoint,... zu starten.
    Es wird angezeigt, dass zu wenig Arbeitsspeicher vorhanden ist. Hab aber 1GB und sonst null Anwendungen offen. Office hat unter Jag super funktioniert, drum kann ich mir keinen Reim draus machen. Vielleicht ist irgend eine Datei korrupiert?!? Deinstaller funktioniert auch nicht mehr. Hab den Hauptordner gelöscht und alles neu installiert. Hat nichts genützt. Hat wer ähnliches erlebt.

    Bin für alle Postings dankbar

    Grüße
    manaslu;(
     
  20. manaslu

    manaslu New Member

    Na Ja! Mehr oder weniger!

    Dann such ich eben wen der mich tröstet. *ggggggggg*;)
     

Diese Seite empfehlen