hiiilfe..mein ibook fährt nicht mehr hoch

Dieses Thema im Forum "Software" wurde erstellt von perot, 12. Oktober 2003.

  1. perot

    perot New Member

    ich habe folgendes problem: habe mal mit 0s 9.2.2 gebootet. da ist er mir dann abgeschmiert. ich musste einen neustart machen. jetzt fährt er nicht mehr hoch, sondern zeigt mir glecih am anfang in der mitte des bildschirms ein ordner symbol mit einem abwechselnd blinkenden findersymbol und einem fragezeichen...was nun??? ich bin absolut ratlos!! brauche dringend hilfe!!

    1000 Dank

    und wo muss ich dann wieder bei os9 angeben, das er wieder unter osx booten soll?
     
  2. tanzblume

    tanzblume New Member

    Mach einen Neustart des Geräts und drücke nach dem Startton die X Taste.
    Das sollte helfen.
     
  3. perot

    perot New Member

    nein, das mit dem x hat leider nicht gefunkt: es bleibt bei dem blinkenden fragezeichen!! was nun?????
     
  4. tanzblume

    tanzblume New Member

    Gute Frage.
    Eigentlich bewirkt das Drücken der X Taste, daß Mac OS X gestartet wird. Aber Dein iBook signalisiert, daß es kein Systemordner findet.

    Hast Du auch die Varianten mit länger gedrückter X Taste probiert? Weil ich wundere mich wirklich, daß es nicht funktioniert.

    PS: Ich überlege weiter.
     
  5. perot

    perot New Member

    wenn ich das x länger gedrückt halte dauert es lediglich länger bis der schwarze bildschirm verschwindet und das blinkende fragezeichen erscheint.

    bin schon halb am verzweifeln, da ich mein ibook dringend für meine hausarbeit brauche, die ich am 20.10 abgeben muss!!

    hoffe auf weitere unterstützung...DANKE
     
  6. macixus

    macixus Hofrat & Traktorist

    Install-CD einlegen, mit gedrückter c-Taste starten (etwas Geduld, das dauert).

    Im Installer-Menü "Festplattendienstprogramm" aufrufen. Platte prüfen und reparieren und weil du eh schon mal da bist auch noch Rechte prüfen und reparieren.

    Danach Festplattendienstprogramm beenden und Installer beenden.

    Hoffen.
    Glücklich sein.
     
  7. perot

    perot New Member

    habe gerade im handbuch folgendes entdeckt:

    "beim starten wird ein blinkendes fragezeichen angezeigt:
    startet der computer nach einer kurzen verzögerung nicht. drücken sie die wahltaste udn starten sie ihren computer neu.
    startet ihr computer, klicken sie in das festplatten symbol und dann in den pfeil."

    ich habe das jetzt mal ausprobiert: nur leider ist das kein festplattensymbol in das ich klicken könnte. angezeigt werden mir lediglich zwei "buttons": 1. ein pfeil, der einen kreis beschreibt und 2. ein pfeil der nach rechts zeigt....und da passiert irgendwie nichts...
     
  8. perot

    perot New Member

    @macixus: bin gerade dabei das volume und die rechte zu überprüfen und zu reparieren...und was mach ich wenn das fertig ist? also, nachdem festplatettendiesnstprogramm und installer beendet ist? cd raus und ganz normal neustarten?
     
  9. macixus

    macixus Hofrat & Traktorist

    Wenn du den Installer beendest, kommt ein Fenster mit "Neustart". Da drauf klicken und er startet wieder von der Festplatte. Danach kannst du die CD "ganz normal" rausnehmen.

    *daumendrück*
     
  10. perot

    perot New Member

    alles überprüft und repariert. dann fragt er mich nach einem neustart: wenn ich mit meiner version von osx starten möchte soll ich die wahltaste beim neustart gedrückt halten. dann komme ich wieder zur bereits beschriebenen situation: hier sollte ich doch eigentlich ein festplatensymbol zur auswahl haben. doch lediglich die installations-cd wird angezeigt.

    halte ich bei einem neustart nach beendigen das installers weder c noch die wahltaste gedrüdrückt kommt wieder.....dieses -sorry- fucking fragezeichen und er beginnt wieder auf die installercd zuzugreifen....

    was nun? sollte ich mal einen hardwaretest machen, ob vielleicht die festplatte kaputt ist?

    bitte nach wie vor um unterstützung...

    DANKE
     
  11. macixus

    macixus Hofrat & Traktorist

    Mmmhmm, die Wahltaste bringt eigentlich nur was, wenn du 9 und X auf unterschiedlichen Volumes/Partitionen hast...

    "Normalerweise" sollte nach dem Reperaturprogramm kein Fragezeichen mehr kommen - und irgendeine spezielle Taste musst du auch nicht drücken.

    In letzter Zeit neuen RAM-Riegel eingebaut?
    Irgendwas "Apple-fremdes" angestöpselt (Hub, kabellose Maus etc.)?

    Wenn ja, mal abstöpseln und nochmal probieren.
     
  12. perot

    perot New Member

    in letzter zeit kein neuer ramriegel. was allerdings dran war: eine microsoft mouse. lasse gerade mal den hardwaretest durchlaufen. werde es danach nochmal ohne maus probieren.

    ich denke das problem ist: er versucht nicht os x zu starten, sondern os 9. denn schließlich hatte ich os 9 als startvolume zu letzt eingestellt. hilft dir das vielleicht irgendwie weiter?
     
  13. perot

    perot New Member

    hardware ist ok.
     
  14. macixus

    macixus Hofrat & Traktorist

    Klar. Jede Info ist wichtig zum Mitdenken.

    Das 9 "übersteuern" hätte eigentlich mit der weiter oben schon erwähnten x-Taste passieren sollen. Aber...

    Lass' mal die Maus weg beim neuen Versuch.
    Und dann könntest du noch den PRAM resetten.
    Geht so:

    Neustart und sofort nach dem Startsound die Tasten Befehl - Wahl - p - r drücken und gedrückt halten, bis du den Startsound ein 3. oder 4.Mal hörst. Geduld. Dazwischen vergehen jeweils ein paar Sekunden.

    Dann die Tasten loslassen, Finger ausschütteln und *beten* :wink:
     
  15. tanzblume

    tanzblume New Member

    Frage!

    Hat er Fehler repariert, als Du das Programm über die Platte gejagt hast? Und mit welchem Programm hast Du repariert, denn das was auf der CD ist, wurde von Apple beim Wechsel auf X.2.3 ausgetauscht, so daß es vielleicht mehr Fehler gemacht als repariert hat.

    Weil ehrlich gesagt, ich spreche solche Vermutungen ungern aus, klingt das für mich ein wenig nach abgerauchter Platte.
    Ich weiß, man stellt solche Ferndiagnosen nicht gerne.
     
  16. perot

    perot New Member

    pram zurückgesetzt...nichts

    apple hardware test sw version 1.2.3.....hardware ist ok

    ibook install disc 1 mac os version 10.2 cd version 1.0....volumes und rechte überprüft und repariert

    soweit der stand der dinge.

    habe ein bisschen rumgesucht und bin auf folgendes gestossen:
    beim hochfahren alt und s: dann auf deutscher tastatur: fsck ßz

    aber was ist das genau??? ich habe keine lust irgendwas zu machen von dem ich keine ahnung habe was es ist...


    dass die platte abgeraucht ist will ich mal nicht hoffen!!!!!!
     
  17. macixus

    macixus Hofrat & Traktorist

    Das ist das Festplattendienstprogramm "per Terminal" eingegeben. File System Check - und ßz gibst du wegen der deutschen Tastaturbelegung ein statt -y.

    Ob's was bringt, obwohl das Prüfprogramm per CD nichts gebracht hat??? *zweifel*
     
  18. perot

    perot New Member

    na dann lasse ich es lieber. hat die sogenannte düsseldorfer eröffnung einen zweck, wenn ich nicht partitioniert habe?

    ansonsten habe ich noch die möglichkeit gelesen, während dem hochfahren t zu drücken...aber was das genau bringen soll stand leider nicht dabei...

    langsam bin ich auf jeden fall am verzweifeln!! ich denke, wenn gar nichts mehr funktioniert werde ich mein ibook wohl morgen früh zu gravis bringen müssen, die von einem anderen volume starten lassen und hoffen dass meine daten nicht flöten gegangen sind!!
     
  19. macixus

    macixus Hofrat & Traktorist

    Frage 1: nein

    Frage 2: ist die sog. "Target"-Methode, bei der du 2 per Firewire verbundene Macs so starten kannst, dass der eine Mac beim anderen als "externe" HD erscheint. Nützt dir nix bei einem Mac.

    Ist glaube ich eine gute Idee, das von Gravis mal checken zu lassen.
     
  20. perot

    perot New Member

    nochmal tausend dank an euch!! werd dann morgen posten was genau los war....
     

Diese Seite empfehlen