Hiiilfe! Wer kennst sich aus mit ATM ???

Dieses Thema im Forum "Hardware" wurde erstellt von macaolat, 18. April 2002.

  1. macaolat

    macaolat Gast

    Wer kennst sich aus mit ATM in der Classic Umgebung? Mein ATM will um's ver.. die Schriften nicht mehr glätten. Klappte anfänglich, dann plötzlich war´s aus. Habe erst ATM dann das ganze 9.2.2 neu installiert, nützt alles nix und es ist ATM auch Wurscht ob die Fonts geladen werden (Font Reserve) oder ob sie im Zeichensatz-Ordner liegen.
    Wer weiss woran das liegen könnte? Bin (nach dem 487. Neustart) völlig am Ende!
     
  2. DonRene

    DonRene New Member

    startest du die classic mit oder ohne erweiterungen?
     
  3. macfriend

    macfriend New Member

    Redest du von ATM Deluxe oder von ATM Light?
     
  4. macaolat

    macaolat Gast

    Danke dass mich jemand erhört, obwohl: das Problem habe ich mittlererweile lösen können.
    Zuerst zu euern Fragen: Ich spreche von ATM Light, ATM deluxe ist inkompatibel, und ich starte mit erweiterungen (sonst wüsste ich nicht, wie ATM laden sollte).

    Anyway, der Fehler kam daher, dass ich im Classic-Mode die Einstellungen in ATM modifiziert habe, und das scheint OS X gar nicht zu mögen. Man muss mit 9.2.2 aufstarten, die Controlpanels modifizieren, und dann mit OS X neustarten. Die veränderten Einstellungen werden dann in Classic aktiv.

    Jetzt wo ich's weiss tönt das ganz einfach und euch alten OS X-Hasen ist das vielleicht längst bekannt.
     
  5. macaolat

    macaolat Gast

    Wer kennst sich aus mit ATM in der Classic Umgebung? Mein ATM will um's ver.. die Schriften nicht mehr glätten. Klappte anfänglich, dann plötzlich war´s aus. Habe erst ATM dann das ganze 9.2.2 neu installiert, nützt alles nix und es ist ATM auch Wurscht ob die Fonts geladen werden (Font Reserve) oder ob sie im Zeichensatz-Ordner liegen.
    Wer weiss woran das liegen könnte? Bin (nach dem 487. Neustart) völlig am Ende!
     
  6. DonRene

    DonRene New Member

    startest du die classic mit oder ohne erweiterungen?
     
  7. macfriend

    macfriend New Member

    Redest du von ATM Deluxe oder von ATM Light?
     
  8. macaolat

    macaolat Gast

    Danke dass mich jemand erhört, obwohl: das Problem habe ich mittlererweile lösen können.
    Zuerst zu euern Fragen: Ich spreche von ATM Light, ATM deluxe ist inkompatibel, und ich starte mit erweiterungen (sonst wüsste ich nicht, wie ATM laden sollte).

    Anyway, der Fehler kam daher, dass ich im Classic-Mode die Einstellungen in ATM modifiziert habe, und das scheint OS X gar nicht zu mögen. Man muss mit 9.2.2 aufstarten, die Controlpanels modifizieren, und dann mit OS X neustarten. Die veränderten Einstellungen werden dann in Classic aktiv.

    Jetzt wo ich's weiss tönt das ganz einfach und euch alten OS X-Hasen ist das vielleicht längst bekannt.
     

Diese Seite empfehlen