Hiiilfeee

Dieses Thema im Forum "Software" wurde erstellt von Macsilencer, 5. Februar 2005.

  1. Macsilencer

    Macsilencer New Member

    ehm...:D


    Wie kann dass sein=??

    Ich habe festgestellt dass mein G5 irgendwelche Probleme hat
    bezugs auf den Speicher (RAM)

    ich habe ja genug drin...ist nicht so das Problem...sonst kaufe ich noch nach...aber wie kommt das, das umsolänger ich den G5 eingeschalten hab desto mehr ich Ram brauche

    thja...am anfang da hab ich gesehn dass der Coputer nach 3h langsammer wird...JA alles wird an dem DING langsammer..
    die Programme lassen sich in 3 min öffnen...unten in dem Dock da hupft es als würde jemand dem ICON eine Stosen...
    Die Programme laufen sehr sehr langsam...
    Da hab ich das 10.3.7 in verdacht gehabt...hmmmm:confused:

    Thja...ist der Computer gestartet dann geht alles reibungslos
    PERFEKT...Super sache...mit der ZEIT dann immer langsammer und langsammer...und dann kam mir ein BLITZ...
    :klimper:
    Die Festplatte ist VOLL...ja das ist das gleiche...die hatte ich aber nicht voll...da sind noch mehr als 100GB frei..
    HMMMMMM......dann schluss endlich hab ich dann ein überwachungsProgramm installiert das mir den Computer (Hardware) anzeigt und bin endlich draufgekommen was das sein könnte

    Der RAM-Speicher wird voller und voller...und sobald der voll ist geht der Computer langsammer..
    obwohl ich alle Programme dann abschalte..und hoffe der Speicher entlehrt sich...NIX da
    Den G5 kann ich wieder neustarten...in ca 3h...wie kann das SEIN??????


    hab ich ein BUG....oder irgendein VIRUS....hmm....
    aber das kann auch nicht sein...denn ich installierte den Computer nagelneu mit Frischer Software und lassen den immer mit dem VIREX durchlaufen...hab auch das NETBARRIER drin...wegen eindringlingen...(kleine Festung)
    aber was soll ich da sagen

    dann gig ich auf die SUCHE nach einem RAM-Defrag-Program
    und hab eins gefunden...das TURBOMEM...aber das hilft leider auch nichts



    Habt ihr da eine IDEE wie oder wie man das Lösen könnte

    Vielen DANK
     
  2. Macsilencer

    Macsilencer New Member

    ehmmm...

    noch was...

    ich habe nur eine MARKE drin..

    http://www.ocsystem.com/ocx21gbpcddm.html

    die Leute die die Ram verkaufen die meinen ich würde der erste sein der probleme damit hätte..oder wenn die Kaputt wären dann würde der G5 nicht mal starten...
     
  3. Macziege

    Macziege New Member

    Nimm trotzdem mal wechselweise eine Riegel nach dem anderen raus, vielleicht gibt es ja doch eine Inkompatibilität.
     
  4. felsen sepp

    felsen sepp New Member

    Hallo aus der schweiz

    Also ich glaub nicht das dein problem etwas mit dem ram zu tun hat. Ram-probleme gibt es zwar aber eigentlich nicht so oft.
    Zuerst mal einen kaffee trinken. Dann

    Inst Cd einlegen und mit taste c gedrückt halten den mac starten. Mit dem festplattentestprogramm der disc die platte überprüfen und allenfalls reparieren.
    Dann rechte überprüfen.
    Dann neustart mit parameter-ram zurücksetzen (Bei Start alt-apfel -p-r tasten gedrückt halten bis start gong 3mal ertönt ist.

    jetzt würde ich ein tool wie onyx oder cocktail starten(von Versiontracker.com)
    Allee einstellungen und cache löschen lassen ebenso die ds storage.
    Dann noch die cronjobs ausführen.
    Mit fontfiangler den font-chache zurücksetzen.
    Neustart

    Jetzt hast du eigentlich schon alles gemacht und dein mac sollte wieder flott laufen.
    Wenn nicht könnte man noch das nvram zurücksetzen, das ist aber meistens nicht nötig und auch ein bisschen schwieriger.

    Also mach mal und gib doch bescheid.

    felsen sepp
     
  5. Macsilencer

    Macsilencer New Member

    Felsen Sepp


    HEI

    danke für die INFO
    ich hatte tatsächlich mal reparaturen notwendig
    aber all diese Programme haben mir nur den G5 beschleunigt aber nicht mein Problem aus der Welt geschaffen

    Ich hab inzwischen ein Programm im Hintergrund laufen, das
    X Recource Graph das Temp, CPU, NET, DISK, Station, und auch das RAM bewertet und je nachdem meine Einstellung 1 Sec immer actualisiert was mit dem Computer abgeht..

    auch da ist mein Balken in 3 Farben aufgeteilt
    Blau das System (10.3.7)
    inzwischen Rosa ???? das weiss ich nicht
    und Geld...
    ich kann natürlich die Farben ändern...aber mit der ZEIT dann
    geht der Gelbe Balken und der Blaue immer weiter nach oben
    und sobald der oben angekommen ist FERTIG...geht mein G5 sehr sehr Langsam...ZEITLUPE...abstürzen tut er nicht
    oder einfrieren...das macht der G5 eigendlich NIE aber sehr sehr Langsam
    Am Anfang sobald ich den G5 starte ladet das Program automatisch ein...und siehe da...alles unten...Minimal
    SystemRecourcen sind OPTIMAL...
    mit der ZEIT dann wenn ich mehrere programme starte geht der Gelbe Balken nach oben...ist doch kklar..wegen programme
    aber wieso geht auchh der BLaue nach oben der ja das System sein soll

    wenn ich Grosse programme beende, wie Photoshop oder VirtualPC dann geht zwar der Wert bischen zurück...aber nie wie am anfang...auch wenn ich alle Programme hinterher abschalte und nur mehr System und das Check-Programm laufen lasse sind wie Werte immer gleich hoch...

    ist als würden die RAM sich nicht mehr entleeren

    Dann testete ich logischerweise auch mehrere Programme.
    ich meine anstatt den Praph....unter Versiontracker ladete ich alles runter was die hatten...wegen RAM.. oder MEMORY
    dann traf ich den TurboMEM aber nichts

    ich weiss da nicht mehr weiter

    ich kontaktierte auch den RAM, Hersteller und der meinte nur.
    die RAM sind gleich wie die vom KINGSTON...da er nur ein weiterverkäufer ist, 1A MEMORY


    oder hat das Vielleicht mit dem 10.3.7 zu tun
    mit dem 10.3.6 hatte ich nicht die Schwierigkeiten
    Ja hi und stürzte der G5 ab...vielleicht wegen (weiss ich nicht)
    aber seit ich das 10.3.7 drin hab...Stürzt mir der G5 nie mehr ab...aber nur mehr das eine Problemchen mehr hab ich

    sonst ists eine TOP Maschiene...wirklich SUPER-SACHE
     
  6. mac_the_mighty

    mac_the_mighty New Member

    Ich kann mir trotzdem kaum vorstellen, daß es am RAm liegt. Ich würde allerdings auch nicht dazu raten, irgendwelche Optimierungstools über den Rechner zu jagen, von denen man nicht weiss, was sie einem auch zerschiessen können.

    Und das Löschen irgendwelcher Parameter-RAMs hat damit ebenfalls rein gar nichts zu tun. Klingt aber gut, wenn man es schreibt. ;)

    Ich würde damit mal zum Händler gehen...
     

Diese Seite empfehlen